<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width" />
	<meta name="copyright" content="© Miami.com. All rights reserved." />

    
    
	
	

			<!-- Link to favicon -->
		<link rel="icon" type="image/x-icon" href="https://www.miami.com/wp-content/uploads/sites/2/2018/04/logos-favicon.png" />
	
				<!--News Keywords-->
		<meta name="news_keywords" content="key largo, mile market, florida keys, hurricane irma, update, hotels" />
		<meta name="title" content="Florida Keys: What is open and closed one year after Hurricane Irma | Miami.com" />
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Florida Keys: What is open and closed one year after Hurricane Irma</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Here is an update of what hotels are still closed and what hotels are set to reopen in the Florida Keys one year after the devastation of Hurricane Irma."/>
<meta name="original-source" content="https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/" />
<meta name="keywords" content="key largo, mile market, florida keys, hurricane irma, update, hotels"/>
<link rel="canonical" href="https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One year after Hurricane Irma, how are the Florida Keys doing?" />
<meta property="og:description" content="Here is an update of what hotels are still closed and what hotels are set to reopen in the Florida Keys one year after the devastation of Hurricane Irma." />
<meta property="og:url" content="https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/" />
<meta property="og:site_name" content="Miami.com" />
<meta property="article:publisher" content="https://www.facebook.com/Miamicom" />
<meta property="article:tag" content="Florida Keys" />
<meta property="article:section" content="Where to Stay" />
<meta property="article:published_time" content="2018-09-17T09:23:45-04:00" />
<meta property="article:modified_time" content="2018-09-17T14:14:23-04:00" />
<meta property="og:updated_time" content="2018-09-17T14:14:23-04:00" />
<meta property="og:image" content="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08.jpg" />
<meta property="og:image:secure_url" content="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2222" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here is an update of what hotels are still closed and what hotels are set to reopen in the Florida Keys one year after the devastation of Hurricane Irma." />
<meta name="twitter:title" content="One year after Hurricane Irma, how are the Florida Keys doing?" />
<meta name="twitter:site" content="@Miamicom" />
<meta name="twitter:image" content="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08.jpg" />
<meta name="twitter:creator" content="@Miamicom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.miami.com\/","name":"Miami.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.miami.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.miami.com\/miami-hotels-motels\/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337\/","sameAs":["https:\/\/www.facebook.com\/Miamicom","https:\/\/www.instagram.com\/miami_com","https:\/\/twitter.com\/Miamicom"],"@id":"#organization","name":"Miami","logo":"https:\/\/www.miami.com\/wp-content\/uploads\/sites\/2\/2017\/09\/miami.com-logo-live.svg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.mcclatchyinteractive.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="https://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="https://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=9.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='miami-css'  href='https://www.miami.com/wp-content/themes/miami/css/style.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='miami-custom-css'  href='https://www.miami.com/wp-content/themes/miami/css/custom.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='mcclathcy-floorboard-css'  href='https://www.miami.com/wp-content/themes/miami/css/floorboard.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='mcclathcy-colors-css'  href='https://www.miami.com/wp-content/themes/miami/css/colors.css?main-color=%2300c2ce&#038;util-color=%23ff008e&#038;link-color=%23ffe600&#038;main-hover-color=%2300aab5&#038;util-hover-color=%23e60075&#038;text-color=%23000000&#038;background-color=%23FFFFFF&#038;container-color=%23EEF1F3&#038;nav-text-color=%237F7F7F&#038;cta-button-color=%23000000&#038;cta-button-hover-color=%237f7f7f&#038;highlight-bar-color=%23ffe600&#038;highlight-text-color=%237f7f7f&#038;opacity=0&#038;ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='https://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"9e36b260c3","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='https://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.miami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miami.com%2Fmiami-hotels-motels%2Fone-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miami.com%2Fmiami-hotels-motels%2Fone-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>    <!-- Start: GPT Async -->
    <script type='text/javascript'>
		var gptadslots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function () {
			var gads = document.createElement( 'script' );
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName( 'script' )[ 0 ];
			node.parentNode.insertBefore( gads, node );
		})();
    </script>
        <script type='text/javascript'>
		googletag.cmd.push( function () {
            var enable_billboard = 0;
			var mapping1;
			// define ad mapping by viewport slot 1 based on customizer checkbox
			if ( enable_billboard ) {
				mapping1 = googletag.sizeMapping().addSize( [ 1280, 800 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// L
				addSize( [ 800, 600 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// M
				addSize( [ 600, 800 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// S
				addSize( [ 0, 0 ], [ 320, 50 ] ).build(); // XS
            } else {
				mapping1 = googletag.sizeMapping().addSize( [ 1280, 800 ], [ 728, 90 ] ).// L
				addSize( [ 800, 600 ], [ 728, 90 ] ).// M
				addSize( [ 600, 800 ], [ 728, 90 ] ).// S
				addSize( [ 0, 0 ], [ 320, 50 ] ).build(); // XS
            }



			// define ad mapping by viewport slot 8
			var mapping8 = googletag.sizeMapping().addSize( [ 1280, 800 ], [ 285, 70 ] ).// L
			addSize( [ 800, 600 ], [ 285, 70 ] ).// M
			addSize( [ 600, 800 ], [] ).// S
			addSize( [ 0, 0 ], [] ).build(); // XS


			//Adslot 1 declaration
            
            if ( enable_billboard ) {
	            gptadslots[ 1 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 728, 90 ], [960, 30 ], [ 970, 250 ] ], 'div-gpt-ad-753541834551764392-1' )
                .setTargeting( 'atf', [ 'y' ] )
                .setTargeting( 'pkg', [ 'b', 'd' ] )
                .defineSizeMapping( mapping1 ).addService( googletag.pubads() );
            } else {
	            gptadslots[ 1 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 728, 90 ] ], 'div-gpt-ad-753541834551764392-1' )
	            .setTargeting( 'atf', [ 'y' ] ).setTargeting( 'pkg', [ 'b', 'd' ] )
	            .defineSizeMapping( mapping1 )
	            .addService( googletag.pubads() );
            }

			//Adslot 3 declaration
			gptadslots[ 3 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 300, 250 ], [ 300, 600 ] ], 'div-gpt-ad-753541834551764392-3' ).setTargeting( 'atf', [ 'y' ] ).setTargeting( 'pkg', [ 'b' ] ).addService( googletag.pubads() );

			//Adslot 5 declaration
			gptadslots[ 5 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 300, 250 ] ], 'div-gpt-ad-753541834551764392-5' ).setTargeting( 'atf', [ 'n' ] ).setTargeting( 'pkg', [ 'c' ] ).addService( googletag.pubads() );

			//Adslot 7 declaration
			gptadslots[ 7 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 300, 250 ] ], 'div-gpt-ad-753541834551764392-7' ).setTargeting( 'atf', [ 'n' ] ).setTargeting( 'pkg', [ 'e' ] ).addService( googletag.pubads() );

			//Adslot 8 declaration
			gptadslots[ 8 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 285, 70 ] ], 'div-gpt-ad-753541834551764392-8' ).setTargeting( 'atf', [ 'y' ] ).defineSizeMapping( mapping8 ).addService( googletag.pubads() );

			//Adslot 9 declaration - Out of Page
			gptadslots[ 9 ] = googletag.defineOutOfPageSlot( '/7675/MIA.site_miami/Travel/Local', 'div-gpt-ad-753541834551764392-9' ).addService( googletag.pubads() );
			
						//Adslot 10 declaration - Teads
			gptadslots[ 10 ] = googletag.defineSlot( '/7675/MIA.site_miami/Travel/Local', [ [ 336, 280 ] ], 'div-gpt-ad-753541834551764392-10' ).setTargeting( 'atf', [ 'n' ] ).addService( googletag.pubads() );
            
			googletag.pubads().enableSingleRequest();
						googletag.pubads().setTargeting( 'pl', [ 'story' ] ).setTargeting( 'kw', ["category-miami-hotels-motels","tags-florida-keys"] );
            			googletag.pubads().setCategoryExclusion( 'miami_com' );
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		} );
    </script>
    <!-- End: GPT -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga( 'create', 'UA-40944532-1', 'auto' );
        ga( 'send', 'pageview' );
    </script>
	    <!-- Standard Omni setup tag -->
    <div id="mistatstag" style="display:none;">
        <!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/misites/mia/miami.js"></script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
        <script language="JavaScript" type="text/javascript">
			mistats.pagename = document.title.split( "|", 1 );
			mistats.channel = "Where to Stay";
			mistats.pagelevel = "Story";
			mistats.taxonomy = "Travel|Local|||";
			mistats.contentsource = "Miami Staff | legacy-miamistaff@miami.com";
			mistats.pubdate = "2018/09/17";
			mistats.moddate = "";
			mistats.keywords = "florida-keys";
			mistats.geography = "";
			mistats.custom1 = "";
        </script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/products/wordpress.js"></script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/finalizestats.js"></script>
        <!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
    </div>
	        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
			<script type="text/javascript">
		if( 'function' === typeof jQuery ) {
			$ = jQuery.noConflict();
		}
	</script>
	</head>
<body>
<div class="page">
	<header class="main-header">
		<div class="masthead">
			<button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
			<a href="https://www.miami.com ">
				<img class="main-logo" src="https://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
			</a>
			<button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
		</div>
		<nav>
			<ul class="navs"><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="https://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="https://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="https://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="https://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="https://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="https://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="https://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="https://www.miami.com/editors-picks/#navlink=pulldown">Editor&#039;s Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="https://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="https://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="https://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="https://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="https://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="https://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="https://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>			<li>
				<div class="nav-menu">
					<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
					<div>

						<ul class="nav-menu-links"><li><a title="model" href="https://www.miami.com/tag/model/#navlink=pulldown">Model</a></li><li><a title="sports" href="https://www.miami.com/tag/sports/#navlink=pulldown">Sports</a></li><li><a title="wedding" href="https://www.miami.com/tag/wedding/#navlink=pulldown">Wedding</a></li><li><a title="valerie scheide" href="https://www.miami.com/tag/valerie-scheide/#navlink=pulldown">Valerie scheide</a></li><li><a title="valerie scheid" href="https://www.miami.com/tag/valerie-scheid/#navlink=pulldown">Valerie scheid</a></li><li><a title="engaged" href="https://www.miami.com/tag/engaged/#navlink=pulldown">Engaged</a></li><li><a title="dan le batard" href="https://www.miami.com/tag/dan-le-batard/#navlink=pulldown">Dan le batard</a></li><li><a title="fiance" href="https://www.miami.com/tag/fiance/#navlink=pulldown">Fiance</a></li></ul>
						<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
					</div>
				</div>

			</li>
			
			</ul>
			</ul>
			<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>			</ul>
		</nav>
	</header>

<main class="story">
                    <div>
            <!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
	            <div class="ad-slot leaderboard-responsive" id="div-gpt-ad-753541834551764392-1">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-1');
		    });
        </script>
    </div>
                <!-- End AdSlot 1 -->

            <article>
                <header class="story-header">	  
                    <div class="story-meta">
                         
                        Posted on <time datetime="2018-09-17"> September 17, 2018</time>
                    </div>


                    <h1>
                        One year after Hurricane Irma, how are the Florida Keys doing?                    </h1>
                    <figure class="captioned-image"><div class="featured-image"><img width="1200" height="741" src="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-1200x741.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-1200x741.jpg 1200w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-300x185.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-768x474.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-1024x632.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption><span>Traffic rolls on the Seven Mile Bridge near Marathon, Fla., Tuesday, Sept. 19, 2017.  (Andy Newman/Florida Keys News Bureau/HO)</span></figcaption> </figure>					 <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=One year after Hurricane Irma, how are the Florida Keys doing?&url=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							   <li><a class="btn btn-success pi-share"  data-pin-do="buttonPin"  data-pin-custom="true"  href="https://www.pinterest.com/pin/create/button/?url=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/&media=&description=One year after Hurricane Irma, how are the Florida Keys doing?">
                                      <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=One year after Hurricane Irma, how are the Florida Keys doing?&body=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
		
                    <div class="byline">
                        
                       							   <a href="https://www.miami.com/author/miamistaff">

			                       									   <img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/author-1.jpg" class="img-circle">
			                       							   </a>
	                       
	                    <div>
	<strong><span>By David Goodhue and Gwen Filosa</span></strong><span>For Miami.com</span></div>
                    </div>

                    <ul class="tags">
                        <li><a class="tag" href="https://www.miami.com/tag/florida-keys#navlink=storytag_top" rel="tag">Florida Keys</a></li>                    </ul>
                </header>
                <div class="story-body">
					<p>By some measures, the Florida Keys have rebounded remarkably since Hurricane Irma struck a year ago as a Category 4 storm.</p>
<p>Lodging inventory is up to just over 90 percent of what it was when Irma hit the 125-mile-long island chain on Sept. 10, 2017. Cruise passengers are thronging through Key West’s Duval Street, and visitors once again need reservations to get a spot at prime restaurants.</p>    <aside class="trending-stories"><a href="#frag-2" class="skip-link">Continued below</a>
        <!-- BEGIN Inserted section #1 (Trending stories) -->
        <div class="story-tickler-slider">
			<div class="tptn_posts_daily "><div class="promo">Trending</div><ul><li><a href="https://www.miami.com/miami-news/veteran-sports-reporter-dan-le-batard-just-got-engaged-so-whos-the-mystery-woman-who-stole-his-heart-197218/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/Dan-Le-Batard-300x169.jpeg" alt="Veteran sports reporter Dan Le Batard just got engaged. So who's the mystery woman who stole his heart?" title="Veteran sports reporter Dan Le Batard just got engaged. So who's the mystery woman who stole his heart?" class=" tptn_featured"></div><span>Veteran sports reporter Dan Le Batard just got engaged. So…</span></a></li><li><a href="https://www.miami.com/miami-restaurants/heat-stars-dwyane-wade-udonis-haslem-team-up-for-this-new-miami-restaurant-195958/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/800-WFK-Dwyane-Wade-Anthony-Carron-and-Udonis-Haslem-by-Bob-Metelus-300x177.jpg" alt="Heat stars Dwyane Wade, Udonis Haslem team up for this new Miami restaurant" title="Heat stars Dwyane Wade, Udonis Haslem team up for this new Miami restaurant" class=" tptn_featured"></div><span>Heat stars Dwyane Wade, Udonis Haslem team up for this new…</span></a></li><li><a href="https://www.miami.com/miami-news/xxx-tentacions-mother-just-posted-the-sex-of-his-unborn-baby-boy-or-girl-195919/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2017/05/Rolling_Loud_Day_2_MJO_10-300x200.jpg" alt="XXX Tentacion's mother just posted the sex of his unborn baby. Boy or girl?" title="XXX Tentacion's mother just posted the sex of his unborn baby. Boy or girl?" class=" tptn_featured"></div><span>XXX Tentacion’s mother just posted the sex of his…</span></a></li><li><a href="https://www.miami.com/miami-news/this-is-hialeah-taco-bell-employee-refuses-to-help-client-who-doesnt-speak-spanish-197323/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/drivethru-300x188.jpg" alt="‘This is Hialeah!’ Taco Bell employee refuses to help client who doesn’t speak Spanish" title="‘This is Hialeah!’ Taco Bell employee refuses to help client who doesn’t speak Spanish" class=" tptn_featured"></div><span>‘This is Hialeah!’ Taco Bell employee refuses to help…</span></a></li><li><a href="https://www.miami.com/miami-news/these-umbrellas-have-completely-taken-over-miami-instagram-but-theyre-kinda-cool-193569/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/07/umby-300x197.png" alt="These umbrellas have completely taken over Miami Instagram -- but they're kinda cool" title="These umbrellas have completely taken over Miami Instagram -- but they're kinda cool" class=" tptn_featured"></div><span>These umbrellas have completely taken over Miami Instagram…</span></a></li></ul><div class="tptn_clear"></div></div>        </div>
        <!-- END Inserted section #1 -->
    </aside>        <aside><a href="#frag-3" class="skip-link">Continued below</a>
            <div id="story-target-wp"></div>
            <div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
                <script type="text/javascript">
					googletag.cmd.push( function () {
						googletag.display( 'div-gpt-ad-753541834551764392-10' );
					} );
                </script></div>
        </aside><blockquote><p><a href="https://www.miami.com/miami-hotels-motels/planning-a-vacation-here-are-the-best-hotels-in-the-florida-keys-181700/">Read More: Planning a vacation? Here are the best hotels in the Florida Keys</a></p></blockquote>
<p>Here’s the latest update on what’s happening at hotels and parks in the Keys.</p>
<h2>Lower Keys</h2>
<figure class="captioned-image" id="attachment_184597" style="width: 840px"><img class="size-large wp-image-184597" src="https://www.miami.com/wp-content/uploads/sites/2/2018/03/unnamed-1024x683.jpg" alt="" width="840" height="560" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/03/unnamed-1024x683.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/03/unnamed-300x200.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/03/unnamed-768x512.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/03/unnamed.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"><figcaption><span>The harbor front poolscape at Ocean Key.</span></figcaption></figure><p>Only two hotels in Key West have yet to reopen.</p>
<p><a href="https://www.oceankey.com/key-west-sunset-pier.aspx" target="_blank" rel="noopener">Ocean Key Resort &amp; Spa Sunset Pier,</a> a popular spot for viewing the nightly sunset celebration, is set to open during October’s Fantasy Fest.</p>
<p>Key West’s <a href="https://www.parrotkeyhotel.com/" target="_blank" rel="noopener">Parrot Key Resort and Laureate</a> (the former Bayside) are still closed.</p>
<p><a href="https://www.littlepalmisland.com/" target="_blank" rel="noopener">Little Palm Island</a> off Little Torch Key is slated for a 2020 relaunch.</p>
<p>The 75-acre <a href="https://rvonthego.com/florida/sunshine-key-rv-resort-marina/" target="_blank" rel="noopener">Sunshine Key RV Resort &amp; Marina</a> on Ohio Key just reopened 100 sites; all 399 are slated for completion by Oct. 1.</p>
<p>But the <a href="https://koa.com/campgrounds/sugarloaf-key/" target="_blank" rel="noopener">KOA campground</a> on Sugarloaf Key isn’t expected to reopen until 2019.</p>
<p>On the Atlantic side, Bahia Honda State Park’s <a href="http://bahiahondapark.com/" target="_blank" rel="noopener">Loggerhead Beach</a> is slated to reopen late this month. On the park’s bayside, Calusa Beach and its Buttonwood and Bayside campgrounds are already open to guests. Bahia Honda’s oceanfront Sandspur Beach and campground are scheduled to reopen by late 2019.</p>
<figure class="captioned-image" id="attachment_194580" style="width: 840px"><img class="size-large wp-image-194580" src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay-1024x576.jpg" alt="" width="840" height="473" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay-1024x576.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay.jpg 1140w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"><figcaption><span>Hawk’s Cay</span></figcaption></figure><p><a href="https://www.miami.com/miami-news/keys-resort-hawks-cay-shut-down-by-hurricane-irma-set-to-reopen-194579/">Hawk’s Cay</a>, a 61-acre oceanfront resort near Marathon,  reopened Aug. 30 after a $50 million renovation.</p>
<h2>Upper Keys</h2>
<figure class="captioned-image" id="attachment_188331" style="width: 1000px"><img class="size-full wp-image-188331" src="https://www.miami.com/wp-content/uploads/sites/2/2018/04/CheecaOpen4.jpg" alt="" width="1000" height="562" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/04/CheecaOpen4.jpg 1000w, https://www.miami.com/wp-content/uploads/sites/2/2018/04/CheecaOpen4-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/04/CheecaOpen4-768x432.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"><figcaption><span>Guests at Cheeca Lodge Resort &amp; Spa walk on a new 525-foot-long pier at the iconic Florida Keys resort Friday, March 30, 2018, in Islamorada, Fla. (Andy Newman/Florida Keys News Bureau via AP)</span></figcaption></figure><p>In many ways, the Upper Keys appears to have recovered, despite devastation that took out just about every major resort in the four-Island Village of Islamorada as well as some popular Key Largo hotels.</p>
<p>Islamorada’s <a href="https://www.miami.com/miami-hotels-motels/this-keys-hotel-was-battered-by-irma-now-its-ready-to-welcome-you-back-to-paradise-188326/">Cheeca Lodge</a> reopened in March after a $25 million renovation that included a new fishing pier, spa, lobby and rooms. Nearby <a href="https://themooringsvillage.com/" target="_blank" rel="noopener">Moorings Village</a> and <a href="https://www.chesapeakebeachresortspa.com/?gclid=EAIaIQobChMIivuhkrG73QIVB1t-Ch3BtwDQEAAYAiAAEgLNdfD_BwE" target="_blank" rel="noopener">Chesapeake Resort</a> are also receiving guests; Bud n Mary’s marina and resort has fully reopened.</p>
<p>The oceanside <a href="http://www.islanderfloridakeys.com/" target="_blank" rel="noopener">Islander Resort</a> remains closed, though its bayside facilities are open.</p>
<p><a href="https://postcardinn.com/?gclid=EAIaIQobChMIj4q257G73QIVUo9-Ch1XXAhsEAAYAiAAEgIK3PD_BwE" target="_blank" rel="noopener">Postcard Inn and Marina</a>, at the former Holiday Isle Resort, expects to reopen in October.</p>
<p>Still, Islamorada is down about 450 hotel rooms from pre-Irma inventory.</p>
<p>Key Largo suffered somewhat less damage than Islamorada.</p>
<p>While the <a href="http://www.hilton.com/search/hi/us/fl/key_largo/0/00000000000/0/0/0/0/20?WT.mc_id=zLADA0WW1XX2PSH3DA4PPC5PPC6MULTIBR7_153669424_1003528&amp;_vsrefdom=mca&amp;mchxkw=c:714698340,k:43700023865945262,m:e,p:1t1,d:c,ai:37474360975,ad:224925813338,s:g" target="_blank" rel="noopener">Hilton Key Largo</a> at mile marker 97 was hit hard by winds and waves, the hotel brand rebuilt it as part of its Curio Collection of luxury resorts. It’s scheduled to reopen as the 200-room Baker Cay Resort later this fall.</p>
<p>On the Atlantic side, the 240-unit <a href="https://www.providentresorts.com/ocean-pointe-suites/" target="_blank" rel="noopener">Ocean Point Pointe Suites</a> at Key Largo at mile marker 92.5 was renovated and reopened last spring. “We are fully open and completed a full renovation of the entire resort,” said Adrian Besil, director of sales and marketing. “We’ve also added new amenities including an activities center, which provides experiences such as eco-tours, bicycle rentals and beach yoga for our resort guests.”</p>
<p>The Keys’ first all-inclusive, the <a href="https://www.bungalowskeylargo.com/?gclid=EAIaIQobChMI7Iu9pbK73QIVTWB-Ch08SA7yEAAYAiAAEgIxSvD_BwE" target="_blank" rel="noopener">Bungalows Key Largo</a>, is scheduled to open this fall on the bay side of mile marker 99.</p>


					<div style="display:none">
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments"></div>					</div>
                </div>

                <footer class="story-footer">
                    
                    <p class="endnote"><em>
                <a href="https://www.miami.com/author/miamistaff">miami staff</a>
    -- </em>
</p>
                   <div class="contact-info">
                        <ul>
                                                                                                                                            
                        </ul>
                       	<ul>
			<li>
			<a target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span>Miamicom</a>
		</li>
			<li>
			<a target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span>@Miamicom</a>
		</li>
			<li>
			<a target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span>@miami_com</a>
		</li>
	
                   </div>


                    <div class="story-tickler-list">
                                            </div>

                </footer>

            </article>

            <section class="side-rail">
                
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-3">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-3');
		    });
        </script>
    </div>
    <!-- End AdSlot 3 -->
    </div>



<div class="side-only trending-stories">
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-5">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-5');
		    });
        </script>
    </div>
    <!-- End AdSlot 5 -->
</div>


<div class="side-only">
 
 </div>
	<!-- TODO: Finalize the newsletter or feedback -->

<div class="ad-slot-7 shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-7">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-7');
		    });
        </script>
    </div>
    <!-- End AdSlot 7 -->
</div>

<div id="recommended-stories">
    <div class="story-tickler-slider">
    <div class="promo">Recommended</div>
	<ul id="related_posts_thumbnails"><li ><a class="story-tickler" href="https://www.miami.com/miami-news/this-florida-keys-landmark-has-finally-reopened-after-hurricane-irma-196512/#storylink=recommend" ><div class="featured-image"><img   alt="This Florida Keys landmark has finally reopened after Hurricane Irma" src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/mermaid-300x169.jpg" width="150" height="150" /></div><span>This Florida Keys landmark has finally reopened after Hurricane Irma</span></a><li ><a class="story-tickler" href="https://www.miami.com/miami-news/keys-resort-hawks-cay-shut-down-by-hurricane-irma-set-to-reopen-194579/#storylink=recommend" ><div class="featured-image"><img   alt="Keys resort Hawk's Cay, shut down by Hurricane Irma, set to reopen" src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/hawkscay-300x169.jpg" width="150" height="150" /></div><span>Keys resort Hawk's Cay, shut down by Hurricane Irma, set to reopen</span></a><li ><a class="story-tickler" href="https://www.miami.com/things-to-do-in-miami/summer-is-almost-over-here-are-all-the-things-you-need-to-do-in-miami-before-it-ends-194447/#storylink=recommend" ><div class="featured-image"><img   alt="Summer is almost over. Here are all the things you need to do in Miami before it ends" src="https://www.miami.com/wp-content/uploads/sites/2/2018/07/pool-300x221.jpg" width="150" height="150" /></div><span>Summer is almost over. Here are all the things you need to do in Miami before it ends</span></a><li ><a class="story-tickler" href="https://www.miami.com/things-to-do-in-miami/stop-driving-past-shell-world-in-the-florida-keys-its-a-national-treasure-192544/#storylink=recommend" ><div class="featured-image"><img   alt="Stop driving past Shell World in the Florida Keys. It's a national treasure." src="https://www.miami.com/wp-content/uploads/sites/2/2018/07/20180702_114702-300x225.jpg" width="150" height="150" /></div><span>Stop driving past Shell World in the Florida Keys. It's a national treasure.</span></a><li ><a class="story-tickler" href="https://www.miami.com/miami-news/driving-to-the-keys-for-the-fourth-here-are-7-ways-to-avoid-a-traffic-nightmare-192452/#storylink=recommend" ><div class="featured-image"><img   alt="Driving to the Keys for the Fourth? Here are 7 ways to avoid a traffic nightmare" src="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-300x185.jpg" width="150" height="150" /></div><span>Driving to the Keys for the Fourth? Here are 7 ways to avoid a traffic nightmare</span></a></ul><div style="clear: both"></div>	</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	<div class="promo">More Like This</div><ul class="tags"><li><a class="tag" href="https://www.miami.com/tag/florida-keys#navlink=storytag_margin" rel="tag">Florida Keys</a></li></ul>
	</div>
</div>
	
	

            </section>

        </div>

        <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="https://www.miami.com/miami-news/first-salt-bae-praised-castro-now-he-is-lavishing-steak-dinners-on-venezuelas-maduro-197444/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/DnV84dOUYAEjZG8-300x188.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/09/DnV84dOUYAEjZG8-300x188.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/DnV84dOUYAEjZG8-768x480.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/DnV84dOUYAEjZG8-1024x640.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/DnV84dOUYAEjZG8.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							First Salt Bae praised Castro, now he is lavishing steak dinners on Venezuela&#8217;s Maduro						</strong>
					</div>
				</a>

							<a class="story-unit " href="https://www.miami.com/miami-news/see-the-umbrella-sky-project-come-down-and-say-goodbye-to-your-no-1-selfie-spot-197360/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_20180917_091125_869-1-e1537194331716-300x168.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_20180917_091125_869-1-e1537194331716-300x168.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_20180917_091125_869-1-e1537194331716-768x431.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_20180917_091125_869-1-e1537194331716-1024x574.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_20180917_091125_869-1-e1537194331716.jpg 1077w">
								</div>
					<div>
						 
						<strong>
							See the Umbrella Sky Project come down and say goodbye to your No. 1 selfie spot						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="https://www.miami.com/miami-nightlife/a-lucky-few-will-experience-a-made-for-instagram-whiskey-party-by-invitation-only-heres-how-to-get-one-197320/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/Photo-Sep-12-7-02-59-PM-300x200.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/09/Photo-Sep-12-7-02-59-PM-300x200.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/Photo-Sep-12-7-02-59-PM-768x512.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/Photo-Sep-12-7-02-59-PM-1024x683.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/Photo-Sep-12-7-02-59-PM-1200x800.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							A lucky few will experience a made-for-Instagram whiskey party by invitation only. Here&#8217;s how to get one						</strong>
					</div>
				</a>

			<a class="story-unit" href="https://www.miami.com/miami-news/video-heres-what-its-like-to-ride-the-new-93-foot-aventura-mall-slide-178793/#storylink=list">
               <div class="featured-image" >
               <img width="300" height="168" src="https://www.miami.com/wp-content/uploads/sites/2/2017/12/Aventura_Expansion_MJO_1-300x168.jpg" class="featured-image" alt="Aventura Mall slide" id="nativo-content" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/12/Aventura_Expansion_MJO_1-300x168.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/12/Aventura_Expansion_MJO_1.jpg 720w" sizes="(max-width: 300px) 85vw, 300px" />
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><span class="standard">VIDEO: Here&#8217;s what it&#8217;s like to ride the new 93-foot Aventura Mall slide</span></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                <div class="follow-us">
  <div class="promo">Let&#039;s make this friendship official.</div>
	     <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
    </div>
				<a class="story-unit " href="https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-300x185.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-300x185.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-768x474.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-1024x632.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2017/09/KWP08-1200x741.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							One year after Hurricane Irma, how are the Florida Keys doing?						</strong>
					</div>
				</a>

							<a class="story-unit " href="https://www.miami.com/funny-stories/you-thought-miami-drivers-were-bad-miami-ducks-are-worse-197150/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_AngryBird.JPG_3_1_1H75MI1H-300x225.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_AngryBird.JPG_3_1_1H75MI1H-300x225.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_AngryBird.JPG_3_1_1H75MI1H-768x576.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_AngryBird.JPG_3_1_1H75MI1H-1024x768.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/09/IMG_AngryBird.JPG_3_1_1H75MI1H-1200x900.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							You thought Miami drivers were bad. Miami ducks are worse.						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-track="#storylink=bottom_grid" data-postid="197337"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories -->
</main>

<footer class="main-footer">
	<nav class="hamburger-menu">
		<ul class="badge-links">
			<li><a href="https://www.miami.com/badge/funny-lists-so-miami/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/hot-topics-en-fuego/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/local-venues-classic-miami-gem/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/insider-advice-pro-tip/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/secrets/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/brand-new/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-super-new.png" class="badge-icon"/></a></li>		</ul>


		<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target=""  href="https://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="https://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="https://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="https://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="https://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="https://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="https://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=09/18/2018">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="https://www.miami.com/editors-picks/#navlink=pulldown">Editor&#039;s Picks</a></li><ul class="nav-menu-links"></ul><li><a target=""  href="https://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="https://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="https://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="https://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="https://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="https://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="https://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul></ul>
	</nav>

	<div>
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>			</div>
	    <div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-9');
		    });
        </script>
    </div>
    	<!-- Beginning floorboard -->
	<div id="floorboard">
		<div>
			<div id="floorboard_outer">
				<div id="floorTagWrapper" style="display:none;">
					<!--<div id="floorTagWrapper">-->
					<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
					<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
					    <div class="floorboard-menupopup" id="div-gpt-ad-753541834551764392-8">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-8');
		    });
        </script>
    </div>
    					<!-- End AdSlot 8 -->
				</div> <!-- floorWrapper -->
			</div> <!-- floorboard_outer -->
		</div>
	</div> <!-- floorboard -->
	<!-- end floorboard -->

</footer>

    <script type="text/html" id="tmpl-mcclatchy-more-posts">
        <a class="story-unit" href="{{data.href}}">
            <div class="featured-image">
                {{{data.image}}}
            </div>
            <div>
                <# if ( typeof( data.badges ) !== "undefined" ) { #>
                    <# _.each( data.badges, function( badge ) { #>
                        <img src="{{badge.img_src}}" class="badge-icon" alt="{{badge.title}}">
                        <# }); #>
                            <# } #>
                                <span class="standard">{{{data.title}}}</span>
            </div>
        </a>
    </script>
	<script type='text/javascript' src='https://www.miami.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/main.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/floorboard.js?ver=1.0.40'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcl_newsletter = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/newsletter.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/sectionfront-min.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/mi-wf-site-1.0.92-6b13ae8-min.js?ver=1.0.40'></script>
<script type='text/javascript' async src='//static.mcclatchyinteractive.com/js/privacy.wp.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

	<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="search-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="h1div" id="search-overlay-title">Let&#039;s find what you&#039;re looking for</div>

					<form role="search" method="get" action="https://www.miami.com/">
						<input type="search" class="form-control"
							   placeholder="search venue, events, neighborhoods..."
							   value="" name="s"
							   title="search venue, events, neighborhoods..." />

						<button type="submit"
								class="btn btn-success">Let&#039;s go!</button>
					</form>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="newsletter-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="signup-form for-overlay">
    <form class="mcl-newsletter-signup-form">
        <div class="h1div">Super tremendo emails to make you a Miami.com insider</div>
        <div class="mcl-newsletter-fail">
            <p>Oops! There was a problem signing you up</p>
        </div>
        <div class="newsletter-signup-form">
            <input type="hidden" name="thx" value="https://www.miami.com/wp-content/themes/miami/newsletter/newsletter_success.php">
            <input type="hidden" name="err" value="https://www.miami.com/wp-content/themes/miami/newsletter/newsletter_failure.php">
            <input type="email" name="email" class="form-control mcl-newsletter-email" placeholder="enter your email address" required>
            <input type="hidden" id="mcclatchy_newsletter_nonce" name="mcclatchy_newsletter_nonce" value="2acca757dc" /><input type="hidden" name="_wp_http_referer" value="/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/" />            <div class="mcl-recaptcha-container">
                <div class="g-recaptcha" data-sitekey="6LcFMzEUAAAAAHSsfh-GY_EaVE-J3rCkK88uGqcS"></div>
                <input type="submit" class="btn btn-success mcl-newsletter-btn" id="mcl-newsletter-btn" value="Sign me up!">
                <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
            </div>
        </div>
    </form>
    <div class="mcl-newsletter-success">
        <p>Success! Keep an eye out for an email from miami-info@miami.com</p>
        <div class="h1div" >Time to go public with this Friendship</div>
            <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
        </div>
</div>
									</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="follow-us-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="h1div">Time to go public with this Friendship</div>
					    <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
    				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="share-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
											<div class="h1div">Share this instead of your Netflix password!</div>
											<ul class="share-buttons">
						<li><a class="btn btn-success fb-share"
							   href="https://facebook.com/sharer/sharer.php?u=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"
							   target="_blank"><span class="fa fa-facebook"></span><span
									class="text"> Facebook</span></a></li>
						<li><a class="btn btn-success tw-share"
							   href="https://twitter.com/intent/tweet/?text=&amp;url=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"
							   target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a>
						</li>
						<li><a class="btn btn-success pi-share" data-pin-do="buttonPin" data-pin-custom="true"
							   href="https://www.pinterest.com/pin/create/button/?url=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/&media=&description=One year after Hurricane Irma, how are the Florida Keys doing?">
								<span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
						<li><a class="btn btn-success"
							   href="mailto:?subject=Story&20title&body=https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"><span
									class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
					</ul>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<!-- Facebook comments overlay -->
	<div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="comments-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">

					<div class="h1div" id="comments-overlay-title">Remember, if you don't have anything nice to say...
					</div>
					<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
					<div class="fb-comments" data-href="https://www.miami.com/miami-hotels-motels/one-year-after-hurricane-irma-how-are-the-florida-keys-doing-197337/"
						 data-numposts="5" data-width="100%" data-colorscheme="light"></div>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
				</div>
			</section>
		</div>
	</div>


</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c6b3f82669","applicationID":"60796632","transactionName":"ZlwDMEoEDUcEUhdRCl8WIAdMDAxaSkIKVgJdXA==","queueTime":0,"applicationTime":309,"atts":"ShsARgIeHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
