<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width" />
	<meta name="copyright" content="© Miami.com. All rights reserved." />

    
    
	
	

			<!-- Link to favicon -->
		<link rel="icon" type="image/x-icon" href="https://www.miami.com/wp-content/uploads/sites/2/2018/04/logos-favicon.png" />
	
				<!--News Keywords-->
		<meta name="news_keywords" content="Miami, Christmas, DJ Khaled, croquetas, coquito, Hamilton, Fairchild Tropical Garden, cafetera" />
		<meta name="title" content="What does Miami want for Christmas? So many Miami gifts | miami.com" />
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>What does Miami want for Christmas? So many Miami gifts | miami.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="What does Miami want for Christmas? Hamilton tickets and Miami Heat Sunset Vice jerseys. Croquetas, coquito and cafetera rings and a trip to Santa&#039;s Enchanted Forest."/>
<meta name="original-source" content="https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/" />
<meta name="keywords" content="Miami, Christmas, DJ Khaled, croquetas, coquito, Hamilton, Fairchild Tropical Garden, cafetera"/>
<link rel="canonical" href="https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miami was super good this year. Santa, here&#8217;s our Christmas Wish List" />
<meta property="og:description" content="What does Miami want for Christmas? Hamilton tickets and Miami Heat Sunset Vice jerseys. Croquetas, coquito and cafetera rings and a trip to Santa&#039;s Enchanted Forest." />
<meta property="og:url" content="https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/" />
<meta property="og:site_name" content="Miami.com" />
<meta property="article:publisher" content="https://www.facebook.com/Miamicom" />
<meta property="article:section" content="LOL" />
<meta property="article:published_time" content="2018-12-18T12:31:58-05:00" />
<meta property="og:image" content="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730.jpg" />
<meta property="og:image:secure_url" content="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730.jpg" />
<meta property="og:image:width" content="3043" />
<meta property="og:image:height" content="1713" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What does Miami want for Christmas? Hamilton tickets and Miami Heat Sunset Vice jerseys. Croquetas, coquito and cafetera rings and a trip to Santa&#039;s Enchanted Forest." />
<meta name="twitter:title" content="Miami was super good this year. Santa, here&#8217;s our Christmas Wish List" />
<meta name="twitter:site" content="@Miamicom" />
<meta name="twitter:image" content="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730.jpg" />
<meta name="twitter:creator" content="@Miamicom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.miami.com\/","name":"Miami.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.miami.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.miami.com\/funny-stories\/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500\/","sameAs":["https:\/\/www.facebook.com\/Miamicom","https:\/\/www.instagram.com\/miami_com","https:\/\/twitter.com\/Miamicom"],"@id":"#organization","name":"Miami","logo":"https:\/\/www.miami.com\/wp-content\/uploads\/sites\/2\/2017\/09\/miami.com-logo-live.svg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.mcclatchyinteractive.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="https://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="https://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=9.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='miami-css'  href='https://www.miami.com/wp-content/themes/miami/css/style.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='miami-custom-css'  href='https://www.miami.com/wp-content/themes/miami/css/custom.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='mcclathcy-floorboard-css'  href='https://www.miami.com/wp-content/themes/miami/css/floorboard.css?ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='mcclathcy-colors-css'  href='https://www.miami.com/wp-content/themes/miami/css/colors.css?main-color=%2300c2ce&#038;util-color=%23ff008e&#038;link-color=%23ffe600&#038;main-hover-color=%2300aab5&#038;util-hover-color=%23e60075&#038;text-color=%23000000&#038;background-color=%23FFFFFF&#038;container-color=%23EEF1F3&#038;nav-text-color=%237F7F7F&#038;cta-button-color=%23000000&#038;cta-button-hover-color=%237f7f7f&#038;highlight-bar-color=%23ffe600&#038;highlight-text-color=%237f7f7f&#038;opacity=0&#038;ver=1.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='https://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"cb32a4767c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='https://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.miami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miami.com%2Ffunny-stories%2Fmiami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miami.com%2Ffunny-stories%2Fmiami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>    <!-- Start: GPT Async -->
    <script type='text/javascript'>
		var gptadslots = [];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function () {
			var gads = document.createElement( 'script' );
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName( 'script' )[ 0 ];
			node.parentNode.insertBefore( gads, node );
		})();
    </script>
        <script type='text/javascript'>
		googletag.cmd.push( function () {
            var enable_billboard = 0;
			var mapping1;
			// define ad mapping by viewport slot 1 based on customizer checkbox
			if ( enable_billboard ) {
				mapping1 = googletag.sizeMapping().addSize( [ 1280, 800 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// L
				addSize( [ 800, 600 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// M
				addSize( [ 600, 800 ], [[ 728, 90 ], [ 960, 30 ], [ 970, 250 ]] ).// S
				addSize( [ 0, 0 ], [ 320, 50 ] ).build(); // XS
            } else {
				mapping1 = googletag.sizeMapping().addSize( [ 1280, 800 ], [ 728, 90 ] ).// L
				addSize( [ 800, 600 ], [ 728, 90 ] ).// M
				addSize( [ 600, 800 ], [ 728, 90 ] ).// S
				addSize( [ 0, 0 ], [ 320, 50 ] ).build(); // XS
            }



			// define ad mapping by viewport slot 8
			var mapping8 = googletag.sizeMapping().addSize( [ 1280, 800 ], [ 285, 70 ] ).// L
			addSize( [ 800, 600 ], [ 285, 70 ] ).// M
			addSize( [ 600, 800 ], [] ).// S
			addSize( [ 0, 0 ], [] ).build(); // XS


			//Adslot 1 declaration
            
            if ( enable_billboard ) {
	            gptadslots[ 1 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 728, 90 ], [960, 30 ], [ 970, 250 ] ], 'div-gpt-ad-753541834551764392-1' )
                .setTargeting( 'atf', [ 'y' ] )
                .setTargeting( 'pkg', [ 'b', 'd' ] )
                .defineSizeMapping( mapping1 ).addService( googletag.pubads() );
            } else {
	            gptadslots[ 1 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 728, 90 ] ], 'div-gpt-ad-753541834551764392-1' )
	            .setTargeting( 'atf', [ 'y' ] ).setTargeting( 'pkg', [ 'b', 'd' ] )
	            .defineSizeMapping( mapping1 )
	            .addService( googletag.pubads() );
            }

			//Adslot 3 declaration
			gptadslots[ 3 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 300, 250 ], [ 300, 600 ] ], 'div-gpt-ad-753541834551764392-3' ).setTargeting( 'atf', [ 'y' ] ).setTargeting( 'pkg', [ 'b' ] ).addService( googletag.pubads() );

			//Adslot 5 declaration
			gptadslots[ 5 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 300, 250 ] ], 'div-gpt-ad-753541834551764392-5' ).setTargeting( 'atf', [ 'n' ] ).setTargeting( 'pkg', [ 'c' ] ).addService( googletag.pubads() );

			//Adslot 7 declaration
			gptadslots[ 7 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 300, 250 ] ], 'div-gpt-ad-753541834551764392-7' ).setTargeting( 'atf', [ 'n' ] ).setTargeting( 'pkg', [ 'e' ] ).addService( googletag.pubads() );

			//Adslot 8 declaration
			gptadslots[ 8 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 285, 70 ] ], 'div-gpt-ad-753541834551764392-8' ).setTargeting( 'atf', [ 'y' ] ).defineSizeMapping( mapping8 ).addService( googletag.pubads() );

			//Adslot 9 declaration - Out of Page
			gptadslots[ 9 ] = googletag.defineOutOfPageSlot( '/7675/MIA.site_miami/Lifestyle', 'div-gpt-ad-753541834551764392-9' ).addService( googletag.pubads() );
			
						//Adslot 10 declaration - Teads
			gptadslots[ 10 ] = googletag.defineSlot( '/7675/MIA.site_miami/Lifestyle', [ [ 336, 280 ] ], 'div-gpt-ad-753541834551764392-10' ).setTargeting( 'atf', [ 'n' ] ).addService( googletag.pubads() );
            
			googletag.pubads().enableSingleRequest();
						googletag.pubads().setTargeting( 'pl', [ 'story' ] ).setTargeting( 'kw', ["category-funny-stories","badge-funny-lists-so-miami"] );
            			googletag.pubads().setCategoryExclusion( 'miami_com' );
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		} );
    </script>
    <!-- End: GPT -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga( 'create', 'UA-40944532-1', 'auto' );
        ga( 'send', 'pageview' );
    </script>
	    <!-- Standard Omni setup tag -->
    <div id="mistatstag" style="display:none;">
        <!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/misites/mia/miami.js"></script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
        <script language="JavaScript" type="text/javascript">
			mistats.pagename = document.title.split( "|", 1 );
			mistats.channel = "LOL";
			mistats.pagelevel = "Story";
			mistats.taxonomy = "Lifestyle||||";
			mistats.contentsource = "Connie Ogle | cogle@miamiherald.com";
			mistats.pubdate = "2018/12/18";
			mistats.moddate = "2018/12/18";
			mistats.keywords = "";
			mistats.geography = "";
			mistats.custom1 = "miami.com: badge:funny-lists-so-miami";
        </script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/products/wordpress.js"></script>
        <script language="JavaScript" type="text/javascript"
                src="https://media.miamiherald.com/mistats/finalizestats.js"></script>
        <!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
    </div>
	        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
			<script type="text/javascript">
		if( 'function' === typeof jQuery ) {
			$ = jQuery.noConflict();
		}
	</script>
	</head>
<body>
<div class="page">
	<header class="main-header">
		<div class="masthead">
			<button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
			<a href="https://www.miami.com ">
				<img class="main-logo" src="https://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
			</a>
			<button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
		</div>
		<nav>
			<ul class="navs"><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="https://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="https://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="https://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="https://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="https://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="https://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="https://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="https://www.miami.com/editors-picks/#navlink=pulldown">Editor&#039;s Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="https://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="https://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="https://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="https://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="https://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="https://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="https://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>			<li>
				<div class="nav-menu">
					<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
					<div>

						<ul class="nav-menu-links"><li><a title="celebrities" href="https://www.miami.com/tag/celebrities/#navlink=pulldown">Celebrities</a></li><li><a title="xxx" href="https://www.miami.com/tag/xxx/#navlink=pulldown">Xxx</a></li><li><a title="baby" href="https://www.miami.com/tag/baby/#navlink=pulldown">Baby</a></li><li><a title="XXX Tentacion" href="https://www.miami.com/tag/xxx-tentacion/#navlink=pulldown">XXX Tentacion</a></li><li><a title="murder" href="https://www.miami.com/tag/murder/#navlink=pulldown">Murder</a></li><li><a title="girlfriend" href="https://www.miami.com/tag/girlfriend/#navlink=pulldown">Girlfriend</a></li><li><a title="cleopatra bernard" href="https://www.miami.com/tag/cleopatra-bernard/#navlink=pulldown">Cleopatra bernard</a></li><li><a title="suspects" href="https://www.miami.com/tag/suspects/#navlink=pulldown">Suspects</a></li></ul>
						<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
					</div>
				</div>

			</li>
			
			</ul>
			</ul>
			<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>			</ul>
		</nav>
	</header>

<main class="story">
                    <div>
            <!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
	            <div class="ad-slot leaderboard-responsive" id="div-gpt-ad-753541834551764392-1">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-1');
		    });
        </script>
    </div>
                <!-- End AdSlot 1 -->

            <article>
                <header class="story-header">	  
                    <div class="story-meta">
                        <a href="https://www.miami.com/badge/funny-lists-so-miami/#navlink=storybadge%20"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a> 
                        Posted on <time datetime="2018-12-18"> December 18, 2018</time>
                    </div>


                    <h1>
                        Miami was super good this year. Santa, here&#8217;s our Christmas Wish List                    </h1>
                    <figure class="captioned-image"><div class="featured-image"><img width="1200" height="676" src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-1200x676.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-1200x676.jpg 1200w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-1024x576.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption></figcaption> </figure>					 <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=Miami was super good this year. Santa, here&#8217;s our Christmas Wish List&url=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							   <li><a class="btn btn-success pi-share"  data-pin-do="buttonPin"  data-pin-custom="true"  href="https://www.pinterest.com/pin/create/button/?url=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/&media=&description=Miami was super good this year. Santa, here&#8217;s our Christmas Wish List">
                                      <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=Miami was super good this year. Santa, here&#8217;s our Christmas Wish List&body=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
		
                    <div class="byline">
                        
                       							   <a href="https://www.miami.com/author/cogle">

			                       									   <img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/author-1.jpg" class="img-circle">
			                       							   </a>
	                       
	                    <div>
	<strong>By <a href="https://www.miami.com/author/cogle">Connie Ogle</a></strong><span>For Miami.com</span></div>
                    </div>

                    <ul class="tags">
                                            </ul>
                </header>
                <div class="story-body">
					<p>There are so many things Miami wants for Christmas.  Less traffic. <a href="https://www.miami.com/miami-news/miami-has-some-of-the-worst-neighbors-in-the-country-study-says-duh-says-everyone-in-miami-198682/">Better neighbors</a>. A Dolphins playoff victory. For Dwyane Wade to be 25 again. To never have made the mistake of listening to Pitbull’s version of “Africa.”</p>
<p>We understand that these gifts are unattainable. But we are sure there is something Santa can bring us that doesn’t involve magic or time travel.</p>    <aside class="trending-stories"><a href="#frag-2" class="skip-link">Continued below</a>
        <!-- BEGIN Inserted section #1 (Trending stories) -->
        <div class="story-tickler-slider">
			<div class="tptn_posts_daily "><div class="promo">Trending</div><ul><li><a href="https://www.miami.com/miami-news/xxx-tentacions-mother-just-posted-the-sex-of-his-unborn-baby-boy-or-girl-195919/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2017/05/Rolling_Loud_Day_2_MJO_10-300x200.jpg" alt="XXX Tentacion's mother just posted the sex of his unborn baby. Boy or girl?" title="XXX Tentacion's mother just posted the sex of his unborn baby. Boy or girl?" class=" tptn_featured"></div><span>XXX Tentacion’s mother just posted the sex of his…</span></a></li><li><a href="https://www.miami.com/miami-news/how-to-live-your-best-life-in-2019-according-to-walter-mercado-202472/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/safe_image-300x156.jpg" alt="How to live your best life in 2019, according to Walter Mercado" title="How to live your best life in 2019, according to Walter Mercado" class=" tptn_featured"></div><span>How to live your best life in 2019, according to Walter…</span></a></li><li><a href="https://www.miami.com/miami-news/you-are-going-to-lose-your-mind-over-new-miami-heat-sunset-vice-jerseys-202289/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/sunsetBIG-300x142.jpg" alt="You are going to lose your mind over new Miami Heat Sunset Vice jerseys" title="You are going to lose your mind over new Miami Heat Sunset Vice jerseys" class=" tptn_featured"></div><span>You are going to lose your mind over new Miami Heat Sunset…</span></a></li><li><a href="https://www.miami.com/miami-news/rumors-confirmed-reggaeton-star-nicky-jam-is-separated-from-his-wife-196550/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/nicky-ja_fitted-300x168.jpeg" alt="Rumors confirmed: Reggaeton star Nicky Jam is separated from his wife" title="Rumors confirmed: Reggaeton star Nicky Jam is separated from his wife" class=" tptn_featured"></div><span>Rumors confirmed: Reggaeton star Nicky Jam is separated from</span></a></li><li><a href="https://www.miami.com/miami-news/kodak-black-and-yung-miami-were-just-shooting-a-sexy-video-at-santas-enchanted-forest-202257/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/enchant-300x209.png" alt="Kodak Black and Yung Miami were just shooting a sexy video at Santa's Enchanted Forest" title="Kodak Black and Yung Miami were just shooting a sexy video at Santa's Enchanted Forest" class=" tptn_featured"></div><span>Kodak Black and Yung Miami were just shooting a sexy video…</span></a></li></ul><div class="tptn_clear"></div></div><br><!-- Cached output. Cached time is 3600 seconds --></div>
        <!-- END Inserted section #1 -->
    </aside>        <aside><a href="#frag-3" class="skip-link">Continued below</a>
            <div id="story-target-wp"></div>
            <div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
                <script type="text/javascript">
					googletag.cmd.push( function () {
						googletag.display( 'div-gpt-ad-753541834551764392-10' );
					} );
                </script></div>
        </aside><p>So what does Miami want for Christmas? What can we find under the tree that will make us as happy as we are after that first cafecito of the day? So many things.</p>
<h2>An item from that DJ Khaled furniture line</h2>
<figure class="captioned-image"><img class="size-full wp-image-196576" src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/BBMI4lZ-e1535748109454.jpeg" alt="" width="638" height="358" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/08/BBMI4lZ-e1535748109454.jpeg 638w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/BBMI4lZ-e1535748109454-300x168.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"><figcaption><span class="credit">John Parra for Getty Images</span></figcaption></figure><p>There are <a href="https://www.miami.com/funny-stories/dj-khaleds-new-line-of-furniture-looks-like-el-dorado-had-a-baby-with-the-versace-mansion-196567/">so many elegant items!</a> We hope Santa brings us the gold couch.</p>
<h2>A Miami Heat Sunset Vice jersey</h2>
<p><img class="alignnone size-full wp-image-202526" src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/justise.jpg" alt="" width="768" height="432" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/justise.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/justise-300x169.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"></p>
<p>You will not look as amazing as Justise Winslow does here in the <a href="https://www.miami.com/miami-news/you-are-going-to-lose-your-mind-over-new-miami-heat-sunset-vice-jerseys-202289/">smoking hot Sunset Vice jersey</a>.  But you will look good.</p>
<h2>“Hamilton” tickets</h2>
<p><img class="alignnone size-full wp-image-202533" src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/ham.jpg" alt="" width="768" height="512" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/ham.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/ham-300x200.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"></p>
<p>The Broadway smash has finally arrived in South Florida, playing through Jan. 20 at Broward Center for the Performing Arts. We’re sure you can find tickets to the show affordably on StubHub. When you do, <a href="https://www.miami.com/funny-stories/you-got-hamilton-tickets-great-now-heres-how-you-need-to-act-in-the-theater-201911/">follow these rules at the theater.</a></p>
<h2>Tickets to The NightGarden</h2>
<p><img class="alignnone size-large wp-image-202543" src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/gardennight-1024x768.jpg" alt="" width="840" height="630" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/gardennight.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/gardennight-300x225.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/gardennight-768x576.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p>
<p>OK, fine. “Hamilton” tickets are mostly sold out and cost a lot. What about tickets to <a href="https://www.miami.com/things-to-do-in-miami/fairchild-tropical-garden-extends-its-holiday-light-show-and-offers-a-prize-202439/">The NightGarden at Fairchild Tropical Botanic Garden</a>? Everyone who hasn’t been is suffering from FOMO in a big way. Also we want to beatbox with the tree like Kanye.</p>
<h2>Tickets to Santa’s Enchanted Forest</h2>
<div style="position: relative; display: block; max-width: 300%;">
<div style="padding-top: 56.25%;"><iframe style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;" src="//players.brightcove.net/5618154292001/default_default/index.html?videoId=5977727719001" allowfullscreen="allowfullscreen"></iframe></div>
</div>
<p> </p>
<p>Did you know it costs more for a<a href="https://www.miami.com/things-to-do-in-miami/how-to-visit-santas-enchanted-forest-without-completely-losing-your-mind-201910/"> night at Santa’s Enchanted Forest</a> than it does for an evening in The NightGarden? That’s because Santa’s Enchanted Forest is truly magical. Please finance our visit.</p>
<h2>All the coquito</h2>
<p><img class="alignnone size-large wp-image-178215" src="https://www.miami.com/wp-content/uploads/sites/2/2017/12/3093841429_25cc1c7068_o-1024x819.jpg" alt="" width="840" height="672" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/12/3093841429_25cc1c7068_o-1024x819.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2017/12/3093841429_25cc1c7068_o-300x240.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/12/3093841429_25cc1c7068_o-768x614.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2017/12/3093841429_25cc1c7068_o-1200x960.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p>
<p><a href="https://www.miami.com/funny-stories/coquito-is-better-than-eggnog-there-is-no-comparison-178047/">Better than eggnog any day.</a> Give us enough to share with all our favorite people, and we will have a happy holiday.</p>
<h2>All the croquetas</h2>
<div class="mcclatchy-embed"><iframe src="https://www.miamiherald.com/entertainment/restaurants/article217229625.html/video-embed" width="640" height="400" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><a href="https://www.miami.com/miami-restaurants/we-went-on-a-croqueta-tour-of-miami-five-stops-in-one-day-the-most-miami-adventure-196005/">Bring us croquetas,</a> too. We can’t get enough. <a href="https://www.miami.com/miami-restaurants/why-dont-people-ever-buy-enough-croquetas-for-their-miami-parties-178228/">We never order enough for parties, either.</a></p>
<h2>A cafetera ring</h2>
<p><img class="alignnone size-large wp-image-188049" src="https://www.miami.com/wp-content/uploads/sites/2/2018/04/CAFETERARING0004JAI-1024x584.jpg" alt="cafetera ring" width="840" height="479" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/04/CAFETERARING0004JAI-1024x584.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/04/CAFETERARING0004JAI-300x171.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/04/CAFETERARING0004JAI-768x438.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/04/CAFETERARING0004JAI-1200x684.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p>
<p><a href="https://www.miami.com/miami-restaurants/a-tiny-cuban-coffee-maker-you-wear-on-your-finger-behold-the-cafetera-ring-188009/">This ring</a> is more beautiful than diamonds.</p>
<h2>A Cuban stick mop</h2>
<p><img class="alignnone size-large wp-image-166500" src="https://www.miami.com/wp-content/uploads/sites/2/2017/07/cuban-stick-mop-1-1024x576.jpg" alt="" width="840" height="473" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/07/cuban-stick-mop-1-1024x576.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2017/07/cuban-stick-mop-1-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/07/cuban-stick-mop-1-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2017/07/cuban-stick-mop-1.jpg 1152w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p>
<p>Because it’s <a href="https://www.miami.com/funny-stories/why-the-cuban-stick-mop-is-the-best-mop-ever-166374/">simply the best.</a></p>
<h2>For this chancleta-throwing bar to become a reality</h2>
<p><img class="alignnone size-large wp-image-196091" src="https://www.miami.com/wp-content/uploads/sites/2/2018/08/2018-08-24-1024x576.jpg" alt="" width="840" height="473" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/08/2018-08-24-1024x576.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/2018-08-24-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/2018-08-24-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/08/2018-08-24.jpg 1140w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"></p>
<p><a href="https://www.miami.com/funny-stories/you-think-axe-throwing-is-exciting-wait-till-you-see-miamis-new-chancleta-throwing-bar-195982/">We made it up</a>, but wouldn’t it be amazing?</p>


					<div style="display:none">
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments"></div>					</div>
                </div>

                <footer class="story-footer">
                    
                    <p class="endnote"><em>
                <a href="https://www.miami.com/author/cogle">Connie Ogle</a>
    loves wine, books, movies, the Miami Heat and "Game of Thrones." Please don't make her eat a mango. </em>
</p>
                   <div class="contact-info">
                        <ul>
                                                                                                                                                                        <li>
                                <span class="fa fa-envelope"></span>
                                <a href="mailto:cogle&#064;&#109;i&#097;mi&#104;erald&#046;&#099;o&#109;">co&#103;&#108;&#101;&#064;mi&#097;&#109;iherald&#046;&#099;om</a>
                            </li>
                            
                        </ul>
                       	<ul>
			<li>
			<a target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span>Miamicom</a>
		</li>
			<li>
			<a target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span>@Miamicom</a>
		</li>
			<li>
			<a target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span>@miami_com</a>
		</li>
	
                   </div>


                    <div class="story-tickler-list">
                                            </div>

                </footer>

            </article>

            <section class="side-rail">
                
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-3">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-3');
		    });
        </script>
    </div>
    <!-- End AdSlot 3 -->
    </div>



<div class="side-only trending-stories">
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-5">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-5');
		    });
        </script>
    </div>
    <!-- End AdSlot 5 -->
</div>


<div class="side-only">
 
 </div>
	<!-- TODO: Finalize the newsletter or feedback -->

<div class="ad-slot-7 shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
	    <div class="ad-slot medium-rectangle" id="div-gpt-ad-753541834551764392-7">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-7');
		    });
        </script>
    </div>
    <!-- End AdSlot 7 -->
</div>

<div id="recommended-stories">
    <div class="story-tickler-slider">
    <div class="promo">Recommended</div>
		</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	
	</div>
</div>
	
	

            </section>

        </div>

        <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-300x169.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-1024x576.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/Xmaslist-e1545154180730-1200x676.jpg 1200w">
								</div>
					<div>
						<img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-somiami-150x150.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							Miami was super good this year. Santa, here&#8217;s our Christmas Wish List						</strong>
					</div>
				</a>

							<a class="story-unit " href="https://www.miami.com/miami-hotels-motels/this-new-south-beach-hotel-is-bringing-back-1940s-glamour-and-the-conga-line-202482/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/640-Bar-300x182.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/640-Bar-300x182.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/640-Bar-768x465.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/640-Bar-1024x621.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/640-Bar-1200x727.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							This new South Beach hotel is bringing back 1940s glamour &#8212; and the conga line						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="https://www.miami.com/miami-restaurants/bakan-mexican-restaurant-opens-in-wynwood-somebody-bring-us-a-taco-202455/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/IMG_1344-e1544817949101-300x169.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/IMG_1344-e1544817949101-300x169.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/IMG_1344-e1544817949101-768x432.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/IMG_1344-e1544817949101-1024x576.jpg 1024w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/IMG_1344-e1544817949101-1200x675.jpg 1200w">
								</div>
					<div>
						<img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-super-new.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							Bakan Mexican restaurant opens in Wynwood. Somebody bring us a taco.						</strong>
					</div>
				</a>

			<a class="story-unit" href="https://www.miami.com/things-to-do-in-miami/a-jazz-lovers-guide-to-miami-180073/#storylink=list">
               <div class="featured-image" >
               <img width="300" height="178" src="https://www.miami.com/wp-content/uploads/sites/2/2017/02/snarkypuppy-300x178.jpg" class="featured-image" alt="" id="nativo-content" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/02/snarkypuppy-300x178.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/02/snarkypuppy.jpg 560w" sizes="(max-width: 300px) 85vw, 300px" />
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><span class="standard">A Jazz Lover&#8217;s Guide to Miami</span></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                <div class="follow-us">
  <div class="promo">Let&#039;s make this friendship official.</div>
	     <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
    </div>
				<a class="story-unit " href="https://www.miami.com/things-to-do-in-miami/fairchild-tropical-garden-extends-its-holiday-light-show-and-offers-a-prize-202439/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2018/12/night1-300x225.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2018/12/night1-300x225.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/night1-768x576.jpg 768w, https://www.miami.com/wp-content/uploads/sites/2/2018/12/night1.jpg 1024w">
								</div>
					<div>
						 
						<strong>
							Fairchild Tropical Garden extends its holiday light show &#8211; and offers a prize						</strong>
					</div>
				</a>

							<a class="story-unit " href="https://www.miami.com/miami-restaurants/where-to-eat-on-christmas-eve-and-christmas-day-2018-in-miami-202181/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="https://www.miami.com/wp-content/uploads/sites/2/2017/11/frida-e1513097355650-300x226.jpg" srcset="https://www.miami.com/wp-content/uploads/sites/2/2017/11/frida-e1513097355650-300x226.jpg 300w, https://www.miami.com/wp-content/uploads/sites/2/2017/11/frida-e1513097355650.jpg 671w">
								</div>
					<div>
						 
						<strong>
							Where to eat on Christmas Eve and Christmas Day 2018 in Miami						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-track="#storylink=bottom_grid" data-postid="202500"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories -->
</main>

<footer class="main-footer">
	<nav class="hamburger-menu">
		<ul class="badge-links">
			<li><a href="https://www.miami.com/badge/funny-lists-so-miami/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/hot-topics-en-fuego/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/local-venues-classic-miami-gem/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/insider-advice-pro-tip/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/secrets/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="https://www.miami.com/badge/brand-new/#navlink=hamburger"><img src="https://www.miami.com/wp-content/uploads/sites/2/2016/12/badge-super-new.png" class="badge-icon"/></a></li>		</ul>


		<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target=""  href="https://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="https://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="https://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="https://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="https://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="https://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="https://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=12/18/2018">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="https://www.miami.com/editors-picks/#navlink=pulldown">Editor&#039;s Picks</a></li><ul class="nav-menu-links"></ul><li><a target=""  href="https://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="https://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="https://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="https://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="https://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="https://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="https://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul><ul class="nav-menu-links"></ul></ul>
	</nav>

	<div>
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>			</div>
	    <div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-9');
		    });
        </script>
    </div>
    	<!-- Beginning floorboard -->
	<div id="floorboard">
		<div>
			<div id="floorboard_outer">
				<div id="floorTagWrapper" style="display:none;">
					<!--<div id="floorTagWrapper">-->
					<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
					<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
					    <div class="floorboard-menupopup" id="div-gpt-ad-753541834551764392-8">
        <script type="text/javascript">
		    googletag.cmd.push(function () {
			    googletag.display('div-gpt-ad-753541834551764392-8');
		    });
        </script>
    </div>
    					<!-- End AdSlot 8 -->
				</div> <!-- floorWrapper -->
			</div> <!-- floorboard_outer -->
		</div>
	</div> <!-- floorboard -->
	<!-- end floorboard -->

</footer>

    <script type="text/html" id="tmpl-mcclatchy-more-posts">
        <a class="story-unit" href="{{data.href}}">
            <div class="featured-image">
                {{{data.image}}}
            </div>
            <div>
                <# if ( typeof( data.badges ) !== "undefined" ) { #>
                    <# _.each( data.badges, function( badge ) { #>
                        <img src="{{badge.img_src}}" class="badge-icon" alt="{{badge.title}}">
                        <# }); #>
                            <# } #>
                                <span class="standard">{{{data.title}}}</span>
            </div>
        </a>
    </script>
	<script type='text/javascript' src='https://www.miami.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/main.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/floorboard.js?ver=1.0.40'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcl_newsletter = {"ajaxurl":"https:\/\/www.miami.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/newsletter.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/sectionfront-min.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-content/themes/miami/js/mi-wf-site-1.0.92-6b13ae8-min.js?ver=1.0.40'></script>
<script type='text/javascript' async src='//static.mcclatchyinteractive.com/js/privacy.wp.js?ver=1.0.40'></script>
<script type='text/javascript' src='https://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

	<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="search-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="h1div" id="search-overlay-title">Let&#039;s find what you&#039;re looking for</div>

					<form role="search" method="get" action="https://www.miami.com/">
						<input type="search" class="form-control"
							   placeholder="search venue, events, neighborhoods..."
							   value="" name="s"
							   title="search venue, events, neighborhoods..." />

						<button type="submit"
								class="btn btn-success">Let&#039;s go!</button>
					</form>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="newsletter-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="signup-form for-overlay">
    <form class="mcl-newsletter-signup-form">
        <div class="h1div">Super tremendo emails to make you a Miami.com insider</div>
        <div class="mcl-newsletter-fail">
            <p>Oops! There was a problem signing you up</p>
        </div>
        <div class="newsletter-signup-form">
            <input type="hidden" name="thx" value="https://www.miami.com/wp-content/themes/miami/newsletter/newsletter_success.php">
            <input type="hidden" name="err" value="https://www.miami.com/wp-content/themes/miami/newsletter/newsletter_failure.php">
            <input type="email" name="email" class="form-control mcl-newsletter-email" placeholder="enter your email address" required>
            <input type="hidden" id="mcclatchy_newsletter_nonce" name="mcclatchy_newsletter_nonce" value="4453a189db" /><input type="hidden" name="_wp_http_referer" value="/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/" />            <div class="mcl-recaptcha-container">
                <div class="g-recaptcha" data-sitekey="6LcFMzEUAAAAAHSsfh-GY_EaVE-J3rCkK88uGqcS"></div>
                <input type="submit" class="btn btn-success mcl-newsletter-btn" id="mcl-newsletter-btn" value="Sign me up!">
                <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
            </div>
        </div>
    </form>
    <div class="mcl-newsletter-success">
        <p>Success! Keep an eye out for an email from miami-info@miami.com</p>
        <div class="h1div" >Time to go public with this Friendship</div>
            <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
        </div>
</div>
									</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="follow-us-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
					<div class="h1div">Time to go public with this Friendship</div>
					    <ul class="follow-us-buttons">
        <li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
        <li><a class="btn btn-primary" target="_blank" href="https://www.instagram.com/miami_com"><span class="fa fa-instagram"></span> Instagram</a></li>
                    <li><a class="btn btn-primary" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat</a></li>
            </ul>
    				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="share-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">
											<div class="h1div">Share this instead of your Netflix password!</div>
											<ul class="share-buttons">
						<li><a class="btn btn-success fb-share"
							   href="https://facebook.com/sharer/sharer.php?u=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"
							   target="_blank"><span class="fa fa-facebook"></span><span
									class="text"> Facebook</span></a></li>
						<li><a class="btn btn-success tw-share"
							   href="https://twitter.com/intent/tweet/?text=&amp;url=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"
							   target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a>
						</li>
						<li><a class="btn btn-success pi-share" data-pin-do="buttonPin" data-pin-custom="true"
							   href="https://www.pinterest.com/pin/create/button/?url=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/&media=&description=Miami was super good this year. Santa, here&#8217;s our Christmas Wish List">
								<span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
						<li><a class="btn btn-success"
							   href="mailto:?subject=Story&20title&body=https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"><span
									class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
					</ul>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
				</div>
			</section>
		</div>
	</div>


	<!-- Facebook comments overlay -->
	<div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog"
		 aria-labelledby="comments-overlay-title">
		<div class="modal-dialog" role="document">
			<section class="modal-content">
				<div class="modal-body">

					<div class="h1div" id="comments-overlay-title">Remember, if you don't have anything nice to say...
					</div>
					<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
					<div class="fb-comments" data-href="https://www.miami.com/funny-stories/miami-was-super-good-this-year-santa-heres-our-christmas-wish-list-202500/"
						 data-numposts="5" data-width="100%" data-colorscheme="light"></div>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
				</div>
			</section>
		</div>
	</div>


</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c6b3f82669","applicationID":"60796632","transactionName":"ZlwDMEoEDUcEUhdRCl8WIAdMDAxaSkIKVgJdXA==","queueTime":0,"applicationTime":277,"atts":"ShsARgIeHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
