<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
        <meta name="viewport" content="width=device-width" />
        <meta name="copyright" content="© Miami.com. All rights reserved." />

        <!-- Include the UI library CSS -->
        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/style.css?ver=5" media="all" />

        <!-- Link to favicon -->
        <link rel="icon" type="image/x-icon" href="http://www.miami.com/wp-content/themes/miami/favicon.ico" />

        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/custom.css?ver=5" media="all" />
        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Plays and musicals and theater in Miami  | Miami.com</title>

<!-- All in One SEO Pack Pro 2.4.10.2.1 by Michael Torbert of Semper Fi Web Design[772,863] -->
<!-- Debug String: I/UPDZGIUOKKH1MQM8YY0MXR3+8 -->
<meta name="description"  content="From a Sondheim musical to immersive theater, Miami has plays and musicals for everyone this weekend." />

<meta name="keywords" itemprop="keywords" content="theater in miami,plays in miami,where to see a play in miami,sondheim,gablestage,actor\'s playhouse,koubek center,romeo and juliet,arts &amp; culture,theater" />

<link rel="canonical" href="http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" />
<meta property="og:title" content="No Netflix this weekend! Here are 6 plays in Miami you should see." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" />
<meta property="og:image" content="http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:site_name" content="Miami.com" />
<meta property="fb:app_id" content="122752051098196" />
<meta property="og:description" content="From a Sondheim musical to immersive theater, Miami has plays and musicals for everyone this weekend." />
<meta property="article:published_time" content="2017-02-01T15:40:24Z" />
<meta property="article:modified_time" content="2017-02-01T15:41:47Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="No Netflix this weekend! Here are 6 plays in Miami you should see." />
<meta name="twitter:description" content="From a Sondheim musical to immersive theater, Miami has plays and musicals for everyone this weekend." />
<meta name="twitter:image" content="http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660.jpg" />
<meta itemprop="image" content="http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-40944532-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="http://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="http://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.miami.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='http://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"10292dc848","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"224b58561b","top_ten_id":"148812","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"876684542"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fthings-to-do-in-miami%2Fplays-and-musicals-and-theater-in-miami-148812%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fthings-to-do-in-miami%2Fplays-and-musicals-and-theater-in-miami-148812%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>        <script type="text/javascript">
        var ajaxurl = 'http://www.miami.com/wp-admin/admin-ajax.php';
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.miami.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f3829f5ea2&wpp_id=148812';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Start: GPT Async -->
<script type='text/javascript'>	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	
        // define ad mapping by viewport slot 1
         var mapping1 = googletag.sizeMapping().
           addSize([1280, 800], [728, 90]). // L
           addSize([800, 600], [728, 90]). // M
           addSize([600, 800], [728, 90]). // S
          addSize([0, 0], [320, 50]).build(); // XS	
	
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[728,90]],'div-gpt-ad-753541834551764392-1').setTargeting('atf',['y']).setTargeting('pkg',['b','d']).defineSizeMapping(mapping1).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,100]],'div-gpt-ad-753541834551764392-2').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,250],[300,600]],'div-gpt-ad-753541834551764392-3').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,100]],'div-gpt-ad-753541834551764392-4').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,250]],'div-gpt-ad-753541834551764392-5').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,100]],'div-gpt-ad-753541834551764392-6').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[300,250]],'div-gpt-ad-753541834551764392-7').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[285,70]],'div-gpt-ad-753541834551764392-8').setTargeting('atf',['y']).addService(googletag.pubads());

		//Adslot 9 declaration - Out of Page
		gptadslots[9] = googletag.defineOutOfPageSlot('/7675/MIA.site_miami/Entertainment', 'div-gpt-ad-753541834551764392-9').addService(googletag.pubads());

		//Adslot 10 declaration - Teads
		gptadslots[10]= googletag.defineSlot('/7675/MIA.site_miami/Entertainment', [[336,280]],'div-gpt-ad-753541834551764392-10').setTargeting('atf',['n']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('pl',['story']).setTargeting('kw',['category-things-to-do-in-miami','tags-arts-culture','tags-theater']);
		googletag.pubads().setCategoryExclusion('miami_com');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
	
</script><!-- End: GPT --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>




<!-- Standard Omni setup tag -->
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/misites/mia/miami.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
<script language="JavaScript" type="text/javascript">

mistats.pagename =  document.title.split("|",1);
mistats.channel = "Things To Do";
mistats.pagelevel = "Story";
mistats.taxonomy = "Entertainment||||";
mistats.contentsource = "Amy Reyes | areyes@miamiherald.com";
mistats.pubdate =  "";
mistats.moddate = "";
mistats.keyword = "arts-culture theater";
mistats.geopgraphy = "";
mistats.custom1 = "";

</script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
</div>    </head>
    <body>
        <div class="page"> 
            <header class="main-header">
                <div class="masthead">
                    <button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
                    <a href="http://www.miami.com ">
                        <img class="main-logo" src="http://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
                    </a>
                    <button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
                </div>
                <nav>
                    <ul class="navs">
                        <li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank" href="http://events.miami.com/today.aspx?date=02/02/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/">Editor's Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/where/brickell-miami/">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>						
						<li>
						<div class="nav-menu">
						<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
							<div>
							<ul class="nav-menu-links"><li><a title="Miami Guide" href="http://www.miami.com/tag/miami-guide/">Miami Guide</a></li><li><a title="See &amp; Do" href="http://www.miami.com/tag/see-do/">See &amp; Do</a></li><li><a title="#OnlyInMiami" href="http://www.miami.com/tag/onlyinmiami/">#OnlyInMiami</a></li><li><a title="Restaurants" href="http://www.miami.com/tag/restaurants/">Restaurants</a></li><li><a title="Nightlife" href="http://www.miami.com/tag/nightlife/">Nightlife</a></li><li><a title="Music" href="http://www.miami.com/tag/music/">Music</a></li><li><a title="Miami Gem" href="http://www.miami.com/tag/miami-gem/">Miami Gem</a></li><li><a title="Miami Locals" href="http://www.miami.com/tag/miami-locals/">Miami Locals</a></li></ul>										
								<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
							</div>
						</div>

					</li>
		
             </ul>
				<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>				</ul>
                </nav>
            </header>


	 

<main class="story">
<div>

 
<!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div class='ad-slot leaderboard-responsive' id='div-gpt-ad-753541834551764392-1'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-1'); });
	</script>
</div>
<!-- End AdSlot 1 -->


	<article>
<header class="story-header">	  
<div class="story-meta">
 
	Posted on <time datetime="2017-02-01"> February 1, 2017</time>
</div>

<h1>
    No Netflix this weekend! Here are 6 plays in Miami you should see.</h1>		
	
   <figure class="captioned-image"><div class="featured-image"><img width="960" height="540" src="http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cooper Grodin plays painter Georges Seurat, Kimberly Doreen Burns his mistress Dot in Zoetic Stage’s ‘Sunday in the Park With George.’" srcset="http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660.jpg 960w, http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660-300x169.jpg 300w, http://www.miami.com/wp-content/uploads/2017/02/sunday1-e1485981051660-768x432.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption><span>Cooper Grodin plays painter Georges Seurat, Kimberly Doreen Burns his mistress Dot in Zoetic Stage’s ‘Sunday in the Park With George.’ 

</span><span class="credit">Justin Namon</span></figcaption> </figure>  
    <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=No Netflix this weekend! Here are 6 plays in Miami you should see.&url=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=No Netflix this weekend! Here are 6 plays in Miami you should see.&body=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
  
  
<div class="byline">

   <a href="http://www.miami.com/author/areyes">
  
  				<img src="http://www.miami.com/wp-content/uploads/2016/12/author-1.jpg"  class="img-circle">
		  </a>
  	
  <div>
     
	  									<strong>By <a href="http://www.miami.com/author/areyes">Amy Reyes</a></strong>
									<span>For miami.com</span>	 
  </div>
  
</div>

<ul class="tags">
	<li><a class="tag" href="http://www.miami.com/tag/arts-culture" rel="tag">Arts &amp; Culture</a></li><li><a class="tag" href="http://www.miami.com/tag/theater" rel="tag">Theater</a></li></ul>
</header>

<div class="listicle-body">

  <div>
    <p><p>Miami’s theater scene is on and popping. Here are six plays you can check out this weekend. </p>
		</p>
	

			<div>
			<section class="listicle-unit">
				<h2>1. ‘Terror’ by Ferdinand von Schirach</h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_148813" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-148813" src="http://www.miami.com/wp-content/uploads/2017/02/terror1.jpg" alt="Peter Romano and Mia Maestro deal with the legal consequences of a decision to take lives in order to save many more in Miami New Drama’s ‘Terror.’" width="960" height="640" srcset="http://www.miami.com/wp-content/uploads/2017/02/terror1.jpg 960w, http://www.miami.com/wp-content/uploads/2017/02/terror1-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/02/terror1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption><span>Peter Romano and Mia Maestro deal with the legal consequences of a decision to take lives in order to save many more in Miami New Drama’s ‘Terror.’</span></figcaption></figure>
<p>&#8220;The entire audience serves as the jury, voting at the end to decide the guilt or innocence of the pilot who defied orders and shot down the plane with a Sidewinder missile, killing all aboard in order to save thousands.&#8221;</p>
<p><a href="http://www.miamiherald.com/entertainment/performing-arts/article129600519.html">Read the complete review. </a></p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-1">
					<div class="panel">
						<section class="listicle-details collapse" id="details-1">
																				</section>
						<section class="listicle-map collapse " id="map-1">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
					<aside class="trending-stories">
				<a href="#item-2" class="skip-link">Continued below</a>
				<!-- BEGIN Inserted section #1 (Trending stories) -->
				<div class="story-tickler-slider">					
					 <div class="tptn_posts "><h2>Trending</h2><ul><li><a href="http://www.miami.com/things-to-do-in-miami/7-spots-in-miami-even-locals-dont-know-about-20424/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/04/8881349775_d86399ed6e_c.jpg" alt="7 Spots in Miami Even Locals Don’t Know About" title="7 Spots in Miami Even Locals Don’t Know About"  class=" tptn_featured" /></div><span>7 Spots in Miami Even Locals Don’t Know About</span></a></span></li><li><a href="http://www.miami.com/miami-nightlife/miamis-best-latin-nightspots-366/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/12/mangos-e1482117729436.jpg" alt="Miami&#039;s Best Latin Nightspots" title="Miami&#039;s Best Latin Nightspots"  class=" tptn_featured" /></div><span>Miami&#8217;s Best Latin Nightspots</span></a></span></li><li><a href="http://www.miami.com/things-to-do-in-miami/miami-survival-guide-navigate-the-magic-city-with-ease-103/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/07/MiamiSkyline.jpg" alt="Miami Survival Guide - navigate the Magic City with ease" title="Miami Survival Guide - navigate the Magic City with ease"  class=" tptn_featured" /></div><span>Miami Survival Guide &#8211; navigate the Magic City with&hellip;</span></a></span></li><li><a href="http://www.miami.com/miami-restaurants/cuban-coffee-101-230/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2008/01/cubancoffee_koltun.jpg" alt="Cuban coffee 101" title="Cuban coffee 101"  class=" tptn_featured" /></div><span>Cuban coffee 101</span></a></span></li><li><a href="http://www.miami.com/things-to-do-in-miami/eight-nightclubs-for-ages-18-and-up-12884/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2009/09/ja_1.jpg" alt="Eight nightclubs for ages 18 and up" title="Eight nightclubs for ages 18 and up"  class=" tptn_featured" /></div><span>Eight nightclubs for ages 18 and up</span></a></span></li><li><a href="http://www.miami.com/things-to-do-in-miami/its-finally-here-brickell-city-centre-mall-is-opening-for-business-24765/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/11/BrickellCityCentre.jpg" alt="It&#039;s FINALLY here! Brickell City Centre Mall is Opening for Business" title="It&#039;s FINALLY here! Brickell City Centre Mall is Opening for Business"  class=" tptn_featured" /></div><span>It&#039;s FINALLY here! Brickell City Centre Mall is Opening</span></a></span></li><li><a href="http://www.miami.com/miami-nightlife/south-beach-latin-nightclub-mangos-has-been-winning-at-miami-nightlife-for-25-years-145679/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/12/South-Beach-1-1-e1482937577357.jpg" alt="How Mango&#039;s won at Miami Beach nightlife" title="How Mango&#039;s won at Miami Beach nightlife"  class=" tptn_featured" /></div><span>How Mango&#8217;s won at Miami Beach nightlife</span></a></span></li><li><a href="http://www.miami.com/miami-nightlife/copa-room-is-miami-beachs-first-all-inclusive-nightclub-146865/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/01/Aerialists-2-e1484866110198.jpg" alt="A 360-degree look at Miami Beach nightclub Copa Room" title="A 360-degree look at Miami Beach nightclub Copa Room"  class=" tptn_featured" /></div><span>A 360-degree look at Miami Beach nightclub Copa Room</span></a></span></li><li><a href="http://www.miami.com/things-to-do-in-miami/7-places-you-must-visit-in-key-biscayne-22247/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/08/BillBaggsPark.jpg" alt="7 Places You Must Visit in Key Biscayne" title="7 Places You Must Visit in Key Biscayne"  class=" tptn_featured" /></div><span>7 Places You Must Visit in Key Biscayne</span></a></span></li><li><a href="http://www.miami.com/miami-nightlife/a-guide-to-miamis-best-dive-bars-145731/"     class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/12/ygllnx_ol-a-alex-knight.jpg" alt="A Guide To Miami’s Best Dive Bars" title="A Guide To Miami’s Best Dive Bars"  class=" tptn_featured" /></div><span>A Guide To Miami’s Best Dive Bars</span></a></span></li></ul><div class="tptn_clear"></div></div>					 	
				</div>
				<!-- END Inserted section #1 -->
			</aside>
			<div>
			<section class="listicle-unit">
				<h2>2. ‘Sunday in the Park With George’</h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_148819" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-148819" src="http://www.miami.com/wp-content/uploads/2017/02/sunday1.jpg" alt="Cooper Grodin plays painter Georges Seurat, Kimberly Doreen Burns his mistress Dot in Zoetic Stage’s ‘Sunday in the Park With George.’ " width="960" height="651" /><figcaption><span>Cooper Grodin plays painter Georges Seurat, Kimberly Doreen Burns his mistress Dot in Zoetic Stage’s ‘Sunday in the Park With George.’</span><span class="credit">Justin Namon</span></figure>
<p>&#8220;Zoetic’s lovingly rendered production of &#8216;Sunday in the Park With George,&#8217; however, makes and sparks myriad connections — because that’s what great art does.&#8221; <a href="http://www.miamiherald.com/entertainment/performing-arts/article128205614.html">Read entire review. </a></p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-2">
					<div class="panel">
						<section class="listicle-details collapse" id="details-2">
																				</section>
						<section class="listicle-map collapse " id="map-2">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
				<div>
			<section class="listicle-unit">
				<h2>3. 'Between Riverside and Crazy'</h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_148824" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-148824" src="http://www.miami.com/wp-content/uploads/2017/02/churchlady.jpg" alt="Leo Finnie meets Sara Oliva’s unconventional church lady in GableStage’s ‘Between Riverside and Crazy.’ " width="960" height="997" srcset="http://www.miami.com/wp-content/uploads/2017/02/churchlady.jpg 960w, http://www.miami.com/wp-content/uploads/2017/02/churchlady-289x300.jpg 289w, http://www.miami.com/wp-content/uploads/2017/02/churchlady-768x798.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption><span>Leo Finnie meets Sara Oliva’s unconventional church lady in GableStage’s ‘Between Riverside and Crazy.’</span><span class="credit">George Schiavone</span></figure>
<p>&#8220;Retired New York cop Walter &#8216;Pops&#8217; Washington (Leo Finnie) refuses to settle an eight-year-old civil lawsuit against the department. Seems a rookie white cop shot and disabled him, hurling the “n” word at him repeatedly, after finding the off-duty Pops drinking in an after-hours bar. Seeking millions in compensation, Pops considers himself a victim. But was he?&#8221; <a href="http://www.miamiherald.com/entertainment/performing-arts/article128194474.html">Read entire review. </a></p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-3">
					<div class="panel">
						<section class="listicle-details collapse" id="details-3">
																				</section>
						<section class="listicle-map collapse " id="map-3">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
					<aside>
				<a href="#item-4" class="skip-link">Continued below</a>
				<!-- BEGIN Inserted section #3 (Medium rectangle ad) -->
				<div id="story-target-wp"></div>
				<div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
					<script type="text/javascript">
					googletag.cmd.push(function() {
					googletag.display('div-gpt-ad-753541834551764392-10');
					});
					</script>
				</div>
				<!-- END Inserted section #3 -->
			</aside>
				<div>
			<section class="listicle-unit">
				<h2>4. </h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_148830" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-148830" src="http://www.miami.com/wp-content/uploads/2017/02/Venus-yellow-hi-res-3.jpg" alt="Actress Athena Lightburn as Venus. " width="960" height="639" srcset="http://www.miami.com/wp-content/uploads/2017/02/Venus-yellow-hi-res-3.jpg 960w, http://www.miami.com/wp-content/uploads/2017/02/Venus-yellow-hi-res-3-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/02/Venus-yellow-hi-res-3-768x511.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption><span>Actress Athena Lightburn as Venus.</span><span class="credit">Niki Lopez. African Heritage Cultural Arts Center</span></figure>
<p>&#8220;The story of Saartjie Baartman, the inspiration for playwright Suzan-Lori Parks’ avant-garde play, “Venus,” now running through Feb. 5 at the African Heritage Cultural Arts Center, is so ripe in drama and laden with contemporary parallels to the ongoing ways in which women are objectified and exploited, it should lend itself to a fully satisfying stage production.&#8221;<a href="http://www.miamiherald.com/entertainment/performing-arts/article126889614.html#storylink=cpy"> Read entire review. </a></p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-4">
					<div class="panel">
						<section class="listicle-details collapse" id="details-4">
																				</section>
						<section class="listicle-map collapse " id="map-4">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
				<div>
			<section class="listicle-unit">
				<h2>5. ‘Romeo vs Julieta’</h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_148835" style="width: 840px" class="wp-caption alignnone"><img class="size-large wp-image-148835" src="http://www.miami.com/wp-content/uploads/2017/02/Group1-1024x545.jpg" alt="The Montagues and Capulets are at it again in this play the picks up the tale of 'Romeo and Juliet' twenty years later (assuming the lovers never actually died. Spoiler Alert!). " width="840" height="447" srcset="http://www.miami.com/wp-content/uploads/2017/02/Group1-1024x545.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/02/Group1-300x160.jpg 300w, http://www.miami.com/wp-content/uploads/2017/02/Group1-768x409.jpg 768w, http://www.miami.com/wp-content/uploads/2017/02/Group1-1200x638.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption><span>The Montagues and Capulets are at it again in this play the picks up the tale of &#8216;Romeo and Juliet&#8217; twenty years later (assuming the lovers never actually died. Spoiler Alert!).</span></figcaption></figure>
<p>What would have happened if Romeo and Juliet had survived and actually lived as a married couple? The answer is here. “Romeo vs. Julieta” is a romantic dramedy where this legendary couple actually gets to experience what real love is all about. The Spanish-language play features Pier Lendaro, Florencia Loguzzo, Hannah Ghelman, Mariel Corona, D&#8217;Artagnan Gutierrez, Jonny Lopez, Marise Jimenez, Jeffry Batista and live music by Fabian Prieto. Shows are 8 p.m. Friday-Saturday, 5 p.m. Sunday, through Feb. 12 at the Miami Dade College Koubek Memorial Center, 2705 SW 3rd St. Miami. <a href="http://www.brownpapertickets.com/event/2641926.">Tickets $10-$25</a>.</p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-5">
					<div class="panel">
						<section class="listicle-details collapse" id="details-5">
																				</section>
						<section class="listicle-map collapse " id="map-5">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
					<aside class="ad-slot-3">
				<a href="#item-6" class="skip-link">Continued below</a>
			</aside>
				<div>
			<section class="listicle-unit">
				<h2>6. City Shorts</h2>
				<div class="text">
					<p><figure class="captioned-image" id="attachment_117659" style="width: 470px" class="wp-caption alignnone"><img class="size-full wp-image-117659" src="http://www.miami.com/wp-content/uploads/2015/06/SummerShorts2015.jpg" alt="City Shorts will include seven 10-minute plays similar to the works shown at the Summer Shorts Festival. Here, Ken Clement, Jovan Jacobs and Rayner Garranchan star in a previous year’s Summer Shorts production of ‘Please Report Any Suspicious Activity.’ " width="470" height="352" srcset="http://www.miami.com/wp-content/uploads/2015/06/SummerShorts2015.jpg 470w, http://www.miami.com/wp-content/uploads/2015/06/SummerShorts2015-300x225.jpg 300w" sizes="(max-width: 470px) 85vw, 470px" /><figcaption><span>City Shorts will include seven 10-minute plays similar to the works shown at the Summer Shorts Festival. Here, Ken Clement, Jovan Jacobs and Rayner Garranchan star in a previous year’s Summer Shorts production of ‘Please Report Any Suspicious Activity.’</span><span class="credit">George Schiavone</span></figure>
<p>&#8220;The brainchild of <a title="" href="http://www.citytheatre.com/" target="_blank">City Theatre</a> — the only theater company in the country dedicated to developing and producing 10-minute plays for audiences of all ages — City Shorts features seven 10-minute plays plus four short shorts.&#8221; <a href="http://www.miamiherald.com/entertainment/performing-arts/article130103724.html#storylink=cpy">Whole story here.</a></p>
</p>
				</div>
				<ul class="toggles">
									</ul>
				<div class="panel-group" id="accordion-6">
					<div class="panel">
						<section class="listicle-details collapse" id="details-6">
																				</section>
						<section class="listicle-map collapse " id="map-6">						
							<iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyDZgTFGj4pPlpMN9bP2TRoUVBH9XP5reIc&q=">
							</iframe>
							  <div>
								<address>
																	</address>
								<div class="actions">
										<a target="_blank" href="https://www.google.com/maps/place/">Take me there</a>										
								</div>
							  </div>
						</section>
					</div>
				</div>
			</section>
		</div>
		

		  </div>

</div>
<footer class="story-footer">
 
<p class="endnote"><em>
                <a href="http://www.miami.com/author/areyes">Amy Reyes</a> 
    is the Editor of Miami.com. She likes running and wine. In that order. </em>
</p>


<div class="contact-info">
                            <ul>
                                                                                    <li>
                                <span class="fa fa-twitter"></span>
                                <a href=https://twitter.com/@amyreyes target="_blank">
								@amyreyes</a>
                            </li>
                                                                                    <li>
                                <span class="fa fa-instagram"></span>
                                <a href=https://www.instagram.com/@amyreyes1977 target="_blank" >
								@amyreyes1977</a>
                            </li>
                                        
                                                        <li>
                                <span class="fa fa-envelope"></span>
                                <a href="mailto:areyes@miamiherald.com">areyes@miamiherald.com</a>
                            </li>
                                                        
                        </ul>
                         
                        <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a target="_blank" href="https://www.facebook.com/Miamicom">Miamicom</a>
                            </li>
                                                                                    
                            <li>
                                <span class="fa fa-twitter"></span>
                                <a target="_blank" href="https://twitter.com/Miamicom">@Miamicom</a>
                            </li>
                                                        
                                                        <li>
                                <span class="fa fa-instagram"></span>
                                <a target="_blank" href="https://www.instagram.com/miamigrams/">@miamigrams</a>
                            </li>
                                                    </ul>
</div>


<div class="story-tickler-list">
 </div>

</footer>

</article>

	<section class="side-rail">
    	
<div class="side-only">
<!-- Beginning Async AdSlot 2 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->
</div>
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
    </div>
<div class="side-only trending-stories">
    </div>

<div class="side-only">
 <!-- Beginning Async AdSlot 4 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-5'); });
	</script>
</div>
<!-- End AdSlot 5 -->
    </div>

<div class="side-only">
         
 <!-- TODO: Finalize the newsletter or feedback -->
<div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

 </div>
 
	
<div class="side-only">
   <!-- Beginning Async AdSlot 6 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<div class="shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-753541834551764392-7'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-7'); });
	</script>
</div>
<!-- End AdSlot 7 -->
</div>


<div class="side-only">
<div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	</ul>
</div>
    </div>
	
<div id="recommended-stories">
    <div class="story-tickler-slider">
    <h2>Recommended</h2>
	<ul id="related_posts_thumbnails"><li ><a class="story-tickler" href="http://www.miami.com/miami-news/moonlight-actor-delivers-moving-speech-about-tolerance-at-sag-awards-148348/" ><div class="featured-image"><img   alt="'Moonlight' actor delivers moving speech about tolerance at SAG Awards" src="http://www.miami.com/wp-content/uploads/2017/01/moonlight-mahershala-ali-instagram-miami-e1485792328939-300x187.jpg" width="150" height="150" /></div><span>'Moonlight' actor delivers moving speech about tolerance at SAG Awards</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/hamilton-an-american-musical-is-coming-to-south-floridas-broward-center-heres-the-best-way-to-nab-tickets-148164/" ><div class="featured-image"><img   alt="‘Hamilton’ is coming to South Florida. Here’s the best way to nab tickets." src="http://www.miami.com/wp-content/uploads/2016/12/linmanuel-300x199.jpg" width="150" height="150" /></div><span>‘Hamilton’ is coming to South Florida. Here’s the best way to nab tickets.</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/qa-with-broadway-star-audra-mcdonald-coming-to-miami-148027/" ><div class="featured-image"><img   alt="Broadway superstar Audra McDonald: 'Some of the greatest art we have comes out of tumultuous times'" src="http://www.miami.com/wp-content/uploads/2017/01/AudraChairGlam-ABC-AndrewEccles-e1485449241287-300x212.jpg" width="150" height="150" /></div><span>Broadway superstar Audra McDonald: 'Some of the greatest art we have comes out of tumultuous times'</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/prism-creative-groups-cultural-picks-of-the-week-jan-22-31-146811/" ><div class="featured-image"><img   alt="Festivals, art and aliens are on your Miami cultural calendar - Jan. 22-31" src="http://www.miami.com/wp-content/uploads/2016/11/bombaestereo-300x225.jpg" width="150" height="150" /></div><span>Festivals, art and aliens are on your Miami cultural calendar - Jan. 22-31</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/venus-introduces-a-major-talent-to-the-south-florida-stage-146867/" ><div class="featured-image"><img   alt="'Venus' introduces a major talent to the South Florida stage" src="http://www.miami.com/wp-content/uploads/2017/01/Venus-holding-pipe-yellow-close-hi-res-300x200.jpg" width="150" height="150" /></div><span>'Venus' introduces a major talent to the South Florida stage</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/zoetic-stages-stuart-meltzer-swoons-over-stephen-sondheim-146679/" ><div class="featured-image"><img   alt="Zoetic Stage's Stuart Meltzer swoons over Stephen Sondheim" src="http://www.miami.com/wp-content/uploads/2017/01/Sondheim-e1484593548424-300x193.jpg" width="150" height="150" /></div><span>Zoetic Stage's Stuart Meltzer swoons over Stephen Sondheim</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/the-definitive-guide-to-art-walks-in-miami-and-miami-dade-county-21199/" ><div class="featured-image"><img   alt="The definitive guide to art walks in Miami and Miami-Dade County" src="http://www.miami.com/wp-content/uploads/2016/07/Miami_Art_Walk_Guide-300x225.jpg" width="150" height="150" /></div><span>The definitive guide to art walks in Miami and Miami-Dade County</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-restaurants/unlimited-cristal-petrossian-and-the-very-first-look-at-miamis-forte-dei-marmi-for-1000-pp-on-new-years-eve-144946/" ><div class="featured-image"><img   alt="Unlimited Cristal! Petrossian! And the very first look at Miami's Forte dei Marmi for $1000 PP on Ne..." src="http://www.miami.com/wp-content/uploads/2016/12/image001_2.preview-300x238.png" width="150" height="150" /></div><span>Unlimited Cristal! Petrossian! And the very first look at Miami's Forte dei Marmi for $1000 PP on Ne...</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/the-basel-crowds-are-long-gone-but-here-is-some-art-that-remains-in-miami-to-check-out-during-the-holidays-144756/" ><div class="featured-image"><img   alt="With Basel crowds gone, locals can take in the art without stress" src="http://www.miami.com/wp-content/uploads/2016/12/julio-le-parc-109b-300x221.jpg" width="150" height="150" /></div><span>With Basel crowds gone, locals can take in the art without stress</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/cirque-du-soleils-kurios-is-more-fun-than-christmas-morning-144355/" ><div class="featured-image"><img   alt="Cirque du Soleil's 'Kurios' is more fun than Christmas morning" src="http://www.miami.com/wp-content/uploads/2016/12/17023_933kurios_quebec-9489_MediumResolution-e1481748200873-300x169.png" width="150" height="150" /></div><span>Cirque du Soleil's 'Kurios' is more fun than Christmas morning</span></a></ul><div style="clear: both"></div>	</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	<h2>More Like This</h2><ul class="tags"><li><a class="tag" href="http://www.miami.com/tag/arts-culture" rel="tag">Arts &amp; Culture</a></li><li><a class="tag" href="http://www.miami.com/tag/theater" rel="tag">Theater</a></li></ul>
	</div>
</div>
	
	

</section>

</div>

  <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="http://www.miami.com/miami-news/beyonce-pregnant-times-two-148786/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/02/beyonce659967732745-300x194.jpg">
								</div>
					<div>
						 
						<strong>
							Stop everything. Beyoncé is pregnant with twins						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/funny-stories/how-the-internet-kicked-off-black-history-month-148806/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/02/Black-History-Month-01-e1485981438532-300x184.png">
								</div>
					<div>
						 
						<strong>
							The internet kicked off Black History Month in the best way ever						</strong>
					</div>
				</a>

							   <!-- TODO: Finalize the newsletter or feedback -->
  <div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

				<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="http://www.miami.com/funny-stories/donald-trump-signs-executive-order-demanding-free-croquetas-148882/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/02/DT-300x182.jpg">
								</div>
					<div>
						 
						<strong>
							President Trump: &#8220;Free the croquetas&#8221;						</strong>
					</div>
				</a>

			<a class="story-unit" href="http://www.miami.com/things-to-do-in-miami/ultimate-guide-to-south-florida-beaches-20984/">
               <div class="featured-image" >
               <img class="featured-image" id="nativo-content" src="http://www.miami.com/wp-content/uploads/2016/06/beachbikini.jpg">
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><strong>Ultimate guide to South Florida beaches</strong></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                        <div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	</ul>
</div>								<a class="story-unit " href="http://www.miami.com/miami-nightlife/where-to-watch-the-super-bowl-in-miami-2017-146453/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/13147712_1109877592388473_6384607441163828417_o-300x215.jpg">
								</div>
					<div>
						 
						<strong>
							Here are 6 places to catch Super Bowl LI						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/funny-stories/rick-astley-discusses-hit-song-behind-rickrolling-148682/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/Rickastley-e1485896564119-300x209.jpg">
								</div>
					<div>
						 
						<strong>
							(Not a Prank) Rickrolling with Rick Astley in Miami						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-6"></div>
				<div class="ad-wrapper ad-slot-7"></div>
							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/things-to-do-in-miami-feb-3-5-148357/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/alcohol-1342824_1920-300x200.jpg">
								</div>
					<div>
						 
						<strong>
							Rum and music for all this weekend in Miami &#8211; Feb. 3 &#8211; 5						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-restaurants/best-restaurants-for-valentines-day-dining-in-miami-148032/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2012/01/food_3-e1485793923106-300x168.jpg">
								</div>
					<div>
						 
						<strong>
							Foodies and romantics, these Valentine’s menus will fill your heart and your stomach						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/moonlight-actor-delivers-moving-speech-about-tolerance-at-sag-awards-148348/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/moonlight-mahershala-ali-instagram-miami-e1485792328939-300x187.jpg">
								</div>
					<div>
						 
						<strong>
							&#8216;Moonlight&#8217; actor delivers moving speech about tolerance at SAG Awards						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/all-the-big-events-in-south-florida-in-the-month-of-february-2017-146305/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2013/02/ArtWynwood2012VIPLounge1-1_2-e1485551982405-300x186.jpg">
								</div>
					<div>
						 
						<strong>
							February has all the events. Seriously, take a look at this list						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/get-a-room-steamy-valentines-day-hotel-packages-148137/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/ConfidanteMiami-300x200.jpg">
								</div>
					<div>
						 
						<strong>
							Get a room: steamy Valentine&#8217;s Day hotel packages						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-restaurants/elaine-lancasters-south-beach-drag-brunch-at-senor-frogs-is-fun-for-the-family-147801/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/lancaster-e1485380489831-300x169.jpg">
								</div>
					<div>
						 
						<strong>
							This is what happens when you take your kids to a Drag Brunch						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-postid="148812"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories --> 
</main>

<footer class="main-footer">
  <nav class="hamburger-menu">
    <ul class="badge-links">
	<li><a href="http://www.miami.com/badge/funny-lists-so-miami/"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/hot-topics-en-fuego/"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/local-venues-classic-miami-gem/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/insider-advice-pro-tip/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/secrets/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/brand-new/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon"/></a></li>  </ul>


<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target="" href="http://www.miami.com/category/things-to-do-in-miami/">Things To Do</a></li><li><a target="" href="http://www.miami.com/category/miami-restaurants/">Food</a></li><li><a target="" href="http://www.miami.com/category/miami-nightlife/">Club + Bars</a></li><li><a target="" href="http://www.miami.com/category/miami-hotels-motels/">Where to Stay</a></li><li><a target="" href="http://www.miami.com/category/miami-news/">News</a></li><li><a target="" href="http://www.miami.com/category/funny-stories/">LOL</a></li><li><a target="" href="http://www.miami.com/category/en-espanol/">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=02/02/2017">Today</a></li><li><a target="_blank" href="http://events.miami.com">Events Calendar</a></li><li><a target="" href="http://www.miami.com/editors-picks/">Editor's Picks</a></li><ul class="nav-menu-links"></ul><li><a target="" href="http://www.miami.com/where/brickell-miami/">Brickell</a></li><li><a target="" href="http://www.miami.com/where/coconut-grove-miami/">Coconut Grove</a></li><li><a target="" href="http://www.miami.com/where/coral-gables-miami/">Coral Gables</a></li><li><a target="" href="http://www.miami.com/where/downtown-miami/">Downtown</a></li><li><a target="" href="http://www.miami.com/where/greater-miami/">Greater Miami</a></li><li><a target="" href="http://www.miami.com/where/wynwood-miami/">Wynwood</a></li><li><a target="" href="http://www.miami.com/where/south-beach-miami/">South Beach</a></li></ul>
</nav>

  <div>
       					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>   </div>
<div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-9');
        });
    </script>
</div>
<!-- Beginning floorboard -->
<div id="floorboard">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<!--<div id="floorTagWrapper">-->
<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-753541834551764392-8'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-8'); });
	</script>
</div>
<!-- End AdSlot 8 -->
</div> <!-- floorWrapper -->
</div> <!-- floorboard_outer -->
</div>
</div> <!-- floorboard -->
<!-- end floorboard -->

</footer>

<script src="http://www.miami.com/wp-content/themes/miami/js/main.js?ver=6"></script>

<input type="hidden" id="ec-popular-tags-id" value="180,555"><input type="hidden" id="ec-popular-tags-source" value="post"><input type="hidden" id="ec-popular-tags-source_id" value="148812"><script type='text/javascript' src='http://www.miami.com/wp-content/plugins/popular-tags//js/popular-tags.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1486020725'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog" aria-labelledby="search-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
		<h1 id="search-overlay-title">Let's find what you're looking for</h1>

	  <form role="search" method="get" action="http://www.miami.com/">
		<input type="search" class="form-control" placeholder="search venue, events, neighborhoods..." value="" name="s" title="search venue, events, neighborhoods..." />

		<button type="submit" class="btn btn-success">Let's go!</button>
	</form>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog" aria-labelledby="newsletter-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">	 	  
			<iframe class="newsletter-signup-iframe" src="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php" name="newsletter-signup-iframe-overlay" sandbox="allow-same-origin allow-popups allow-scripts allow-forms allow-top-navigation">
				Please visit our <a href="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php">newsletter sign-up page</a>.
			</iframe>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


 <div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog" aria-labelledby="follow-us-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <h1>Time to go public with this Friendship</h1>

			  <ul class="follow-us-buttons">
			  <li><a class="btn btn-success" href="https://www.facebook.com/Miamicom" target="_blank"><span class="fa fa-facebook"></span> Facebook</a></li>
			  <li><a class="btn btn-success" href="https://twitter.com/Miamicom" target="_blank"><span class="fa fa-twitter"></span> Twitter</a></li>
			  <li><a class="btn btn-success" href="https://www.instagram.com/miamigrams/" target="_blank"><span class="fa fa-instagram"></span> Instagram</a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog" aria-labelledby="share-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <h1>Share this instead of your Netflix password!</h1>
			  <ul class="share-buttons">			
			  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
			  <li><a class="btn btn-success tw-share" href="https://twitter.com/intent/tweet/?text=&amp;url=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
			   <li><a class="btn btn-success" href="mailto:?subject=Story&20title&body=http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div> 


      <!-- Facebook comments overlay -->
 <div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog" aria-labelledby="comments-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">

		  <h1 id="comments-overlay-title">Remember, if you don't have anything nice to say...</h1>
		  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
		  <div class="fb-comments" data-href="http://www.miami.com/things-to-do-in-miami/plays-and-musicals-and-theater-in-miami-148812/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			  </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
      </div>
    </section>
  </div>
</div>


</div>

<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script  type="text/javascript" src="http://media.miamiherald.com/static/scripts/sectionfront-min.js"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" src=http://www.miami.com/wp-content/themes/miami/js/floorboard.js ></script>
<link href=http://www.miami.com/wp-content/themes/miami/css/floorboard.css rel="stylesheet">

 <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b1909e5b4c","applicationID":"34114144","transactionName":"blZSNRFWWxIAVUQKDVcccQIXXloPTlpZEBZQUFwETkdaEhU=","queueTime":0,"applicationTime":2174,"atts":"QhFRQ1lMSBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
