<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta name="viewport" content="width=device-width" />
        <meta name="copyright" content="© Miami.com. All rights reserved." />

        <!-- Include the UI library CSS -->
        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/style.css?ver=7" media="all" />

        <!-- Link to favicon -->
        <link rel="icon" type="image/x-icon" href="http://www.miami.com/wp-content/themes/miami/favicon.ico" />

        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/custom.css?ver=7" media="all" />
				<!--Original Source tag-->
		<meta name="original-source" content="http://www.miami.com/?p=156279" />
				<!--News Keywords-->
		<meta name="news_keywords" content="Seminole Paradise, closing, remodeling Seminole Hard Rock, hotel, casino, South Florida. , nightlife,hotels" />
			
        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise | Miami.com</title>

<!-- All in One SEO Pack Pro 2.4.11.3 by Michael Torbert of Semper Fi Web Design[1057,1169] -->
<!-- Debug String: I/UPDZGIUOKKH1MQM8YY0MXR3+8 -->
<meta name="description"  content="Say buh-bye to Bongo's, Murphy's Law, Martorano's, all the bachelorette parties and the mechanical bull. Seminole Paradise is on its way out to make way for" />

<meta name="keywords"  content="seminole paradise,closing,remodeling seminole hard rock,hotel,casino,south florida.,nightlife,hotels" />

<link rel="canonical" href="http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" />
<meta property="og:title" content="Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" />
<meta property="og:image" content="http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:site_name" content="Miami.com" />
<meta property="fb:app_id" content="122752051098196" />
<meta property="og:description" content="Say buh-bye to Bongo&#039;s, Murphy&#039;s Law, Martorano&#039;s, all the bachelorette parties and the mechanical bull. Seminole Paradise is on its way out to make way for expansion of hotel." />
<meta property="article:published_time" content="2017-03-28T12:24:48Z" />
<meta property="article:modified_time" content="2017-03-28T12:25:16Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise" />
<meta name="twitter:description" content="Say buh-bye to Bongo&#039;s, Murphy&#039;s Law, Martorano&#039;s, all the bachelorette parties and the mechanical bull. Seminole Paradise is on its way out to make way for expansion of hotel." />
<meta name="twitter:image" content="http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino.jpg" />
<meta itemprop="image" content="http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-40944532-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="http://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="http://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.miami.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='http://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"b585076a5c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='http://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Fmeatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Fmeatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>        <script type="text/javascript">
        var ajaxurl = 'http://www.miami.com/wp-admin/admin-ajax.php';
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.miami.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3d3b8842ad&wpp_id=156279';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Start: GPT Async -->
<script type='text/javascript'>	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	
        // define ad mapping by viewport slot 1
         var mapping1 = googletag.sizeMapping().
           addSize([1280, 800], [728, 90]). // L
           addSize([800, 600], [728, 90]). // M
           addSize([600, 800], [728, 90]). // S
          addSize([0, 0], [320, 50]).build(); // XS	
	
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/7675/MIA.site_miami/News', [[728,90]],'div-gpt-ad-753541834551764392-1').setTargeting('atf',['y']).setTargeting('pkg',['b','d']).defineSizeMapping(mapping1).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-2').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250],[300,600]],'div-gpt-ad-753541834551764392-3').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-4').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-5').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-6').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-7').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/7675/MIA.site_miami/News', [[285,70]],'div-gpt-ad-753541834551764392-8').setTargeting('atf',['y']).addService(googletag.pubads());

		//Adslot 9 declaration - Out of Page
		gptadslots[9] = googletag.defineOutOfPageSlot('/7675/MIA.site_miami/News', 'div-gpt-ad-753541834551764392-9').addService(googletag.pubads());

		//Adslot 10 declaration - Teads
		gptadslots[10]= googletag.defineSlot('/7675/MIA.site_miami/News', [[336,280]],'div-gpt-ad-753541834551764392-10').setTargeting('atf',['n']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('pl',['story']).setTargeting('kw',['category-miami-news','tags-nightlife','tags-hotels']);
		googletag.pubads().setCategoryExclusion('miami_com');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
	
</script><!-- End: GPT --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>




<!-- Standard Omni setup tag -->
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/misites/mia/miami.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
<script language="JavaScript" type="text/javascript">

mistats.pagename =  document.title.split("|",1);
mistats.channel = "News";
mistats.pagelevel = "Story";
mistats.taxonomy = "News||||";
mistats.contentsource = "By Nick Sortal | SouthFloridaGambling.com";
mistats.pubdate =  "2017/03/28";
mistats.moddate = "2017/03/28";
mistats.keywords = "nightlife,hotels";
mistats.geography = "";
mistats.custom1 = "";

</script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
</div>    </head>
    <body>
        <div class="page"> 
            <header class="main-header">
                <div class="masthead">
                    <button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
                    <a href="http://www.miami.com ">
                        <img class="main-logo" src="http://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
                    </a>
                    <button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
                </div>
                <nav>
                    <ul class="navs">
                        <li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank" href="http://events.miami.com/today.aspx?date=03/28/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/#navlink=pulldown">Editor's Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>						
						<li>
						<div class="nav-menu">
						<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
							<div>
							<ul class="nav-menu-links"><li><a title="Miami Music Week" href="http://www.miami.com/tag/miami-music-week/#navlink=pulldown">Miami Music Week</a></li><li><a title="Miami Guide" href="http://www.miami.com/tag/miami-guide/#navlink=pulldown">Miami Guide</a></li><li><a title="See &amp; Do" href="http://www.miami.com/tag/see-do/#navlink=pulldown">See &amp; Do</a></li><li><a title="Ultra Music Festival" href="http://www.miami.com/tag/ultra-music-festival/#navlink=pulldown">Ultra Music Festival</a></li><li><a title="Nightlife" href="http://www.miami.com/tag/nightlife/#navlink=pulldown">Nightlife</a></li><li><a title="Restaurants" href="http://www.miami.com/tag/restaurants/#navlink=pulldown">Restaurants</a></li><li><a title="Gallery" href="http://www.miami.com/tag/gallery/#navlink=pulldown">Gallery</a></li><li><a title="celebrities" href="http://www.miami.com/tag/celebrities/#navlink=pulldown">Celebrities</a></li></ul>										
								<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
							</div>
						</div>

					</li>
		
             </ul>
				<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>				</ul>
                </nav>
            </header>




<main class="story">
            <div>
            <!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
            <div class='ad-slot leaderboard-responsive' id='div-gpt-ad-753541834551764392-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-753541834551764392-1');
                    });
                </script>
            </div>
            <!-- End AdSlot 1 -->

            <article>
                <header class="story-header">	  
                    <div class="story-meta">
                         
                        Posted on <time datetime="2017-03-28"> March 28, 2017</time>
                    </div>


                    <h1>
                        Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise                    </h1>		
                    <figure class="captioned-image"><div class="featured-image"><img width="413" height="300" src="http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino.jpg 413w, http://www.miami.com/wp-content/uploads/2009/04/Seminole-Hard-Rock-Hotel-and-Casino-300x218.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption><span> Seminole Hard Rock Hotel and Casino. Photo: Robert Sullivan /AFP.</span></figcaption> </figure>					 <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise&url=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							   <li><a class="btn btn-success pi-share"  data-pin-do="buttonPin"  data-pin-custom="true"  href="https://www.pinterest.com/pin/create/button/?url=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/&media=&description=Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise">
                                      <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise&body=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
		
                    <div class="byline">
                        
                         				<img src="http://www.miami.com/wp-content/uploads/2016/12/author-1.jpg"  class="img-circle">
		  
  	
                        <div>
                            
                            <strong><span>By Nick Sortal | SouthFloridaGambling.com</span></strong>                        </div>
                    </div>

                    <ul class="tags">
                        <li><a class="tag" href="http://www.miami.com/tag/nightlife#navlink=storytag_top" rel="tag">Nightlife</a></li><li><a class="tag" href="http://www.miami.com/tag/hotels#navlink=storytag_top" rel="tag">Hotels</a></li>                    </ul>
                </header>
                <div class="story-body">
                    					<p>Martorano’s has served its last meatball, Bongo’s is no longer bouncing and court is no longer in session at Murphy’s Law Irish Pub.</p>
<p>If you haven’t strolled through Seminole Paradise in recent days, you have missed out on seeing a mass evacuation. The outdoor area connected to the Seminole Hard Rock Hotel &amp; Casino in Hollywood is being closed. Many of the shops and restaurants are padlocked; the rest must say good-bye by March 31.</p><div class="miami-post-content" data-id="849" id="miami-1971698773"><aside class="trending-stories"><a href="#frag-2" class="skip-link">Continued below</a>
      <!-- BEGIN Inserted section #1 (Trending stories) -->
<div class="story-tickler-slider">
    <div class="tptn_posts_daily "><h2>Trending</h2><ul><li><a href="http://www.miami.com/things-to-do-in-miami/7-spots-in-miami-even-locals-dont-know-about-20424/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/07/the-little-farm-house-e1487984699709-300x159.jpg" alt="7 Spots in Miami Even Locals Don’t Know About" title="7 Spots in Miami Even Locals Don’t Know About" class=" tptn_featured"></div><span>7 Spots in Miami Even Locals Don’t Know About</span></a></li><li><a href="http://www.miami.com/miami-nightlife/gallery-miami-music-weeks-sexiest-people-155713/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-300x168.jpg" alt="Gallery: Miami Music Week's Sexiest People" title="Gallery: Miami Music Week's Sexiest People" class=" tptn_featured"></div><span>Gallery: Miami Music Week’s Sexiest People</span></a></li><li><a href="http://www.miami.com/miami-news/photos-of-people-at-ultra-music-festival-2017-in-miami-155930/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayTwo_MJO_6-e1490538445320-300x154.jpg" alt="Gallery: The heroes of Ultra Music Festival Day 2" title="Gallery: The heroes of Ultra Music Festival Day 2" class=" tptn_featured"></div><span>Gallery: The heroes of Ultra Music Festival Day 2</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/eight-nightclubs-for-ages-18-and-up-12884/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2009/09/ja_1-300x218.jpg" alt="Eight nightclubs for ages 18 and up" title="Eight nightclubs for ages 18 and up" class=" tptn_featured"></div><span>Eight nightclubs for ages 18 and up</span></a></li><li><a href="http://www.miami.com/miami-news/cash-me-outside-girl-involved-in-lawsuit-155614/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/Cash-Me-Outside-1-1-300x158.jpg" alt="How bout dat? 'Cash Me Outside' girl sued for assault (well, her mom)" title="How bout dat? 'Cash Me Outside' girl sued for assault (well, her mom)" class=" tptn_featured"></div><span>How bout dat? ‘Cash Me Outside’ girl sued for…</span></a></li><li><a href="http://www.miami.com/miami-news/gallery-people-who-won-at-ultra-2017-day-1-155858/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayOne_MJO_4-e1490454526951-300x176.jpg" alt="GALLERY: People who won at Ultra 2017 Day 1" title="GALLERY: People who won at Ultra 2017 Day 1" class=" tptn_featured"></div><span>GALLERY: People who won at Ultra 2017 Day 1</span></a></li><li><a href="http://www.miami.com/miami-restaurants/doral-dining-guide-155191/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-300x225.jpg" alt="Where to dine in Doral (it's not all chain restaurants anymore)" title="Where to dine in Doral (it's not all chain restaurants anymore)" class=" tptn_featured"></div><span>Where to dine in Doral (it’s not all chain restaurants</span></a></li><li><a href="http://www.miami.com/funny-stories/senior-citizens-react-to-miamis-ultra-music-festival-155294/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-20-at-11.04.51-AM-300x168.png" alt="We asked seniors to react to clips from Ultra. It was hilarious" title="We asked seniors to react to clips from Ultra. It was hilarious" class=" tptn_featured"></div><span>We asked seniors to react to clips from Ultra. It was…</span></a></li><li><a href="http://www.miami.com/miami-restaurants/cuban-coffee-101-230/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2008/01/cubancoffee_koltun-300x218.jpg" alt="Cuban coffee 101" title="Cuban coffee 101" class=" tptn_featured"></div><span>Cuban coffee 101</span></a></li><li><a href="http://www.miami.com/miami-news/roger-federer-plays-dj-at-champagne-event-155706/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/rog-300x217.jpg" alt="Tennis god Roger Federer breaks the ice at champagne event" title="Tennis god Roger Federer breaks the ice at champagne event" class=" tptn_featured"></div><span>Tennis god Roger Federer breaks the ice at champagne event</span></a></li></ul><div class="tptn_clear"></div></div>	</div> 
      <!-- END Inserted section #1 -->
    </aside></div><div class="miami-inside-content" data-id="611" id="miami-2045223679"><aside><a href="#frag-3" class="skip-link">Continued below</a>
       <div id="story-target-wp"></div>
       <div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-10');
        });
    </script></div>
   </aside></div>
<p>The Seminoles have plans to build a guitar-shaped, 800-room hotel in the corner of their 100-acre property opposite the current casino, part of a massive makeover. The plans include remaking the nightlife and shopping area, which eventually will be totally enclosed.</p>
<p>The property’s Seminole Live, though, remains open, with concerts booked throughout the coming months.</p>
<p>Seminole officials caution that while land is being cleared and stores are being closed, the hotel has not been officially approved. But they announced the plan during compact negotiations back in March 2015. A year later, during a visit by Gov. Rick Scott to the tribe’s Hollywood headquarters — part of his attempt to early 2016 to gain legislative approval for a compact — the tribe showed plans for the second hotel on the property to the media.</p>
<p>But with the state compact still up in the air, the Seminoles lack long-term certainty about which games they can offer and what competition they will face, all of which would affect their bottom line. With that in mind, the Seminoles have not sought financing nor the required approval from the Seminole tribal council.</p>
<p>However, employees have confirmed other construction plans, due to begin this summer. The poker room will be moved to the existing ballroom area. More spacious ballrooms, meanwhile, will be built on a part of the property not yet developed.</p>
<p>Seminole officials say they told renters that a closing was approaching. Seminole spokesman Gary Bitner said most of the businesses moved on, but he acknowledged that the Seminole has received a complaint from ResortWear boutique, which signed a lease in 2014 and invested $76,000 in fees and inventory. A compensation agreement is being worked out, he said.</p>
<p>Paradise Live opened in March 2005, bringing a vibe that then-Sun-Sentinel writer John Holland described as “Downtown Disney meets South Beach.” Attendance on weekends averaged 20,000 to 30,000 a night, he wrote.</p>
<p>But it looks like it’s goodbye for at least awhile. Recent closings included Fort Lauderdale Improv, Wet Willie’s, Ben &amp; Jerry’s, Sinbad Sports and Brookstone.</p>
<p>Still open are Council Oak Steak &amp; Seafood, Kuro, the Blue Plate, the Hard Rock Café, The Bol Asian cuisine and a food court. Bitner noted that the property also will offer food trucks on busy concert weekends.</p>
					<div style="display:none">
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					</div>
                </div>

                <footer class="story-footer">
                    
                    <p class="endnote"><em>
                <a href="http://www.miami.com/author/miamistaff">miami staff</a> 
    -- </em>
</p>


                   <div class="contact-info">
                            <ul>
                                                                                     
							                                                        
                        </ul>
                         
                        <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a target="_blank" href="https://www.facebook.com/Miamicom">Miamicom</a>
                            </li>
                                                                                    
                            <li>
                                <span class="fa fa-twitter"></span>
                                <a target="_blank" href="https://twitter.com/Miamicom">@Miamicom</a>
                            </li>
                                                        
                                                        <li>
                                <span class="fa fa-instagram"></span>
                                <a target="_blank" href="https://www.instagram.com/miamigrams/">@miamigrams</a>
                            </li>
                                                    </ul>
</div>


                    <div class="story-tickler-list">
                                            </div>

                </footer>

            </article>

            <section class="side-rail">
                
<div class="side-only">
<!-- Beginning Async AdSlot 2 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->
</div>
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
    </div>
<div class="side-only trending-stories">
    </div>

<div class="side-only">
 <!-- Beginning Async AdSlot 4 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-5'); });
	</script>
</div>
<!-- End AdSlot 5 -->
    </div>

<div class="side-only">
         
 <!-- TODO: Finalize the newsletter or feedback -->
<div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

 </div>
 
	
<div class="side-only">
   <!-- Beginning Async AdSlot 6 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<div class="shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-753541834551764392-7'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-7'); });
	</script>
</div>
<!-- End AdSlot 7 -->
</div>


<div class="side-only">
<div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	    <li><a class="btn btn-primary"  target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat
		</a></li>
	</ul>
</div>
    </div>
	
<div id="recommended-stories">
    <div class="story-tickler-slider">
    <h2>Recommended</h2>
	<ul id="related_posts_thumbnails"><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/the-four-seasons-hotel-at-the-surf-club-resurrects-old-florida-opulence-156240/#storylink=recommend" ><div class="featured-image"><img   alt="The Four Seasons Hotel at The Surf Club resurrects Old Florida opulence" src="http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-300x175.jpg" width="150" height="150" /></div><span>The Four Seasons Hotel at The Surf Club resurrects Old Florida opulence</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-nightlife/baru-latin-bar-opens-in-kendall-156124/#storylink=recommend" ><div class="featured-image"><img   alt="Kendallites rejoice! You get your own Baru Latin Bar." src="http://www.miami.com/wp-content/uploads/2017/03/Hector-Antunez-e1490715511523-300x169.png" width="150" height="150" /></div><span>Kendallites rejoice! You get your own Baru Latin Bar.</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/central-america-escapes-to-book-right-now-154576/#storylink=recommend" ><div class="featured-image"><img   alt="Central America escapes to book right now" src="http://www.miami.com/wp-content/uploads/2017/03/Tabacon-Hot-springs_new-300x200.jpg" width="150" height="150" /></div><span>Central America escapes to book right now</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/south-florida-hotel-packages-to-ignite-your-wanderlust-148143/#storylink=recommend" ><div class="featured-image"><img   alt="South Florida hotel packages to ignite your wanderlust" src="http://www.miami.com/wp-content/uploads/2017/01/Poolscape-300x222.jpg" width="150" height="150" /></div><span>South Florida hotel packages to ignite your wanderlust</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-restaurants/japanese-influenced-argentine-restaurant-leynia-debuts-at-the-delano-153912/#storylink=recommend" ><div class="featured-image"><img   alt="Japanese-influenced Argentine cuisine? Hai and sí, says this South Beach hotel." src="http://www.miami.com/wp-content/uploads/2017/03/Delano-1-300x200.jpg" width="150" height="150" /></div><span>Japanese-influenced Argentine cuisine? Hai and sí, says this South Beach hotel.</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/11-new-things-to-do-on-your-next-key-west-trip-152984/#storylink=recommend" ><div class="featured-image"><img   alt="11 New Things To Do On Your Next Key West Trip" src="http://www.miami.com/wp-content/uploads/2017/03/OceansEdge2-300x192.jpg" width="150" height="150" /></div><span>11 New Things To Do On Your Next Key West Trip</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-nightlife/new-additions-to-miamis-nightlife-scene-153178/#storylink=recommend" ><div class="featured-image"><img   alt="Laidback fun awaits you at these new Miami lounges" src="http://www.miami.com/wp-content/uploads/2017/02/Yaku_Venue2-1-300x206.jpg" width="150" height="150" /></div><span>Laidback fun awaits you at these new Miami lounges</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/forbes-travel-guide-gave-five-star-ratings-to-these-miami-hotels-152960/#storylink=recommend" ><div class="featured-image"><img   alt="Which Miami hotels scored five-star ratings?" src="http://www.miami.com/wp-content/uploads/2017/02/05Faena-Hotel_CPJ-1-300x210.jpg" width="150" height="150" /></div><span>Which Miami hotels scored five-star ratings?</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/employees-only-washington-park-hotel-an-odd-couple-on-south-beach-152917/#storylink=recommend" ><div class="featured-image"><img   alt="Employees Only &amp; Washington Park Hotel, a South Beach odd couple" src="http://www.miami.com/wp-content/uploads/2017/02/pool-large-1-300x200.jpg" width="150" height="150" /></div><span>Employees Only &amp; Washington Park Hotel, a South Beach odd couple</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-hotels-motels/the-plymouth-hotel-a-new-hip-hideaway-on-south-beach-152403/#storylink=recommend" ><div class="featured-image"><img   alt="The Plymouth Hotel, a new hip hideaway on South Beach" src="http://www.miami.com/wp-content/uploads/2017/02/plymouthmiami-6-300x204.jpg" width="150" height="150" /></div><span>The Plymouth Hotel, a new hip hideaway on South Beach</span></a></ul><div style="clear: both"></div>	</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	<h2>More Like This</h2><ul class="tags"><li><a class="tag" href="http://www.miami.com/tag/nightlife#navlink=storytag_margin" rel="tag">Nightlife</a></li><li><a class="tag" href="http://www.miami.com/tag/hotels#navlink=storytag_margin" rel="tag">Hotels</a></li></ul>
	</div>
</div>
	
	

            </section>

        </div>

        <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/new-gym-spa-vegan-restaurant-complete-1-hotels-wellness-offerings-156280/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/16299403_1346410658714468_1384364511123907683_n-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/16299403_1346410658714468_1384364511123907683_n-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/16299403_1346410658714468_1384364511123907683_n-768x511.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/16299403_1346410658714468_1384364511123907683_n.jpg 960w">
								</div>
					<div>
						 
						<strong>
							New gym, spa, vegan restaurant complete 1 Hotel&#8217;s wellness offerings						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/the-four-seasons-hotel-at-the-surf-club-resurrects-old-florida-opulence-156240/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-300x175.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-300x175.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-768x448.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-1024x597.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/FPO_MFL_083_Oceanfront_Room-1200x699.jpg 1200w">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							The Four Seasons Hotel at The Surf Club resurrects Old Florida opulence						</strong>
					</div>
				</a>

							   <!-- TODO: Finalize the newsletter or feedback -->
  <div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

				<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="http://www.miami.com/miami-nightlife/baru-latin-bar-opens-in-kendall-156124/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Hector-Antunez-e1490715511523-300x169.png" srcset="http://www.miami.com/wp-content/uploads/2017/03/Hector-Antunez-e1490715511523-300x169.png 300w, http://www.miami.com/wp-content/uploads/2017/03/Hector-Antunez-e1490715511523-768x432.png 768w, http://www.miami.com/wp-content/uploads/2017/03/Hector-Antunez-e1490715511523.png 848w">
								</div>
					<div>
						 
						<strong>
							Kendallites rejoice! You get your own Baru Latin Bar.						</strong>
					</div>
				</a>

			<a class="story-unit" href="http://www.miami.com/things-to-do-in-miami/miami-bike-paths-guide-8002/#storylink=list">
               <div class="featured-image" >
               <img class="featured-image" id="nativo-content" src="http://www.miami.com/wp-content/uploads/2016/06/MiamiBikes.jpg">
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><strong>Miami Bike Paths Guide</strong></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                        <div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	    <li><a class="btn btn-primary"  target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat
		</a></li>
	</ul>
</div>								<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/what-to-do-in-miami-in-april-155885/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Sprung-Fest-e1490710121842-300x169.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Sprung-Fest-e1490710121842-300x169.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Sprung-Fest-e1490710121842-768x433.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Sprung-Fest-e1490710121842.jpg 957w">
								</div>
					<div>
						 
						<strong>
							You thought March was busy? Welcome to April in Miami.						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/gallery-get-lost-miami-at-little-river-studios-was-turnt-156082/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Get-Lost-051-1-e1490638834498-300x169.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Get-Lost-051-1-e1490638834498-300x169.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Get-Lost-051-1-e1490638834498-768x432.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Get-Lost-051-1-e1490638834498-1024x576.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/Get-Lost-051-1-e1490638834498-1200x675.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							Gallery: Get Lost Miami at Little River Studios was turnt						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-6"></div>
				<div class="ad-wrapper ad-slot-7"></div>
							<a class="story-unit " href="http://www.miami.com/miami-restaurants/what-to-eat-at-the-miami-open-154625/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Chicken-Tenders-1-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Chicken-Tenders-1-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Chicken-Tenders-1-768x512.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Chicken-Tenders-1-1024x683.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/Chicken-Tenders-1-1200x800.jpg 1200w">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							What to eat at the Miami Open						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/the-best-of-o-miami-poetry-festival-events-155454/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/©GESI-SCHILLING-45-1-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/©GESI-SCHILLING-45-1-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/©GESI-SCHILLING-45-1-768x513.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/©GESI-SCHILLING-45-1-1024x684.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/©GESI-SCHILLING-45-1-1200x801.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							Here&#8217;s what you just can&#8217;t miss at this year&#8217;s O, Miami festival						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-restaurants/doral-dining-guide-155191/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-300x225.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-300x225.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-768x576.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-1024x768.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/15844687_1760650627590774_9185168442982143859_o-1200x900.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							Where to dine in Doral (it&#8217;s not all chain restaurants anymore)						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/photos-of-people-at-ultra-music-festival-2017-in-miami-155930/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayTwo_MJO_6-e1490538445320-300x154.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayTwo_MJO_6-e1490538445320-300x154.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayTwo_MJO_6-e1490538445320-768x394.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayTwo_MJO_6-e1490538445320.jpg 952w">
								</div>
					<div>
						 
						<strong>
							Gallery: The heroes of Ultra Music Festival Day 2						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-nightlife/gallery-miami-music-weeks-sexiest-people-155713/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-300x168.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-300x168.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-768x431.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-1024x575.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/03/Sacrifice-of-the-Virgins-014-e1490372602906-1200x674.jpg 1200w">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							Gallery: Miami Music Week&#8217;s Sexiest People						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/gallery-people-who-won-at-ultra-2017-day-1-155858/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayOne_MJO_4-e1490454526951-300x176.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayOne_MJO_4-e1490454526951-300x176.jpg 300w, http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayOne_MJO_4-e1490454526951-768x449.jpg 768w, http://www.miami.com/wp-content/uploads/2017/03/Ultra_DayOne_MJO_4-e1490454526951.jpg 950w">
								</div>
					<div>
						 
						<strong>
							GALLERY: People who won at Ultra 2017 Day 1						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-track="#storylink=bottom_grid" data-postid="156279"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories --></main>

<footer class="main-footer">
  <nav class="hamburger-menu">
    <ul class="badge-links">
	<li><a href="http://www.miami.com/badge/funny-lists-so-miami/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/hot-topics-en-fuego/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/local-venues-classic-miami-gem/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/insider-advice-pro-tip/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/secrets/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/brand-new/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon"/></a></li>  </ul>


<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/#navlink=hamburger">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/#navlink=hamburger">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/#navlink=hamburger">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/#navlink=hamburger">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/#navlink=hamburger">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/#navlink=hamburger">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/#navlink=hamburger">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=03/28/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/#navlink=hamburger">Editor's Picks</a></li><ul class="nav-menu-links"></ul><li><a target=""  href="http://www.miami.com/where/brickell-miami/#navlink=hamburger">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/#navlink=hamburger">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/#navlink=hamburger">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/#navlink=hamburger">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/#navlink=hamburger">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/#navlink=hamburger">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/#navlink=hamburger">South Beach</a></li></ul>
</nav>

  <div>
       					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>   </div>
<div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-9');
        });
    </script>
</div>
<!-- Beginning floorboard -->
<div id="floorboard">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<!--<div id="floorTagWrapper">-->
<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-753541834551764392-8' class="floorboard-menupopup">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-8'); });
	</script>
</div>
<!-- End AdSlot 8 -->
</div> <!-- floorWrapper -->
</div> <!-- floorboard_outer -->
</div>
</div> <!-- floorboard -->
<!-- end floorboard -->

</footer>

<script src="http://www.miami.com/wp-content/themes/miami/js/main.js?ver=7"></script>

<input type="hidden" id="ec-popular-tags-id" value="170,172"><input type="hidden" id="ec-popular-tags-source" value="post"><input type="hidden" id="ec-popular-tags-source_id" value="156279"><script type='text/javascript' src='http://www.miami.com/wp-content/plugins/popular-tags//js/popular-tags.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1490742328'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog" aria-labelledby="search-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
		<div class="h1div"  id="search-overlay-title">Let's find what you're looking for</div>

	  <form role="search" method="get" action="http://www.miami.com/">
		<input type="search" class="form-control" placeholder="search venue, events, neighborhoods..." value="" name="s" title="search venue, events, neighborhoods..." />

		<button type="submit" class="btn btn-success">Let's go!</button>
	</form>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog" aria-labelledby="newsletter-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">	 	  
			<iframe class="newsletter-signup-iframe" src="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php" name="newsletter-signup-iframe-overlay" sandbox="allow-same-origin allow-popups allow-scripts allow-forms allow-top-navigation">
				Please visit our <a href="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php">newsletter sign-up page</a>.
			</iframe>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


 <div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog" aria-labelledby="follow-us-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <div class="h1div" >Time to go public with this Friendship</div>

			  <ul class="follow-us-buttons">
			  <li><a class="btn btn-success" href="https://www.facebook.com/Miamicom" target="_blank"><span class="fa fa-facebook"></span> Facebook</a></li>
			  <li><a class="btn btn-success" href="https://twitter.com/Miamicom" target="_blank"><span class="fa fa-twitter"></span> Twitter</a></li>
			  <li><a class="btn btn-success" href="https://www.instagram.com/miamigrams/" target="_blank"><span class="fa fa-instagram"></span> Instagram</a></li>
			  <li><a class="btn btn-success" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost">
			 </span> Snapchat</a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog" aria-labelledby="share-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <div class="h1div" >Share this instead of your Netflix password!</div>
			  <ul class="share-buttons">			
			  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
			  <li><a class="btn btn-success tw-share" href="https://twitter.com/intent/tweet/?text=&amp;url=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
			  <li><a class="btn btn-success pi-share" data-pin-do="buttonPin" data-pin-custom="true" href="https://www.pinterest.com/pin/create/button/?url=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/&media=&description=Meatballs and Irish beer are out. Here’s what’s replacing them at the Seminole Paradise">
              <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
			   <li><a class="btn btn-success" href="mailto:?subject=Story&20title&body=http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div> 


      <!-- Facebook comments overlay -->
 <div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog" aria-labelledby="comments-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">

		  <div class="h1div"  id="comments-overlay-title">Remember, if you don't have anything nice to say...</div>
		  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
		  <div class="fb-comments" data-href="http://www.miami.com/miami-news/meatballs-and-irish-beer-are-out-heres-whats-replacing-them-at-the-seminole-paradise-156279/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			  </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
      </div>
    </section>
  </div>
</div>


</div>

<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script  type="text/javascript" src="http://media.miamiherald.com/static/scripts/sectionfront-min.js"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" src=http://www.miami.com/wp-content/themes/miami/js/floorboard.js ></script>
<link href=http://www.miami.com/wp-content/themes/miami/css/floorboard.css rel="stylesheet">
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

 <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b1909e5b4c","applicationID":"34114144","transactionName":"blZSNRFWWxIAVUQKDVcccQIXXloPTkVZDQVVVg==","queueTime":0,"applicationTime":1471,"atts":"QhFRQ1lMSBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
