<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
        <meta name="viewport" content="width=device-width" />
        <meta name="copyright" content="© Miami.com. All rights reserved." />

        <!-- Include the UI library CSS -->
        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/style.css?ver=5" media="all" />

        <!-- Link to favicon -->
        <link rel="icon" type="image/x-icon" href="http://www.miami.com/wp-content/themes/miami/favicon.ico" />

        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/custom.css?ver=5" media="all" />
        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Grammy nominee in town for Pegasus cup | Miami.com</title>

<!-- All in One SEO Pack Pro 2.4.10.2.1 by Michael Torbert of Semper Fi Web Design[772,835] -->
<!-- Debug String: I/UPDZGIUOKKH1MQM8YY0MXR3+8 -->
<meta name="description"  content="With $12 million on the line, the Pegasus World Cup is upon us. The horsing event, taking place on Saturday at Gulfstream Park in Hallandale Beach, is the" />

<link rel="canonical" href="http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" />
<meta property="og:title" content="Grammy nominee in town for Pegasus cup | Miami.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" />
<meta property="og:image" content="http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:site_name" content="Miami.com" />
<meta property="fb:app_id" content="122752051098196" />
<meta property="og:description" content="With $12 million on the line, the Pegasus World Cup is upon us. The horsing event, taking place on Saturday at Gulfstream Park in Hallandale Beach, is the culmination of 12 stakeholders who have each put up $1 million for a spot at the starting gate. The winner walks away with a world-record $7 million. On site: Grammy nominated country singer/songwriter Thomas Rhett (son of country star Rhett Akins), who will do a mini concert. A portion of the performance will be broadcast live on NBC from 4:30 p.m. to 6 p.m. Tickets: www.pegasusworldcup.com; 877-847-6683 What songs will you be doing at the invitational?   For me, it’s all about just getting out there and having a good time with the fans, so we’ll probably play a couple of our hits like “Star of the Show” and just play off what they’re feeling. We like to have as much fun as possible at our shows and this one will be no different. Our goal is always to get everybody up on their feet and dancing with us, so hopefully everyone brings" />
<meta property="article:published_time" content="2017-01-27T12:36:07Z" />
<meta property="article:modified_time" content="2017-01-27T12:36:07Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Grammy nominee in town for Pegasus cup | Miami.com" />
<meta name="twitter:description" content="With $12 million on the line, the Pegasus World Cup is upon us. The horsing event, taking place on Saturday at Gulfstream Park in Hallandale Beach, is the culmination of 12 stakeholders who have each put up $1 million for a spot at the starting gate. The winner walks away with a world-record $7 million. On site: Grammy nominated country singer/songwriter Thomas Rhett (son of country star Rhett Akins), who will do a mini concert. A portion of the performance will be broadcast live on NBC from 4:30 p.m. to 6 p.m. Tickets: www.pegasusworldcup.com; 877-847-6683 What songs will you be doing at the invitational?   For me, it’s all about just getting out there and having a good time with the fans, so we’ll probably play a couple of our hits like “Star of the Show” and just play off what they’re feeling. We like to have as much fun as possible at our shows and this one will be no different. Our goal is always to get everybody up on their feet and dancing with us, so hopefully everyone brings" />
<meta name="twitter:image" content="http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1.jpg" />
<meta itemprop="image" content="http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-40944532-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="http://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="http://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.miami.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='http://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"ec219c6bd6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"ac3df920a2","top_ten_id":"148209","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"141057029"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Fgrammy-nominee-in-town-for-pegasus-cup-148209%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Fgrammy-nominee-in-town-for-pegasus-cup-148209%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>        <script type="text/javascript">
        var ajaxurl = 'http://www.miami.com/wp-admin/admin-ajax.php';
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.miami.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9d8f0c0c04&wpp_id=148209';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Start: GPT Async -->
<script type='text/javascript'>	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	
        // define ad mapping by viewport slot 1
         var mapping1 = googletag.sizeMapping().
           addSize([1280, 800], [728, 90]). // L
           addSize([800, 600], [728, 90]). // M
           addSize([600, 800], [728, 90]). // S
          addSize([0, 0], [320, 50]).build(); // XS	
	
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/7675/MIA.site_miami/News', [[728,90]],'div-gpt-ad-753541834551764392-1').setTargeting('atf',['y']).setTargeting('pkg',['b','d']).defineSizeMapping(mapping1).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-2').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250],[300,600]],'div-gpt-ad-753541834551764392-3').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-4').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-5').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-6').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-7').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/7675/MIA.site_miami/News', [[285,70]],'div-gpt-ad-753541834551764392-8').setTargeting('atf',['y']).addService(googletag.pubads());

		//Adslot 9 declaration - Out of Page
		gptadslots[9] = googletag.defineOutOfPageSlot('/7675/MIA.site_miami/News', 'div-gpt-ad-753541834551764392-9').addService(googletag.pubads());

		//Adslot 10 declaration - Teads
		gptadslots[10]= googletag.defineSlot('/7675/MIA.site_miami/News', [[336,280]],'div-gpt-ad-753541834551764392-10').setTargeting('atf',['n']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('pl',['story']).setTargeting('kw',['category-miami-news']);
		googletag.pubads().setCategoryExclusion('miami_com');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
	
</script><!-- End: GPT --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>




<!-- Standard Omni setup tag -->
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/misites/mia/miami.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
<script language="JavaScript" type="text/javascript">

mistats.pagename =  document.title.split("|",1);
mistats.channel = "News";
mistats.pagelevel = "Story";
mistats.taxonomy = "News||||";
mistats.contentsource = "Madeleine Marr | mmarr@miamiherald.com";
mistats.pubdate =  "2017/01/27";
mistats.moddate = "2017/01/27";

</script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
</div>    </head>
    <body>
        <div class="page"> 
            <header class="main-header">
                <div class="masthead">
                    <button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
                    <a href="http://www.miami.com ">
                        <img class="main-logo" src="http://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
                    </a>
                    <button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
                </div>
                <nav>
                    <ul class="navs">
                        <li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank" href="http://events.miami.com/today.aspx?date=01/27/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/">Editor's Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/where/brickell-miami/">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>						
						<li>
						<div class="nav-menu">
						<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
							<div>
							<ul class="nav-menu-links"><li><a title="Miami Guide" href="http://www.miami.com/tag/miami-guide/">Miami Guide</a></li><li><a title="See &amp; Do" href="http://www.miami.com/tag/see-do/">See &amp; Do</a></li><li><a title="#OnlyInMiami" href="http://www.miami.com/tag/onlyinmiami/">#OnlyInMiami</a></li><li><a title="Nightlife" href="http://www.miami.com/tag/nightlife/">Nightlife</a></li><li><a title="Miami Locals" href="http://www.miami.com/tag/miami-locals/">Miami Locals</a></li><li><a title="Restaurants" href="http://www.miami.com/tag/restaurants/">Restaurants</a></li><li><a title="Miami Gem" href="http://www.miami.com/tag/miami-gem/">Miami Gem</a></li><li><a title="Music" href="http://www.miami.com/tag/music/">Music</a></li></ul>										
								<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
							</div>
						</div>

					</li>
		
             </ul>
				<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>				</ul>
                </nav>
            </header>




<main class="story">
            <div>
            <!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
            <div class='ad-slot leaderboard-responsive' id='div-gpt-ad-753541834551764392-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-753541834551764392-1');
                    });
                </script>
            </div>
            <!-- End AdSlot 1 -->

            <article>
                <header class="story-header">	  
                    <div class="story-meta">
                         
                        Posted on <time datetime="2017-01-27"> January 27, 2017</time>
                    </div>


                    <h1>
                        Grammy nominee in town for Pegasus cup                    </h1>		
                    <figure class="captioned-image"><div class="featured-image"><img width="636" height="421" src="http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="thomas-rhett" srcset="http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1.jpg 636w, http://www.miami.com/wp-content/uploads/2017/01/thomas-rhett-1-1-300x199.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption></figcaption> </figure>					 <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=Grammy nominee in town for Pegasus cup&url=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=Grammy nominee in town for Pegasus cup&body=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
		
                    <div class="byline">
                        
                          <a href="http://www.miami.com/author/mmarr">
  
  				<img src="http://www.miami.com/wp-content/uploads/2016/12/author-1.jpg"  class="img-circle">
		  </a>
  	
                        <div>
                            
                            									<strong>By <a href="http://www.miami.com/author/mmarr">Madeleine Marr</a></strong>
									<span>For miami.com</span>                        </div>
                    </div>

                    <ul class="tags">
                                            </ul>
                </header>
                <div class="story-body">
                    					<p>With $12 million on the line, the Pegasus World Cup is upon us. The horsing event, taking place on Saturday at <a title="" href="http://www.gulfstreampark.com/" target="_blank"><u><span style="color: #0066cc;">Gulfstream Park</span></u></a> in Hallandale Beach, is the culmination of 12 stakeholders who have each put up $1 million for a spot at the starting gate. The winner walks away with a world-record $7 million. On site: Grammy nominated country singer/songwriter <strong>Thomas Rhett </strong>(son of country star <strong>Rhett Akins</strong>), who will do a mini concert. A portion of the performance will be broadcast live on NBC from 4:30 p.m. to 6 p.m. Tickets: <a title="" href="http://www.pegasusworldcup.com/" target="_blank"><u><span style="color: #0066cc;">www.pegasusworldcup.com</span></u></a>; 877-847-6683</p>
<p><strong>What songs will you be doing at the invitational?</strong></p><div class="miami-post-content" id="miami-1680088261"><aside class="trending-stories"><a href="#frag-2" class="skip-link">Continued below</a>
      <!-- BEGIN Inserted section #1 (Trending stories) -->
<div class="story-tickler-slider">
    <div class="tptn_posts_daily "><h2>Trending</h2><ul><li><a href="http://www.miami.com/things-to-do-in-miami/7-spots-in-miami-even-locals-dont-know-about-20424/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/04/8881349775_d86399ed6e_c.jpg" alt="7 Spots in Miami Even Locals Don’t Know About" title="7 Spots in Miami Even Locals Don’t Know About" class=" tptn_featured"></div><span>7 Spots in Miami Even Locals Don’t Know About</span></a></li><li><a href="http://www.miami.com/miami-nightlife/copa-room-is-miami-beachs-first-all-inclusive-nightclub-146865/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/01/Aerialists-2-e1484866110198.jpg" alt="A 360-degree look at Miami Beach nightclub Copa Room" title="A 360-degree look at Miami Beach nightclub Copa Room" class=" tptn_featured"></div><span>A 360-degree look at Miami Beach nightclub Copa Room</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/interesting-sights-to-see-in-coconut-grove-147681/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2012/04/KampongTwilight-web.jpg" alt="8 places in Coconut Grove worthy of your next day trip" title="8 places in Coconut Grove worthy of your next day trip" class=" tptn_featured"></div><span>8 places in Coconut Grove worthy of your next day trip</span></a></li><li><a href="http://www.miami.com/miami-news/marshalls-opens-new-store-on-miami-beach-146959/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/01/Copper-Mixing-Bowls-1.jpg" alt="Marshalls Opens NEW Store on Miami Beach!" title="Marshalls Opens NEW Store on Miami Beach!" class=" tptn_featured"></div><span>Marshalls Opens NEW Store on Miami Beach!</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/the-miami-venues-where-moonlight-was-filmed-147822/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/01/moonlight-diner-1024x576.jpg" alt="Made in Dade: The Miami spots where 'Moonlight' was filmed" title="Made in Dade: The Miami spots where 'Moonlight' was filmed" class=" tptn_featured"></div><span>Made in Dade: The Miami spots where ‘Moonlight’…</span></a></li><li><a href="http://www.miami.com/miami-nightlife/miamis-best-latin-nightspots-366/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/12/mangos-e1482117729436.jpg" alt="Miami's Best Latin Nightspots" title="Miami's Best Latin Nightspots" class=" tptn_featured"></div><span>Miami’s Best Latin Nightspots</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/free-and-cheap-events-in-miami-this-weekend-january-27-29-147789/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/06/HialeahMurals.jpg" alt="4 events you're not too broke for in Miami - Jan. 27-29" title="4 events you're not too broke for in Miami - Jan. 27-29" class=" tptn_featured"></div><span>4 events you’re not too broke for in Miami –…</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/eight-nightclubs-for-ages-18-and-up-12884/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2013/03/image_37.jpg" alt="Eight nightclubs for ages 18 and up" title="Eight nightclubs for ages 18 and up" class=" tptn_featured"></div><span>Eight nightclubs for ages 18 and up</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/miami-survival-guide-navigate-the-magic-city-with-ease-103/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/07/MiamiSkyline.jpg" alt="Miami Survival Guide - navigate the Magic City with ease" title="Miami Survival Guide - navigate the Magic City with ease" class=" tptn_featured"></div><span>Miami Survival Guide – navigate the Magic City with…</span></a></li><li><a href="http://www.miami.com/miami-nightlife/life-in-color-miami-wynwood-paint-party-146631/" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2013/01/paint_11-e1484348087766.jpg" alt="New location? NBD. Life in Color to celebrate 10 years in Wynwood" title="New location? NBD. Life in Color to celebrate 10 years in Wynwood" class=" tptn_featured"></div><span>New location? NBD. Life in Color to celebrate 10 years in…</span></a></li></ul><div class="tptn_clear"></div></div>	</div> 
      <!-- END Inserted section #1 -->
    </aside></div><div class="miami-inside-content" id="miami-621900852"><aside><a href="#frag-3" class="skip-link">Continued below</a>
       <div id="story-target-wp"></div>
       <div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-10');
        });
    </script></div>
   </aside></div>
<div id="related-gallery" class="reorder_story-target_2 reorder"> </div>
<p>For me, it’s all about just getting out there and having a good time with the fans, so we’ll probably play a couple of our hits like “Star of the Show” and just play off what they’re feeling. We like to have as much fun as possible at our shows and this one will be no different. Our goal is always to get everybody up on their feet and dancing with us, so hopefully everyone brings their party shoes.</p>
<p><strong>You were just nominated for a Grammy (Best Country Song) for “Die A Happy Man.” </strong></p>
<p>Last year was such an incredible year for me, and getting a Grammy [nod] was just kind of the cherry on top of the cake. I am so excited to be able to go this year as a nominee and just be part of such a prestigious show [airing Feb. 12 on CBS]. It is a celebration of the best in music from every genre, so to be in a room with all those people and get to see some great performances is going to be really special. It’s pretty humbling and to be there representing country music already feels like a win.</p>
<div class="ad visible-xs reorder_story-target_6 reorder"> </div>
<p><strong>What was your writing process with that track?</strong></p>
<p>I was really wanting to write something for my wife Lauren. She had jokingly —for a while — teased me about never writing love songs for her and that I needed to do one like Tim McGraw’s “Just To See You Smile.”</p>
<p><strong>Who is your dream collaboration?</strong></p>
<p><a title=""><u><span style="color: #0066cc;">Bruno Mars</span></u></a>. I just think he’s an incredible musician and entertainer and has so much “swag” about him. I have had his “24K Magic” album on repeat since it came out.</p>
<div class="ad visible-xs reorder_story-target_11 reorder"> </div>
<p><strong>If you weren’t a singer what would you be doing? </strong></p>
<p>I always thought I would have wound up selling insurance or something like that. But if you’re giving me any option here, I would probably own a surf shop in Hawaii. I am not great at surfing, but I would be more than happy to spend my days practicing.</p>
<div> </div>
					<div style="display:none">
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					</div>
                </div>

                <footer class="story-footer">
                    
                    <p class="endnote"><em>
                <a href="http://www.miami.com/author/mmarr">Madeleine Marr</a> 
    is the Miami Herald and Miami.com Celebrity/Entertainment Reporter. @madeleinemarr </em>
</p>


                   <div class="contact-info">
                            <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a href=https://www.facebook.com/Madeleine Marr target="_blank" >
								Madeleine Marr</a>
                            </li>
                                                                                    <li>
                                <span class="fa fa-twitter"></span>
                                <a href=https://twitter.com/madeleinemarr target="_blank">
								madeleinemarr</a>
                            </li>
                                                                                    <li>
                                <span class="fa fa-instagram"></span>
                                <a href=https://www.instagram.com/madinmia target="_blank" >
								madinmia</a>
                            </li>
                                        
                                                        <li>
                                <span class="fa fa-envelope"></span>
                                <a href="mailto:mmarr@miamiherald.com">mmarr@miamiherald.com</a>
                            </li>
                                                        
                        </ul>
                         
                        <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a target="_blank" href="https://www.facebook.com/Miamicom">Miamicom</a>
                            </li>
                                                                                    
                            <li>
                                <span class="fa fa-twitter"></span>
                                <a target="_blank" href="https://twitter.com/Miamicom">@Miamicom</a>
                            </li>
                                                        
                                                        <li>
                                <span class="fa fa-instagram"></span>
                                <a target="_blank" href="https://www.instagram.com/miamigrams/">@miamigrams</a>
                            </li>
                                                    </ul>
</div>


                    <div class="story-tickler-list">
                                            </div>

                </footer>

            </article>

            <section class="side-rail">
                
<div class="side-only">
<!-- Beginning Async AdSlot 2 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->
</div>
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
    </div>
<div class="side-only trending-stories">
    </div>

<div class="side-only">
 <!-- Beginning Async AdSlot 4 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-5'); });
	</script>
</div>
<!-- End AdSlot 5 -->
    </div>

<div class="side-only">
         
 <!-- TODO: Finalize the newsletter or feedback -->
<div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

 </div>
 
	
<div class="side-only">
   <!-- Beginning Async AdSlot 6 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<div class="shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-753541834551764392-7'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-7'); });
	</script>
</div>
<!-- End AdSlot 7 -->
</div>


<div class="side-only">
<div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	</ul>
</div>
    </div>
	
<div id="recommended-stories">
    <div class="story-tickler-slider">
    <h2>Recommended</h2>
	<ul><li>No posts yet</li></ul>	</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	
	</div>
</div>
	
	

            </section>

        </div>

        <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/best-events-in-miami-this-weekend-january-27-29-147617/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2013/06/Amigos2-e1485192762933-300x169.jpg">
								</div>
					<div>
						 
						<strong>
							Comedy, classic soul, music and art festivals in Miami &#8211; Jan. 27-29						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/rick-ross-gets-emotional-just-ahead-of-his-birthday-148163/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/rick-ross-i-think-she-like-me-e1485535575708-300x218.jpg">
								</div>
					<div>
						 
						<strong>
							Rick Ross pens a sappy letter, ends it with &#8216;Boss S***&#8217;						</strong>
					</div>
				</a>

							   <!-- TODO: Finalize the newsletter or feedback -->
  <div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

				<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="http://www.miami.com/miami-restaurants/elaine-lancasters-south-beach-drag-brunch-at-senor-frogs-is-fun-for-the-family-147801/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/lancaster-e1485380489831-300x169.jpg">
								</div>
					<div>
						 
						<strong>
							This is what happens when you take your kids to a Drag Brunch						</strong>
					</div>
				</a>

			<a class="story-unit" href="http://www.miami.com/things-to-do-in-miami/discover-miamis-little-haiti-neighbhorhood-24702/">
               <div class="featured-image" >
               <img class="featured-image" id="nativo-content" src="http://www.miami.com/wp-content/uploads/2016/10/LittleHaitiCulturecenter.jpg">
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><strong>Discover Miami&#8217;s Little Haiti neighbhorhood</strong></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                        <div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	</ul>
</div>								<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/how-to-get-stranded-on-these-3-private-islands-147815/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/LPIExterior-1-300x200.jpg">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/badge-shhh.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							How to get stranded on these South Florida private islands						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/the-miami-venues-where-moonlight-was-filmed-147822/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/moonlight-diner-1024x576-300x169.jpg">
								</div>
					<div>
						 
						<strong>
							Made in Dade: The Miami spots where &#8216;Moonlight&#8217; was filmed						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-6"></div>
				<div class="ad-wrapper ad-slot-7"></div>
							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/free-and-cheap-events-in-miami-this-weekend-january-27-29-147789/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2016/06/HialeahMurals-300x225.jpg">
								</div>
					<div>
						 
						<strong>
							4 events you&#8217;re not too broke for in Miami &#8211; Jan. 27-29						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-nightlife/copa-room-is-miami-beachs-first-all-inclusive-nightclub-146865/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/Aerialists-2-e1484866110198-300x169.jpg">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							A 360-degree look at Miami Beach nightclub Copa Room						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-nightlife/life-in-color-miami-wynwood-paint-party-146631/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2013/01/paint_11-e1484348087766-300x153.jpg">
								</div>
					<div>
						 
						<strong>
							New location? NBD. Life in Color to celebrate 10 years in Wynwood						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/south-floridas-best-roadside-attractions-146604/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/15826073_1404370582930016_6071463023782250786_n-300x300.jpg">
								</div>
					<div>
						 
						<strong>
							South Florida’s best Roadside Attractions						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/radiohead-kicks-off-u-s-tour-in-miami-146751/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/radioheadNEW-300x196.jpg">
								</div>
					<div>
						 
						<strong>
							Radiohead kicking off tour in Miami						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/5-shows-not-to-miss-at-festival-miami-2017-146531/">
				<div class="featured-image">
											<img src="http://www.miami.com/wp-content/uploads/2017/01/02.10.17-FSO-by-VLS--e1484258716880-300x170.jpg">
								</div>
					<div>
						 
						<strong>
							5 shows not to miss at Festival Miami 2017						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-postid="148209"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories --></main>

<footer class="main-footer">
  <nav class="hamburger-menu">
    <ul class="badge-links">
	<li><a href="http://www.miami.com/badge/funny-lists-so-miami/"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/hot-topics-en-fuego/"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/local-venues-classic-miami-gem/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/insider-advice-pro-tip/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/secrets/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/brand-new/"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon"/></a></li>  </ul>


<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target="" href="http://www.miami.com/category/things-to-do-in-miami/">Things To Do</a></li><li><a target="" href="http://www.miami.com/category/miami-restaurants/">Food</a></li><li><a target="" href="http://www.miami.com/category/miami-nightlife/">Club + Bars</a></li><li><a target="" href="http://www.miami.com/category/miami-hotels-motels/">Where to Stay</a></li><li><a target="" href="http://www.miami.com/category/miami-news/">News</a></li><li><a target="" href="http://www.miami.com/category/funny-stories/">LOL</a></li><li><a target="" href="http://www.miami.com/category/en-espanol/">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=01/27/2017">Today</a></li><li><a target="_blank" href="http://events.miami.com">Events Calendar</a></li><li><a target="" href="http://www.miami.com/editors-picks/">Editor's Picks</a></li><ul class="nav-menu-links"></ul><li><a target="" href="http://www.miami.com/where/brickell-miami/">Brickell</a></li><li><a target="" href="http://www.miami.com/where/coconut-grove-miami/">Coconut Grove</a></li><li><a target="" href="http://www.miami.com/where/coral-gables-miami/">Coral Gables</a></li><li><a target="" href="http://www.miami.com/where/downtown-miami/">Downtown</a></li><li><a target="" href="http://www.miami.com/where/greater-miami/">Greater Miami</a></li><li><a target="" href="http://www.miami.com/where/wynwood-miami/">Wynwood</a></li><li><a target="" href="http://www.miami.com/where/south-beach-miami/">South Beach</a></li></ul>
</nav>

  <div>
       					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>   </div>
<div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-9');
        });
    </script>
</div>
<!-- Beginning floorboard -->
<div id="floorboard">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<!--<div id="floorTagWrapper">-->
<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-753541834551764392-8'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-8'); });
	</script>
</div>
<!-- End AdSlot 8 -->
</div> <!-- floorWrapper -->
</div> <!-- floorboard_outer -->
</div>
</div> <!-- floorboard -->
<!-- end floorboard -->

</footer>

<script src="http://www.miami.com/wp-content/themes/miami/js/main.js?ver=6"></script>

<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/popular-tags//js/popular-tags.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1485552288'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog" aria-labelledby="search-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
		<h1 id="search-overlay-title">Let's find what you're looking for</h1>

	  <form role="search" method="get" action="http://www.miami.com/">
		<input type="search" class="form-control" placeholder="search venue, events, neighborhoods..." value="" name="s" title="search venue, events, neighborhoods..." />

		<button type="submit" class="btn btn-success">Let's go!</button>
	</form>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog" aria-labelledby="newsletter-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">	 	  
			<iframe class="newsletter-signup-iframe" src="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php" name="newsletter-signup-iframe-overlay" sandbox="allow-same-origin allow-popups allow-scripts allow-forms allow-top-navigation">
				Please visit our <a href="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php">newsletter sign-up page</a>.
			</iframe>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


 <div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog" aria-labelledby="follow-us-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <h1>Time to go public with this Friendship</h1>

			  <ul class="follow-us-buttons">
			  <li><a class="btn btn-success" href="https://www.facebook.com/Miamicom" target="_blank"><span class="fa fa-facebook"></span> Facebook</a></li>
			  <li><a class="btn btn-success" href="https://twitter.com/Miamicom" target="_blank"><span class="fa fa-twitter"></span> Twitter</a></li>
			  <li><a class="btn btn-success" href="https://www.instagram.com/miamigrams/" target="_blank"><span class="fa fa-instagram"></span> Instagram</a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog" aria-labelledby="share-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <h1>Share this instead of your Netflix password!</h1>
			  <ul class="share-buttons">			
			  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
			  <li><a class="btn btn-success tw-share" href="https://twitter.com/intent/tweet/?text=&amp;url=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
			   <li><a class="btn btn-success" href="mailto:?subject=Story&20title&body=http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div> 


      <!-- Facebook comments overlay -->
 <div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog" aria-labelledby="comments-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">

		  <h1 id="comments-overlay-title">Remember, if you don't have anything nice to say...</h1>
		  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
		  <div class="fb-comments" data-href="http://www.miami.com/miami-news/grammy-nominee-in-town-for-pegasus-cup-148209/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			  </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
      </div>
    </section>
  </div>
</div>


</div>

<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script  type="text/javascript" src="http://media.miamiherald.com/static/scripts/sectionfront-min.js"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" src=http://www.miami.com/wp-content/themes/miami/js/floorboard.js ></script>
<link href=http://www.miami.com/wp-content/themes/miami/css/floorboard.css rel="stylesheet">

 <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b1909e5b4c","applicationID":"34114144","transactionName":"blZSNRFWWxIAVUQKDVcccQIXXloPTkVZDQVVVg==","queueTime":0,"applicationTime":1223,"atts":"QhFRQ1lMSBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
