<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <meta name="viewport" content="width=device-width" />
        <meta name="copyright" content="© Miami.com. All rights reserved." />

        <!-- Include the UI library CSS -->
        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/style.css?ver=7" media="all" />

        <!-- Link to favicon -->
        <link rel="icon" type="image/x-icon" href="http://www.miami.com/wp-content/themes/miami/favicon.ico" />

        <link rel="stylesheet" href="http://www.miami.com/wp-content/themes/miami/css/custom.css?ver=7" media="all" />
				<!--Original Source tag-->
		<meta name="original-source" content="http://www.miami.com/?p=158734" />
				<!--News Keywords-->
		<meta name="news_keywords" content="Emilio Estefan, Gloria Estefan, Miami, Haute living Magazine, music in Miami, On Your Feet, music,celebrities" />
			
        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Emilio Estefan tells his immigrant story to Haute Living Miami | Miami.com</title>

<!-- All in One SEO Pack Pro 2.4.11.3 by Michael Torbert of Semper Fi Web Design[1059,1152] -->
<!-- Debug String: I/UPDZGIUOKKH1MQM8YY0MXR3+8 -->
<meta name="description"  content="Emilio Estefan talks about his life in the music business as an immigrant with Haute Living Magazine." />

<meta name="keywords"  content="emilio estefan,gloria estefan,miami,haute living magazine,music in miami,on your feet,music,celebrities" />

<link rel="canonical" href="http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" />
<meta property="og:title" content="Emilio Estefan: &quot;People told me to change my last name.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" />
<meta property="og:image" content="http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:site_name" content="Miami.com" />
<meta property="og:description" content="Emilio Estefan talks about his life in the music business as an immigrant with Haute Living Magazine." />
<meta property="article:published_time" content="2017-04-25T09:56:33Z" />
<meta property="article:modified_time" content="2017-04-25T09:56:33Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Emilio Estefan: &quot;People told me to change my last name.&quot;" />
<meta name="twitter:description" content="Emilio Estefan talks about his life in the music business as an immigrant with Haute Living Magazine." />
<meta name="twitter:image" content="http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan.jpg" />
<meta itemprop="image" content="http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-40944532-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//www.miami.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Feed" href="http://www.miami.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami.com &raquo; Comments Feed" href="http://www.miami.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miami.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.miami.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.miami.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.miami.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.miami.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miami.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.miami.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='author_recommended_posts-public-css'  href='http://www.miami.com/wp-content/plugins/author-recommended-posts/css/public.css?ver=1.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","nonce":"93893dd8bc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.miami.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='http://www.miami.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Femilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miami.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miami.com%2Fmiami-news%2Femilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734%2F&#038;format=xml" />
<meta property="fb:app_id" content="122752051098196"/>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.miami.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a6b852ff87&wpp_id=158734';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Start: GPT Async -->
<script type='text/javascript'>	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	
        // define ad mapping by viewport slot 1
         var mapping1 = googletag.sizeMapping().
           addSize([1280, 800], [728, 90]). // L
           addSize([800, 600], [728, 90]). // M
           addSize([600, 800], [728, 90]). // S
          addSize([0, 0], [320, 50]).build(); // XS	
 
     // define ad mapping by viewport slot 8
    var mapping8 = googletag.sizeMapping().
    addSize([1280, 800], [285, 70]). // L
    addSize([800, 600], [285, 70]). // M
    addSize([600, 800], [ ]). // S
    addSize([0, 0], [ ]).build(); // XS
	
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/7675/MIA.site_miami/News', [[728,90]],'div-gpt-ad-753541834551764392-1').setTargeting('atf',['y']).setTargeting('pkg',['b','d']).defineSizeMapping(mapping1).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-2').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250],[300,600]],'div-gpt-ad-753541834551764392-3').setTargeting('atf',['y']).setTargeting('pkg',['b']).addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-4').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-5').setTargeting('atf',['n']).setTargeting('pkg',['c']).addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,100]],'div-gpt-ad-753541834551764392-6').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/7675/MIA.site_miami/News', [[300,250]],'div-gpt-ad-753541834551764392-7').setTargeting('atf',['n']).setTargeting('pkg',['e']).addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/7675/MIA.site_miami/News', [[285,70]],'div-gpt-ad-753541834551764392-8').setTargeting('atf',['y']).defineSizeMapping(mapping8).addService(googletag.pubads());

		//Adslot 9 declaration - Out of Page
		gptadslots[9] = googletag.defineOutOfPageSlot('/7675/MIA.site_miami/News', 'div-gpt-ad-753541834551764392-9').addService(googletag.pubads());

		//Adslot 10 declaration - Teads
		gptadslots[10]= googletag.defineSlot('/7675/MIA.site_miami/News', [[336,280]],'div-gpt-ad-753541834551764392-10').setTargeting('atf',['n']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('pl',['story']).setTargeting('kw',['category-miami-news','tags-music','tags-celebrities']);
		googletag.pubads().setCategoryExclusion('miami_com');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
	
</script><!-- End: GPT --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>




<!-- Standard Omni setup tag -->
<div id="mistatstag" style="display:none;">
<!-- SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/misites/mia/miami.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress_s_code.js"></script>
<script language="JavaScript" type="text/javascript">

mistats.pagename =  document.title.split("|",1);
mistats.channel = "News";
mistats.pagelevel = "Story";
mistats.taxonomy = "News||||";
mistats.contentsource = "Lesley Abravanel | lank@aol.com";
mistats.pubdate =  "2017/04/25";
mistats.moddate = "2017/04/25";
mistats.keywords = "music,celebrities";
mistats.geography = "";
mistats.custom1 = "";

</script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/products/wordpress.js"></script>
<script language="JavaScript" type="text/javascript" src="http://media.miamiherald.com/mistats/finalizestats.js"></script>
<!-- End SiteCatalyst: McClatchy Product Stats Tag v.1.0 -->
</div>    </head>
    <body>
        <div class="page"> 
            <header class="main-header">
                <div class="masthead">
                    <button class="nav-toggle menu"><span class="fa fa-bars" aria-hidden="true"></span><span class="sr-only">Toggle navigation</span></button>
                    <a href="http://www.miami.com ">
                        <img class="main-logo" src="http://www.miami.com/wp-content/themes/miami/images/miami.com-logo-live.svg" alt="Miami.com Logo" />
                    </a>
                    <button class="nav-toggle search" data-toggle="modal" data-target="#search-overlay"><span class="fa fa-search" aria-hidden="true"></span><span class="sr-only">Toggle search</span></button>
                </div>
                <nav>
                    <ul class="navs">
                        <li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHAT</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/#navlink=pulldown">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/#navlink=pulldown">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/#navlink=pulldown">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/#navlink=pulldown">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/#navlink=pulldown">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/#navlink=pulldown">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/#navlink=pulldown">En Español</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHEN</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target="_blank" href="http://events.miami.com/today.aspx?date=04/25/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/#navlink=pulldown">Editor's Picks</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li><li><div class="nav-menu"><button class="nav-menu-toggle" data-toggle="dropdown"><span>WHERE</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button><div><ul class="nav-menu-links"><li><a target=""  href="http://www.miami.com/where/brickell-miami/#navlink=pulldown">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/#navlink=pulldown">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/#navlink=pulldown">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/#navlink=pulldown">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/#navlink=pulldown">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/#navlink=pulldown">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/#navlink=pulldown">South Beach</a></li></ul><button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button></div></div></li>						
						<li>
						<div class="nav-menu">
						<button class="nav-menu-toggle " data-toggle="dropdown"><span>Trending</span><span class="fa fa-chevron-up" aria-hidden="true"></span></button>
							<div>
							<ul class="nav-menu-links"><li><a title="Miami Guide" href="http://www.miami.com/tag/miami-guide/#navlink=pulldown">Miami Guide</a></li><li><a title="See &amp; Do" href="http://www.miami.com/tag/see-do/#navlink=pulldown">See &amp; Do</a></li><li><a title="Nightlife" href="http://www.miami.com/tag/nightlife/#navlink=pulldown">Nightlife</a></li><li><a title="Restaurants" href="http://www.miami.com/tag/restaurants/#navlink=pulldown">Restaurants</a></li><li><a title="#OnlyInMiami" href="http://www.miami.com/tag/onlyinmiami/#navlink=pulldown">#OnlyInMiami</a></li><li><a title="Shopping" href="http://www.miami.com/tag/shopping/#navlink=pulldown">Shopping</a></li><li><a title="Music" href="http://www.miami.com/tag/music/#navlink=pulldown">Music</a></li><li><a title="Hotels" href="http://www.miami.com/tag/hotels/#navlink=pulldown">Hotels</a></li></ul>										
								<button type="button" class="btn btn-primary" data-dismiss="dropdown">Cancel</button>
							</div>
						</div>

					</li>
		
             </ul>
				<ul class="utils">
				<li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#newsletter-overlay"><span>Newsletter</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#follow-us-overlay"><span>Follow Us</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#comment-overlay"><span>Comment</span></button></li><li><button class="nav-menu-toggle util" data-toggle="modal" data-toggle="modal" data-target="#share-overlay"><span>Share</span></button></li>				</ul>
                </nav>
            </header>




<main class="story">
            <div>
            <!-- Beginning Async AdSlot 1 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[728,90]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
            <div class='ad-slot leaderboard-responsive' id='div-gpt-ad-753541834551764392-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-753541834551764392-1');
                    });
                </script>
            </div>
            <!-- End AdSlot 1 -->

            <article>
                <header class="story-header">	  
                    <div class="story-meta">
                         
                        Posted on <time datetime="2017-04-25"> April 25, 2017</time>
                    </div>


                    <h1>
                        Emilio Estefan: &#8220;People told me to change my last name.&#8221;                    </h1>		
                    <figure class="captioned-image"><div class="featured-image"><img width="618" height="454" src="http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan.jpg 618w, http://www.miami.com/wp-content/uploads/2014/07/gloria-estefan-emilio-estefan-300x220.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></div> <figcaption><span>Gloria Estefan with her husband, music producer and business man Emilio Estefan, who is featured in this month's Haute Living Magazine. </span></figcaption> </figure>					 <div class="share-and-comment">
						  <ul class="share-buttons">
							  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
							   <li><a class="btn btn-success tw-share" target="_blank" href="https://twitter.com/intent/tweet/?text=Emilio Estefan: &#8220;People told me to change my last name.&#8221;&url=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
							   <li><a class="btn btn-success pi-share"  data-pin-do="buttonPin"  data-pin-custom="true"  href="https://www.pinterest.com/pin/create/button/?url=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/&media=&description=Emilio Estefan: &#8220;People told me to change my last name.&#8221;">
                                      <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
							  <li><a class="btn btn-success"  href="mailto:?subject=Emilio Estefan: &#8220;People told me to change my last name.&#8221;&body=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>						
								<li><button class="btn btn-info" data-toggle="modal" data-target="#comment-overlay"><span class="fa fa-comment"></span><span class="sr-only"> Comment</span></button></li>
						  </ul>
					</div>
		
                    <div class="byline">
                        
                          <a href="http://www.miami.com/author/lank">
  
  				<img src="http://www.miami.com/wp-content/uploads/2016/12/author-1.jpg"  class="img-circle">
		  </a>
  	
                        <div>
                            
                            									<strong>By <a href="http://www.miami.com/author/lank">Lesley Abravanel</a></strong>
									<span>For miami.com</span>                        </div>
                    </div>

                    <ul class="tags">
                        <li><a class="tag" href="http://www.miami.com/tag/music#navlink=storytag_top" rel="tag">Music</a></li><li><a class="tag" href="http://www.miami.com/tag/celebrities#navlink=storytag_top" rel="tag">celebrities</a></li>                    </ul>
                </header>
                <div class="story-body">
                    					<p><strong>Emilio <span id="misspelledEstefan" class="misspelled" style="border-bottom: red 2px dotted">Estefan</span></strong> graces this month’s cover of <a href="http://hauteliving.com/2017/04/miami-music-mogul-emilio-estefan-shares-his-secrets-in-business-marriage-and-life/633401/"><em><span id="misspelledHaute" class="misspelled" style="border-bottom: red 2px dotted">Haute</span> Living Miami</em></a>, celebrating his numerous accomplishments in the Magic City. </p>
<p>In the story, he talks to writer <span id="misspelledJacquelynn" class="misspelled">Jacquelynn</span> Powers about several issues including immigration about which he said, “I understand how racism works. It happened in my music career many years ago. People told me to change my last name. People told me to go back to my country. I said, ‘I don’t want to go back to my country. I belong here. This is my home.’ Why should I change my last name? Diversity is what makes this country incredible.” </p><div class="miami-post-content" data-id="849" id="miami-1102495871"><aside class="trending-stories"><a href="#frag-2" class="skip-link">Continued below</a>
      <!-- BEGIN Inserted section #1 (Trending stories) -->
<div class="story-tickler-slider">
    <div class="tptn_posts_daily "><h2>Trending</h2><ul><li><a href="http://www.miami.com/things-to-do-in-miami/7-spots-in-miami-even-locals-dont-know-about-20424/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/07/the-little-farm-house-e1487984699709-300x159.jpg" alt="7 Spots in Miami Even Locals Don’t Know About" title="7 Spots in Miami Even Locals Don’t Know About" class=" tptn_featured"></div><span>7 Spots in Miami Even Locals Don’t Know About</span></a></li><li><a href="http://www.miami.com/miami-restaurants/sugar-at-brickells-east-miami-named-top-10-rooftop-bar-158454/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-300x178.jpg" alt="EAST Miami's lush rooftop bar is top 10 in the country" title="EAST Miami's lush rooftop bar is top 10 in the country" class=" tptn_featured"></div><span>EAST Miami’s lush rooftop bar is top 10 in the country</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/eight-nightclubs-for-ages-18-and-up-12884/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2009/09/ja_1-300x218.jpg" alt="Eight nightclubs for ages 18 and up" title="Eight nightclubs for ages 18 and up" class=" tptn_featured"></div><span>Eight nightclubs for ages 18 and up</span></a></li><li><a href="http://www.miami.com/miami-nightlife/new-additions-to-miamis-nightlife-scene-153178/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/03/MG_0161-1-300x200.jpg" alt="Not into the big clubs? Hang at these new Miami bars and lounges." title="Not into the big clubs? Hang at these new Miami bars and lounges." class=" tptn_featured"></div><span>Not into the big clubs? Hang at these new Miami bars and…</span></a></li><li><a href="http://www.miami.com/miami-restaurants/miamis-the-tank-brewing-opens-tasting-room-friday-158632/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/04/Tank-tasting-1-300x225.jpg" alt="A brewery with a cigar bar? That's so Miami" title="A brewery with a cigar bar? That's so Miami" class=" tptn_featured"></div><span>A brewery with a cigar bar? That’s so Miami</span></a></li><li><a href="http://www.miami.com/miami-restaurants/cuban-coffee-101-230/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2008/01/cubancoffee_koltun-300x218.jpg" alt="Cuban coffee 101" title="Cuban coffee 101" class=" tptn_featured"></div><span>Cuban coffee 101</span></a></li><li><a href="http://www.miami.com/things-to-do-in-miami/navigate-key-biscayne-like-a-local-158633/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/04/DUNE-GENO-MARRON-e1493067241108-300x145.jpg" alt="Hidden gems on Key Biscayne courtesy of island insiders" title="Hidden gems on Key Biscayne courtesy of island insiders" class=" tptn_featured"></div><span>Hidden gems on Key Biscayne courtesy of island insiders</span></a></li><li><a href="http://www.miami.com/miami-nightlife/miamis-best-latin-nightspots-366/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2016/12/mangos-e1482117729436-300x169.jpg" alt="Miami's Best Latin Nightspots" title="Miami's Best Latin Nightspots" class=" tptn_featured"></div><span>Miami’s Best Latin Nightspots</span></a></li><li><a href="http://www.miami.com/miami-hotels-motels/florida-keys-hotel-guide-158261/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/04/An-aerial-shot-of-Playa-Largo%E2%80%99s-15-acre-property-on-the-Florida-Bay-1-300x193.jpg" alt="Florida Keys Hotel Guide" title="Florida Keys Hotel Guide" class=" tptn_featured"></div><span>Florida Keys Hotel Guide</span></a></li><li><a href="http://www.miami.com/miami-nightlife/where-to-party-in-wynwood-miami-157849/#storylink=trending" class="story-tickler"><div class="featured-image"><img src="http://www.miami.com/wp-content/uploads/2017/04/Electric-Pickle1-e1492535231386-300x169.jpg" alt="Where to turn up in Wynwood" title="Where to turn up in Wynwood" class=" tptn_featured"></div><span>Where to turn up in Wynwood</span></a></li></ul><div class="tptn_clear"></div></div>	</div> 
      <!-- END Inserted section #1 -->
    </aside></div><div class="miami-inside-content" data-id="611" id="miami-790069265"><aside><a href="#frag-3" class="skip-link">Continued below</a>
       <div id="story-target-wp"></div>
       <div class="ad-slot teads" id="div-gpt-ad-753541834551764392-10">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-10');
        });
    </script></div>
   </aside></div>
<p>He also talked about the national tour of his Tony-nominated Broadway show “On Your Feet!” <a href="http://www.miamiherald.com/entertainment/performing-arts/article131062294.html">starting in October in Miami</a>, saying, “We wanted the national tour to start in Miami because it’s a Miami story. Everyone in Miami helped us to make our dreams come true. It’s a play about the American dream and minorities. As much as people dance, a lot of people cry, too, because it’s about the pain when you leave your family.”</p>
					<div style="display:none">
                    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					</div>
                </div>

                <footer class="story-footer">
                    
                    <p class="endnote"><em>
                <a href="http://www.miami.com/author/lank">Lesley Abravanel</a> 
    NY-grown, FL-tanned, scribe, word nerd, TV junkie, game show champ, yenta, wife, twin mama, hot sauce collector, Bloody Mary maven &amp;, says @NYPost, savvy gadfly </em>
</p>


                   <div class="contact-info">
                            <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a href=https://www.facebook.com/LesleyAbravanel target="_blank" >
								LesleyAbravanel</a>
                            </li>
                                                                                    <li>
                                <span class="fa fa-twitter"></span>
                                <a href=https://twitter.com/LesleyAbravanel target="_blank">
								LesleyAbravanel</a>
                            </li>
                                                                                    <li>
                                <span class="fa fa-instagram"></span>
                                <a href=https://www.instagram.com/LesleyAbravanel target="_blank" >
								LesleyAbravanel</a>
                            </li>
                             
							                                                        <li>
                                <span class="fa fa-envelope"></span>
                                <a href="mailto:Lank@aol.com ">Lank@aol.com </a>
                            </li>
                                                        
                        </ul>
                         
                        <ul>
                                                        <li>
                                <span class="fa fa-facebook"></span>
                                <a target="_blank" href="https://www.facebook.com/Miamicom">Miamicom</a>
                            </li>
                                                                                    
                            <li>
                                <span class="fa fa-twitter"></span>
                                <a target="_blank" href="https://twitter.com/Miamicom">@Miamicom</a>
                            </li>
                                                        
                                                        <li>
                                <span class="fa fa-instagram"></span>
                                <a target="_blank" href="https://www.instagram.com/miamigrams/">@miamigrams</a>
                            </li>
                                                    </ul>
</div>


                    <div class="story-tickler-list">
                                            </div>

                </footer>

            </article>

            <section class="side-rail">
                
<div class="side-only">
<!-- Beginning Async AdSlot 2 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->
</div>
<div class="side-only ad-slot-3">
<!-- Beginning Async AdSlot 3 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250],[300,600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
    </div>
<div class="side-only trending-stories">
    </div>

<div class="side-only">
 <!-- Beginning Async AdSlot 4 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
    </div>
<div class="side-only ad-slot-5">
<!-- Beginning Async AdSlot 5 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div class='ad-slot medium-rectangle' id='div-gpt-ad-753541834551764392-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-5'); });
	</script>
</div>
<!-- End AdSlot 5 -->
    </div>

<div class="side-only">
         
 <!-- TODO: Finalize the newsletter or feedback -->
<div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

 </div>
 
	
<div class="side-only">
   <!-- Beginning Async AdSlot 6 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,100]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div class='ad-slot large-mobile-banner' id='div-gpt-ad-753541834551764392-6'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-6'); });
	</script>
</div>
<!-- End AdSlot 6 -->
</div>

<div class="shared-ad">
        <a href="#recommended-stories" class="skip-link">Continued below</a>
<!-- Beginning Async AdSlot 7 for Ad unit MIA.site_miami/Shopping/Merchandise  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-753541834551764392-7'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-7'); });
	</script>
</div>
<!-- End AdSlot 7 -->
</div>


<div class="side-only">
<div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	    <li><a class="btn btn-primary"  target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat
		</a></li>
	</ul>
</div>
    </div>
	
<div id="recommended-stories">
    <div class="story-tickler-slider">
    <h2>Recommended</h2>
	<ul id="related_posts_thumbnails"><li ><a class="story-tickler" href="http://www.miami.com/miami-news/the-palace-announces-it-will-be-leaving-its-ocean-drive-venue-158738/#storylink=recommend" ><div class="featured-image"><img   alt="South Beach queens will need new palace with iconic gay bar forced to move" src="http://www.miami.com/wp-content/uploads/2017/04/palace-300x218.jpg" width="150" height="150" /></div><span>South Beach queens will need new palace with iconic gay bar forced to move</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/miami-actor-oscar-isaacs-girlfriend-expecting-158722/#storylink=recommend" ><div class="featured-image"><img   alt="'Star Wars' actor Oscar Isaac is going to be a first time dad" src="http://www.miami.com/wp-content/uploads/2017/04/1280_oscar_isaac_elvira_lind_Getty671296670-300x169.jpg" width="150" height="150" /></div><span>'Star Wars' actor Oscar Isaac is going to be a first time dad</span></a><li ><a class="story-tickler" href="http://www.miami.com/things-to-do-in-miami/neil-diamond-performs-at-bbt-center-on-wednesday-night-158720/#storylink=recommend" ><div class="featured-image"><img   alt="He’s on his 50th anniversary tour. How long can Neil Diamond go on?" src="http://www.miami.com/wp-content/uploads/2017/04/Neil-Diamond-point-300x208.jpg" width="150" height="150" /></div><span>He’s on his 50th anniversary tour. How long can Neil Diamond go on?</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/jlo-dishes-on-how-she-got-together-with-arod-158615/#storylink=recommend" ><div class="featured-image"><img   alt="Jennifer Lopez dishes on Alex Rodriguez romance: I made the first move" src="http://www.miami.com/wp-content/uploads/2017/04/M_Id_426906_jenniferlopez-300x182.jpg" width="150" height="150" /></div><span>Jennifer Lopez dishes on Alex Rodriguez romance: I made the first move</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/bloodline-returns-for-final-season-may-26-158602/#storylink=recommend" ><div class="featured-image"><img   alt="The end is near: Bloodline returns with a vengeance on May 26" src="http://www.miami.com/wp-content/uploads/2017/04/385B331B00000578-0-image-a-95_1473883017459-300x200.jpg" width="150" height="150" /></div><span>The end is near: Bloodline returns with a vengeance on May 26</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/machine-gun-kelly-suffers-health-scare-158550/#storylink=recommend" ><div class="featured-image"><img   alt="Did Machine Gun Kelly suffer a heart attack at South Florida concert?" src="http://www.miami.com/wp-content/uploads/2017/04/mgk-getty-300x200.jpg" width="150" height="150" /></div><span>Did Machine Gun Kelly suffer a heart attack at South Florida concert?</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/miami-couple-candela-ferro-and-khotan-expecting-158515/#storylink=recommend" ><div class="featured-image"><img   alt="After 10 years together, Candela Ferro and Khotan expecting. Is it a boy or a girl?." src="http://www.miami.com/wp-content/uploads/2017/04/menofstyle0416_0132-2-1-300x200.jpg" width="150" height="150" /></div><span>After 10 years together, Candela Ferro and Khotan expecting. Is it a boy or a girl?.</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/alberto-guerra-in-music-based-telenovela-158461/#storylink=recommend" ><div class="featured-image"><img   alt="Cuban heart throb Alberto Guerra plays music producer in new telenovela" src="http://www.miami.com/wp-content/uploads/2017/04/alberto-guerra-1990564-300x178.jpg" width="150" height="150" /></div><span>Cuban heart throb Alberto Guerra plays music producer in new telenovela</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/brad-paisley-sets-miami-area-concert-158446/#storylink=recommend" ><div class="featured-image"><img   alt="Brad Paisley's latest album has a major rock star attached -- guess who?" src="http://www.miami.com/wp-content/uploads/2017/04/bradd.jpg" width="150" height="150" /></div><span>Brad Paisley's latest album has a major rock star attached -- guess who?</span></a><li ><a class="story-tickler" href="http://www.miami.com/miami-news/larsa-and-scottie-pippen-are-finished-158443/#storylink=recommend" ><div class="featured-image"><img   alt="Larsa and Scottie Pippen: They're not going to make it, after all" src="http://www.miami.com/wp-content/uploads/2017/04/rs_1024x682-170420093620-1024-universal-studios-larsa-scottie-pippen-300x200.jpg" width="150" height="150" /></div><span>Larsa and Scottie Pippen: They're not going to make it, after all</span></a></ul><div style="clear: both"></div>	</div>
</div>

  <div class="side-only">
      <div class="related-tags">
	
	 
	<h2>More Like This</h2><ul class="tags"><li><a class="tag" href="http://www.miami.com/tag/music#navlink=storytag_margin" rel="tag">Music</a></li><li><a class="tag" href="http://www.miami.com/tag/celebrities#navlink=storytag_margin" rel="tag">celebrities</a></li></ul>
	</div>
</div>
	
	

            </section>

        </div>

        <!-- Read more stories -->
	<section class="more-stories">
		<div id="ajax-posts" class="story-grid">
						<a class="story-unit " href="http://www.miami.com/miami-nightlife/guide-to-bars-in-brickell-miami-158537/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/level-one-1-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/level-one-1-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/level-one-1.jpg 768w">
								</div>
					<div>
						 
						<strong>
							These trendy bars could be the best in Brickell						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-restaurants/sugar-at-brickells-east-miami-named-top-10-rooftop-bar-158454/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-300x178.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-300x178.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-768x456.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-1024x608.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/04/Sugar_1-e1492790000845-1200x713.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							EAST Miami&#8217;s lush rooftop bar is top 10 in the country						</strong>
					</div>
				</a>

							   <!-- TODO: Finalize the newsletter or feedback -->
  <div class="website-feedback">
  <h2>Thanks for checking out our new site! We’ve changed a ton of stuff, and we’d love to know what you think.</h2>
  <a class="btn btn-primary" href="mailto:feedback@miami.com?Subject=Feedback%20for%20new%20Miami.com"><span class="text">Email feedback</span></a>
</div>

				<div class="ad-wrapper ad-slot-2"></div>
				<div class="ad-wrapper ad-slot-3"></div>
							<a class="story-unit " href="http://www.miami.com/miami-news/barry-jenkins-is-one-of-times-100-most-influential-people-158391/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Barry-Jenkins-Amazon-e1492717641165-300x169.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/Barry-Jenkins-Amazon-e1492717641165-300x169.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/Barry-Jenkins-Amazon-e1492717641165-768x433.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/Barry-Jenkins-Amazon-e1492717641165-1024x577.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/04/Barry-Jenkins-Amazon-e1492717641165-1200x676.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							Barry Jenkins is one of TIME&#8217;s 100 Most Influential People						</strong>
					</div>
				</a>

			<a class="story-unit" href="http://www.miami.com/things-to-do-in-miami/things-we-discovered-on-a-74-mile-car-trip-on-the-tamiami-trail-from-miami-to-naples-93/#storylink=list">
               <div class="featured-image" >
               <img class="featured-image" id="nativo-content" src="http://www.miami.com/wp-content/uploads/2016/07/SkunkApeTamiamiTrail.jpg">
               </div>
			   <span class="miami-guide-label">Miami Guide</span>
               <div><strong>Things we discovered on a 74-mile car trip on the Tamiami Trail from Miami to Naples</strong></div></a>				  <!--<a class="story-unit" href="#">
                            <img class="featured-image" id="nativo-content" src="" alt="" />
                            <div>
                                <strong></strong>
                                <span class="sponsor-label">Miami.com</span>
                            </div>
                        </a>-->
						<div class="ad-wrapper ad-slot-4"></div>
                        <div class="ad-wrapper ad-slot-5"></div>

                        <div class="follow-us">
  <h2>Let's make this friendship official.</h2>
	 <ul class="follow-us-buttons">
		<li><a class="btn btn-primary" target="_blank" href="https://www.facebook.com/Miamicom"><span class="fa fa-facebook"></span> Facebook</a></li>
		<li><a class="btn btn-primary" target="_blank" href="https://twitter.com/Miamicom"><span class="fa fa-twitter"></span> Twitter</a></li>
		<li><a class="btn btn-primary"  target="_blank" href="https://www.instagram.com/miamigrams/"><span class="fa fa-instagram"></span> Instagram</a></li>
	    <li><a class="btn btn-primary"  target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost"></span> Snapchat
		</a></li>
	</ul>
</div>								<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/guide-to-the-mifo-lgbt-film-festival-in-south-beach-158337/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Rebels-On-Pointe-1-e1492703458756-300x135.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/Rebels-On-Pointe-1-e1492703458756-300x135.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/Rebels-On-Pointe-1-e1492703458756-768x347.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/Rebels-On-Pointe-1-e1492703458756.jpg 775w">
								</div>
					<div>
						 
						<strong>
							7 Movies Not to Miss at Outshine Film Festival						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/florida-keys-hotel-guide-158261/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/An-aerial-shot-of-Playa-Largo’s-15-acre-property-on-the-Florida-Bay-1-300x193.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/An-aerial-shot-of-Playa-Largo’s-15-acre-property-on-the-Florida-Bay-1-300x193.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/An-aerial-shot-of-Playa-Largo’s-15-acre-property-on-the-Florida-Bay-1-768x494.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/An-aerial-shot-of-Playa-Largo’s-15-acre-property-on-the-Florida-Bay-1.jpg 960w">
								</div>
					<div>
						 
						<strong>
							Florida Keys Hotel Guide						</strong>
					</div>
				</a>

							<div class="ad-wrapper ad-slot-6"></div>
				<div class="ad-wrapper ad-slot-7"></div>
							<a class="story-unit " href="http://www.miami.com/miami-hotels-motels/your-everything-guide-to-key-west-hotels-158254/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/10850307_805581222816296_5368802232727357210_n-300x217.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/10850307_805581222816296_5368802232727357210_n-300x217.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/10850307_805581222816296_5368802232727357210_n-768x555.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/10850307_805581222816296_5368802232727357210_n.jpg 960w">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							Your Everything Guide to Key West Hotels						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/magique-show-joins-faena-theaters-cest-rouge-cabaret-158171/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/F3G5977-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/F3G5977-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/F3G5977-768x512.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/F3G5977-1024x683.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/04/F3G5977-1200x800.jpg 1200w, http://www.miami.com/wp-content/uploads/2017/04/F3G5977.jpg 1560w">
								</div>
					<div>
						 
						<strong>
							Magique Show joins Faena Theater&#8217;s C&#8217;est Rouge Cabaret						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-nightlife/where-to-party-in-wynwood-miami-157849/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Electric-Pickle1-e1492535231386-300x169.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/Electric-Pickle1-e1492535231386-300x169.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/Electric-Pickle1-e1492535231386.jpg 710w">
								</div>
					<div>
						<img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-somiami-150x150.png" class="badge-icon" alt="Tourists"/> 
						<strong>
							Where to turn up in Wynwood						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/stephen-marley-and-marley-brothers-host-kaya-fest-in-miami-158035/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/IMG_marley_fyi_09112015__2_1_1T5QRSTI_L156813699-e1492530484582-300x147.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/IMG_marley_fyi_09112015__2_1_1T5QRSTI_L156813699-e1492530484582-300x147.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/IMG_marley_fyi_09112015__2_1_1T5QRSTI_L156813699-e1492530484582-768x375.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/IMG_marley_fyi_09112015__2_1_1T5QRSTI_L156813699-e1492530484582-1024x500.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/04/IMG_marley_fyi_09112015__2_1_1T5QRSTI_L156813699-e1492530484582-1200x586.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							Stephen Marley on marijuana: &#8216;It&#8217;s a miracle plant!&#8217;						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/miami-news/miami-group-recalls-liquor-banning-law-at-bayfront-park-157977/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Ultra_DayOne_MJO_33-300x200.jpg" srcset="http://www.miami.com/wp-content/uploads/2017/04/Ultra_DayOne_MJO_33-300x200.jpg 300w, http://www.miami.com/wp-content/uploads/2017/04/Ultra_DayOne_MJO_33-768x512.jpg 768w, http://www.miami.com/wp-content/uploads/2017/04/Ultra_DayOne_MJO_33-1024x683.jpg 1024w, http://www.miami.com/wp-content/uploads/2017/04/Ultra_DayOne_MJO_33-1200x800.jpg 1200w">
								</div>
					<div>
						 
						<strong>
							A Miami group wants to stop Bayfront Park from selling liquor. Here&#8217;s why you should pay attention						</strong>
					</div>
				</a>

							<a class="story-unit " href="http://www.miami.com/things-to-do-in-miami/gorillaz-to-headline-iii-points-in-rare-miami-concert-157939/#storylink=bottom_grid">
				<div class="featured-image">
									<img src="http://www.miami.com/wp-content/uploads/2017/04/Gorillaz-Announcement-resize-e1492444390353-300x185.png" srcset="http://www.miami.com/wp-content/uploads/2017/04/Gorillaz-Announcement-resize-e1492444390353-300x185.png 300w, http://www.miami.com/wp-content/uploads/2017/04/Gorillaz-Announcement-resize-e1492444390353-768x474.png 768w, http://www.miami.com/wp-content/uploads/2017/04/Gorillaz-Announcement-resize-e1492444390353-1024x632.png 1024w, http://www.miami.com/wp-content/uploads/2017/04/Gorillaz-Announcement-resize-e1492444390353.png 1192w">
								</div>
					<div>
						 
						<strong>
							Gorillaz to headline III Points for rare, first-time-ever Miami performance						</strong>
					</div>
				</a>

							<div class="load-more">
					<button id="more_posts" data-search="" data-type="post" data-numposts="6" data-offset="11" data-track="#storylink=bottom_grid" data-postid="158734"  class="btn btn-default">Load more</button>
			  </div>
		  </div>

	</section>
	<!-- End Read more stories --></main>

<footer class="main-footer">
  <nav class="hamburger-menu">
    <ul class="badge-links">
	<li><a href="http://www.miami.com/badge/funny-lists-so-miami/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-somiami-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/hot-topics-en-fuego/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/logos-badge-enfuego-150x150.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/local-venues-classic-miami-gem/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-miami-gem.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/insider-advice-pro-tip/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-pro-tip.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/secrets/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-shhh.png" class="badge-icon"/></a></li><li><a href="http://www.miami.com/badge/brand-new/#navlink=hamburger"><img src="http://www.miami.com/wp-content/uploads/2016/12/badge-super-new.png" class="badge-icon"/></a></li>  </ul>


<ul class="nav-menu-links"><ul class="nav-menu-links"></ul><li><a target=""  href="http://www.miami.com/category/things-to-do-in-miami/#navlink=hamburger">Things To Do</a></li><li><a target=""  href="http://www.miami.com/category/miami-restaurants/#navlink=hamburger">Food</a></li><li><a target=""  href="http://www.miami.com/category/miami-nightlife/#navlink=hamburger">Club + Bars</a></li><li><a target=""  href="http://www.miami.com/category/miami-hotels-motels/#navlink=hamburger">Where to Stay</a></li><li><a target=""  href="http://www.miami.com/category/miami-news/#navlink=hamburger">News</a></li><li><a target=""  href="http://www.miami.com/category/funny-stories/#navlink=hamburger">LOL</a></li><li><a target=""  href="http://www.miami.com/category/en-espanol/#navlink=hamburger">En Español</a></li><ul class="nav-menu-links"></ul><li><a target="_blank" href="http://events.miami.com/today.aspx?date=04/25/2017">Today</a></li><li><a target="_blank"  href="http://events.miami.com">Events Calendar</a></li><li><a target=""  href="http://www.miami.com/editors-picks/#navlink=hamburger">Editor's Picks</a></li><ul class="nav-menu-links"></ul><li><a target=""  href="http://www.miami.com/where/brickell-miami/#navlink=hamburger">Brickell</a></li><li><a target=""  href="http://www.miami.com/where/coconut-grove-miami/#navlink=hamburger">Coconut Grove</a></li><li><a target=""  href="http://www.miami.com/where/coral-gables-miami/#navlink=hamburger">Coral Gables</a></li><li><a target=""  href="http://www.miami.com/where/downtown-miami/#navlink=hamburger">Downtown</a></li><li><a target=""  href="http://www.miami.com/where/greater-miami/#navlink=hamburger">Greater Miami</a></li><li><a target=""  href="http://www.miami.com/where/wynwood-miami/#navlink=hamburger">Wynwood</a></li><li><a target=""  href="http://www.miami.com/where/south-beach-miami/#navlink=hamburger">South Beach</a></li></ul>
</nav>

  <div>
       					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a target="_blank" href="http://www.miamiherald.com/site-services/copyright">Copyright</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a target="_blank" href="http://www.miamiherald.com/site-services/commenting-policy">Commenting Policy</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a target="_blank" href="http://www.miamiherald.com/site-services/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="http://www.miamiherald.com/site-services/terms-of-service">Terms of Service</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="mailto:miamifeedback@miamiherald.com">Contact Us</a></li>
</ul></div>   </div>
<div class="ad-slot out-of-page" id="div-gpt-ad-753541834551764392-9">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-753541834551764392-9');
        });
    </script>
</div>
<!-- Beginning floorboard -->
<div id="floorboard">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<!--<div id="floorTagWrapper">-->
<!-- Beginning Async AdSlot 8 for Ad unit MIA.site_miami/Entertainment/Dining/Restaurants  ### size: [[285,70]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-753541834551764392-8' class="floorboard-menupopup">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-753541834551764392-8'); });
	</script>
</div>
<!-- End AdSlot 8 -->
</div> <!-- floorWrapper -->
</div> <!-- floorboard_outer -->
</div>
</div> <!-- floorboard -->
<!-- end floorboard -->

</footer>

<script src="http://www.miami.com/wp-content/themes/miami/js/main.js?ver=7"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"http:\/\/www.miami.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miami.com/wp-content/themes/miami/js/ajax_more.js?ver=1493131912'></script>
<script type='text/javascript' src='http://www.miami.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=122752051098196&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div class="overlays">

<div class="search-overlay modal fade" id="search-overlay" tabindex="-1" role="dialog" aria-labelledby="search-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
		<div class="h1div"  id="search-overlay-title">Let's find what you're looking for</div>

	  <form role="search" method="get" action="http://www.miami.com/">
		<input type="search" class="form-control" placeholder="search venue, events, neighborhoods..." value="" name="s" title="search venue, events, neighborhoods..." />

		<button type="submit" class="btn btn-success">Let's go!</button>
	</form>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="newsletter-overlay modal fade" id="newsletter-overlay" tabindex="-1" role="dialog" aria-labelledby="newsletter-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">	 	  
			<iframe class="newsletter-signup-iframe" src="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php" name="newsletter-signup-iframe-overlay" sandbox="allow-same-origin allow-popups allow-scripts allow-forms allow-top-navigation">
				Please visit our <a href="http://www.miami.com/wp-content/themes/miami/newsletter/newsletter.php">newsletter sign-up page</a>.
			</iframe>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


 <div class="follow-us-overlay modal fade" id="follow-us-overlay" tabindex="-1" role="dialog" aria-labelledby="follow-us-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <div class="h1div" >Time to go public with this Friendship</div>

			  <ul class="follow-us-buttons">
			  <li><a class="btn btn-success" href="https://www.facebook.com/Miamicom" target="_blank"><span class="fa fa-facebook"></span> Facebook</a></li>
			  <li><a class="btn btn-success" href="https://twitter.com/Miamicom" target="_blank"><span class="fa fa-twitter"></span> Twitter</a></li>
			  <li><a class="btn btn-success" href="https://www.instagram.com/miamigrams/" target="_blank"><span class="fa fa-instagram"></span> Instagram</a></li>
			  <li><a class="btn btn-success" target="_blank" href="https://www.snapchat.com/add/miami.comsnaps"><span class="fa fa-snapchat-ghost">
			 </span> Snapchat</a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div>


<div class="share-overlay modal fade" id="share-overlay" tabindex="-1" role="dialog" aria-labelledby="share-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">
			  <div class="h1div" >Share this instead of your Netflix password!</div>
			  <ul class="share-buttons">			
			  <li><a class="btn btn-success fb-share" href="https://facebook.com/sharer/sharer.php?u=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" target="_blank"><span class="fa fa-facebook"></span><span class="text"> Facebook</span></a></li>
			  <li><a class="btn btn-success tw-share" href="https://twitter.com/intent/tweet/?text=&amp;url=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" target="_blank"><span class="fa fa-twitter"></span><span class="text"> Twitter</span></a></li>
			  <li><a class="btn btn-success pi-share" data-pin-do="buttonPin" data-pin-custom="true" href="https://www.pinterest.com/pin/create/button/?url=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/&media=&description=Emilio Estefan: &#8220;People told me to change my last name.&#8221;">
              <span class="fa fa-pinterest-p"></span><span class="text">Pinterest</span></a></li>
			   <li><a class="btn btn-success" href="mailto:?subject=Story&20title&body=http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/"><span class="fa fa-envelope"></span><span class="text"> Email</span></a></li>
			</ul>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Cancel</button>
      </div>
    </section>
  </div>
</div> 


      <!-- Facebook comments overlay -->
 <div class="comments-overlay modal fade" id="comment-overlay" tabindex="-1" role="dialog" aria-labelledby="comments-overlay-title">
  <div class="modal-dialog" role="document">
    <section class="modal-content">
      <div class="modal-body">

		  <div class="h1div"  id="comments-overlay-title">Remember, if you don't have anything nice to say...</div>
		  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
		  <div class="fb-comments" data-href="http://www.miami.com/miami-news/emilio-estefan-tells-his-immigrant-story-to-haute-living-miami-158734/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			  </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-primary" data-dismiss="modal">Done</button>
      </div>
    </section>
  </div>
</div>


</div>

<script type="text/javascript" src="http://www.miamiherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script  type="text/javascript" src="http://media.miamiherald.com/static/scripts/sectionfront-min.js"></script>
<script type="text/javascript" src="http://www.miamiherald.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" src=http://www.miami.com/wp-content/themes/miami/js/floorboard.js ></script>
<link href=http://www.miami.com/wp-content/themes/miami/css/floorboard.css rel="stylesheet">
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

 <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b1909e5b4c","applicationID":"34114144","transactionName":"blZSNRFWWxIAVUQKDVcccQIXXloPTkVZDQVVVg==","queueTime":0,"applicationTime":1190,"atts":"QhFRQ1lMSBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
